Kenwood ka-5500 100mV en sortie hp

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Kenwood ka-5500 100mV en sortie hp

Messagede stoustich » 21 Nov 2011 21:03

bonjour a tous ,
sur un vieux ampli kenwood , j'ai environ 100mV sur une sortie hp
il n'y a pas de reglage d'offset sur cette ampli
quelles sont les solutions pour retrouver un votlage correcte ? c'est du a quoi ?
merci
Dernière édition par stan le 23 Nov 2011 09:34, édité 1 fois.
Raison: Merci d'indiquer dans le titre de votre sujet pour quel appareil (marque et modèle) vous demandez de l'aide
stoustich
grand VALien
grand VALien
 
Messages: 715
Inscription: 03 Oct 2010 00:48

Re: 100mV en sortie hp

Messagede Tichu » 21 Nov 2011 22:49

Quel modèle exactement ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: 100mV en sortie hp

Messagede stoustich » 22 Nov 2011 08:33

bonjour tichu ,
c'est le ka-5500
stoustich
grand VALien
grand VALien
 
Messages: 715
Inscription: 03 Oct 2010 00:48

Re: 100mV en sortie hp

Messagede Tichu » 22 Nov 2011 09:23

Tu peux essayer de changer les capoas Ce7 et Ce8 (47uF / 10V), mais 100mV c'est encore supportable.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: 100mV en sortie hp

Messagede ratafiot » 22 Nov 2011 16:19

stoustich tu es d'où ? :smile:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: 100mV en sortie hp

Messagede stoustich » 22 Nov 2011 19:53

merci tichu pour ton aide , je vais changer ces 2 condensateurs , je sais que c'est supportable mais le fait de le savoir ça m'ennuie :ic11:
ratafiot , je suis de namur
stoustich
grand VALien
grand VALien
 
Messages: 715
Inscription: 03 Oct 2010 00:48

Re: 100mV en sortie hp

Messagede ratafiot » 22 Nov 2011 19:59

cool un belge de plus !! :ic11: rien que pour vos trocs j'aimerai bien habiter chez vous !! :thumbsup:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: 100mV en sortie hp

Messagede stoustich » 22 Nov 2011 20:04

c'est vrais qu'on fait quelques bonnes affaires de temps en temps , y a pas de ça chez vous ?
tichu , je viens de tester les deux condos , il ont l'air bon au capacimetre ( +- 53mf ) , faut les changer quand meme ?
stoustich
grand VALien
grand VALien
 
Messages: 715
Inscription: 03 Oct 2010 00:48

Re: 100mV en sortie hp

Messagede Tichu » 22 Nov 2011 22:07

Et à l'ohmmètre ?
Essaye de comparer le temps qu'il leur faut pour que l'ohmmètre t'affiche "infini".
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Kenwood ka-5500 100mV en sortie hp

Messagede stoustich » 23 Nov 2011 16:37

j'ai fait la comparaison entre les deux , c'est +- le meme temps pour les deux , un peu moins rapide qu'un nouveau ..
tant que j'y etais , je les ai interverti au moment de les ressouder , pareil , toujours les 100mV
stoustich
grand VALien
grand VALien
 
Messages: 715
Inscription: 03 Oct 2010 00:48

Re: Kenwood ka-5500 100mV en sortie hp

Messagede Tichu » 23 Nov 2011 17:58

Bon, alors il te faut vivre avec. :ic47:
C'est sans doute un déséquilibre dans les transistors d'entrée.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Kenwood ka-5500 100mV en sortie hp

Messagede alayn91 » 23 Nov 2011 18:51

Bonsoir,

Une autre possibilté, changer les 2SA763 par des transistors appairés:
- http://cgi.ebay.fr/8-X-MATCHED-2SC2240- ... 0169471183


Les 2SA970 feront l'affaire.

Tout ça pour moins de 8€.

A+
Alain.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Kenwood ka-5500 100mV en sortie hp

Messagede stoustich » 26 Nov 2011 00:13

merci pour ta solution alayn91 , je vais controlé les tensions a l'oscillo de ce coté , que veux dire " apairé " ?
pour info , j'ai une centaine de mV a chaque sortie ( j'avais pas mi le selecteur hp sur A+B )

une autre question , vous remplacer les resistances defectueuses par quel modele ( genre les 0,47ohm 3w ) ? couche metal ?
merci
stoustich
grand VALien
grand VALien
 
Messages: 715
Inscription: 03 Oct 2010 00:48

Re: Kenwood ka-5500 100mV en sortie hp

Messagede dedefr » 27 Oct 2015 13:07


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 51 invités