AIWA SA-C22

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

AIWA SA-C22

Messagede lowlow07 » 19 Fév 2011 18:03

Il s'agit du preampli de cette mini-chaine:(deuxieme en partant du bas)
Image :love:
Bref, lors de l'achat , il ne marchait que d'un côté...
De plus il y a une fort "ronfle" sur le canal droit
l'autre est nickel
J'ai tout changé, capas , CI transistors, etc...
pareil, le relai colle, l'alim a été changé, bref,ça n'a servi à rien...
je jette l'éponge, je l'ai remonté, je ne peux pas faire de photo..
Je suis prêt à payer quiconque de velu en électronique !!!
J'ai le schéma en PDF, il est même ici, d'ailleurs.
ça a l'air trop simple, c'est peut être pour cela :alzheimer:
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: AIWA SA-C22

Messagede Tarentule50 » 19 Fév 2011 21:48

fallait pas l'acheter.............. !!
mais faire comme moi, la trouver à la dechett, la mienne marche nickel. :icon_frenchy:
Image
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: AIWA SA-C22

Messagede lowlow07 » 19 Fév 2011 21:53

Elle est chouette celle-là !!! :love:
sont cons les gens qui jettent...et en plus elle marche :icon_tvtub:
boaf, je vais bien y arriver un jour... :ic30:
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: AIWA SA-C22

Messagede filou » 19 Fév 2011 22:11

tu l'a trouvé a la dechette ton ensemble,tarentule :ic12: ,les gens sont fous :ic30:
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: AIWA SA-C22

Messagede Tarentule50 » 19 Fév 2011 22:24

filou a écrit:tu l'a trouvé a la dechette ton ensemble,tarentule :ic12: ,les gens sont fous :ic30:

oui !! seulement les courroies à changer c'est tout !!
bon nous n'allons pas polluer la demande d'aide de Lowlow :icon_frenchy:
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: AIWA SA-C22

Messagede lowlow07 » 20 Fév 2011 11:05

Lien vers l'interieur de l'appareil
Image
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: AIWA SA-C22

Messagede granduch » 20 Fév 2011 11:24

:hello:




C'est quoi cet ampli op soudé à l'arrache vers la droite, sur la photo (au dessus des deux gros condos de filtrage, à gauche de deux autres petits condos) :scratch2: :ic14: :ic14: :ic14: :ic14: :ic14:
Avatar de l’utilisateur
granduch
grand VALien
grand VALien
 
Messages: 1664
Inscription: 10 Juin 2010 12:42
Localisation: De retour dans les Vosges! (Et merde !!!!!!)

Re: AIWA SA-C22

Messagede lowlow07 » 20 Fév 2011 11:31

:red_smile:
Oui, c'est moi et mes yeux pourris ...
Bref, ce n'est pas la panne,il a été remplacé depuis et correctement fixé sur
support "tulip"
J'explique le bleme:
En mono (selecteur) je sors sur les deux canaux
lorsque je selectionne stereo ça ne sors que sur
un canal, comme si un fil ou une piste était coupé...
cela ne vient du selecteur( j'ai déjà inversé)
non, cette panne est incompréhensible !!!
Et j'ai une ronfle énorme sur l'entrée phono
alors que j'ai tout changé, totors, capas, et ampli op.
=> je deviens fada :ic30: !
j'ai refermé le biniou, on verra.
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: AIWA SA-C22

Messagede granduch » 20 Fév 2011 12:14

Et je suppose que tu as vérifié toutes les tensions d'alim, hein?
Pas de souci de ce côté-là?
Avatar de l’utilisateur
granduch
grand VALien
grand VALien
 
Messages: 1664
Inscription: 10 Juin 2010 12:42
Localisation: De retour dans les Vosges! (Et merde !!!!!!)

Re: AIWA SA-C22

Messagede granduch » 20 Fév 2011 12:25

Lowlow, mp :ic11:
Avatar de l’utilisateur
granduch
grand VALien
grand VALien
 
Messages: 1664
Inscription: 10 Juin 2010 12:42
Localisation: De retour dans les Vosges! (Et merde !!!!!!)

Re: AIWA SA-C22

Messagede lowlow07 » 20 Fév 2011 12:26

:yes: tout semble ok, il s'allume bien , le son est correct sur une voie.
J'ai bien mes alims, je n'y comprends plus rien !
cela dit, le régulateur 15 volt positif chauffe anormalement
Fichiers joints
aiwa_st-r22_sa-c22_sa-p22_[ET].pdf
(5.88 Mio) Téléchargé 58 fois
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: AIWA SA-C22

Messagede dedefr » 25 Oct 2015 08:52


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 35 invités

cron