AKAI AM2400 voie droite HS

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: AKAI AM2400 voie droite HS

Messagede Iancurtis » 25 Juil 2015 22:05

Comme tu dis, donc pour commencer par le début, je relève une tension de 42v aux bornes des condos principaux, le voyant rouge de façade est allumé, pas de tension aux bornes des HP, le relai ne claque pas, même après une minute. Vos avis éclairés sont les bienvenus.
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: AKAI AM2400 voie droite HS

Messagede TDS » 25 Juil 2015 22:18

Si le relais n'est pas fermé, normal que tu ne mesure pas de tension sur les sorties HP.
Faut mesurer avant relais. Il me semble.
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: AKAI AM2400 voie droite HS

Messagede Iancurtis » 25 Juil 2015 22:45

EN effet Didier, mais il me semble que si le circuit de sécurité détecte une tension à la mise en route, il ne colle pas non plus.
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: AKAI AM2400 voie droite HS

Messagede TDS » 25 Juil 2015 22:55

Et ces mesures donnent quoi ?

Capture d’écran 2015-07-25 à 22.53.41.png
Capture d’écran 2015-07-25 à 22.53.41.png (113.96 Kio) Vu 2947 fois
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: AKAI AM2400 voie droite HS

Messagede Iancurtis » 25 Juil 2015 23:32

Je n'ai pas encore mesuré le courant de repos, mais je pense qu'il n'y aura rien si le relais n'est pas actif non ?
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: AKAI AM2400 voie droite HS

Messagede TDS » 26 Juil 2015 01:01

Si tes transistors driver TR6 et TR7, et la compensation de t° TR5, les résistances d'émetteurs R19, R20 ainsi que R15 et R18 dans les collecteurs,les connections etc.,,, tout cela est bon, alors tu devrais avoir un courant de repos.

Capture d’écran 2015-07-26 à 00.52.16.png
Capture d’écran 2015-07-26 à 00.52.16.png (118.68 Kio) Vu 2934 fois
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: AKAI AM2400 voie droite HS

Messagede Iancurtis » 26 Juil 2015 07:54

Retour sur le bureau, les courants de repos sont réglés pile poil sur 30 mV, ils étaient autour de 80 mV. Je note une assez bonne stabilité de ceux ci, probablement due aux transistors neufs.

Marche arrêt, le relais ne s'active toujours pas. :headscratch:
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: AKAI AM2400 voie droite HS

Messagede Tichu » 26 Juil 2015 11:05

Peux tu mesurer la tension entre une patte des résistance d'émetteur (sucres blanc) et la masse ?
Ceci sur chaque voie.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: AKAI AM2400 voie droite HS

Messagede Iancurtis » 26 Juil 2015 12:43

Bonjour le Doc, et merci de ton concours :

Voilà ce que je trouve et qui est effectivement pas normal :

am2400.png
am2400.png (116.51 Kio) Vu 2894 fois


-42.2 v à gauche (la voie qui avait tilté), et rien à droite (la voie qui n'avait rien mais dont j'ai changé quand même les trans)
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: AKAI AM2400 voie droite HS

Messagede Tichu » 26 Juil 2015 13:17

Ben, je crois qu'il y a un problème à gauche...

Vérifie bien les autres transistors sur cette voie.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: AKAI AM2400 voie droite HS

Messagede Iancurtis » 26 Juil 2015 13:32

Oui, mais pas facile à tester les transistors sur cet ampli... je vais prendre le temps ce soir...
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: AKAI AM2400 voie droite HS

Messagede TDS » 26 Juil 2015 13:52

... et c'est à partir de là que je suis un peu largué !

comment est-il possible de régler un courant de repos (une chute de tension sur les résistances d'émetteur 2 X 0,47 à 30mV) et en même temps de relever des tensions émetteur/masse de -42V et 0V ?
faut que je reprenne une feuille blanche et redessiner le schéma simplifié ...

c'est bien là et là les mesures ?

Capture d’écran 2015-07-26 à 13.48.15.png
Capture d’écran 2015-07-26 à 13.48.15.png (63.97 Kio) Vu 2878 fois


:headscratch:
désolé d'interférer dans ce dépannage, mais j'aime bien de comprendre
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: AKAI AM2400 voie droite HS

Messagede Tichu » 26 Juil 2015 14:25

Si la paire différentielle d'entrée, ou le transistor d'ampli en tension sont HS, alors on peut avoir une tension de 42V en sortie avec un bias correct...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: AKAI AM2400 voie droite HS

Messagede Iancurtis » 26 Juil 2015 21:27

Donc TR7 et 6 à chouffer en premier ?
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: AKAI AM2400 voie droite HS

Messagede Tichu » 26 Juil 2015 22:07

Iancurtis a écrit:Donc TR7 et 6 à chouffer en premier ?


Non, plutôt Tr1, Tr2 et Tr3.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: AKAI AM2400 voie droite HS

Messagede TDS » 27 Juil 2015 10:23

Tichu a écrit:Si la paire différentielle d'entrée, ou le transistor d'ampli en tension sont HS, alors on peut avoir une tension de 42V en sortie avec un bias correct...


:heink:

Long moment de réflexion...
Oui en effet, j'ai suivi le schéma et c'est évidement possible.
:jap:
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: AKAI AM2400 voie droite HS

Messagede Iancurtis » 27 Juil 2015 11:01

Bingo (si je puis dire) TR6 semble HS (pas encore dessoudé à confirmer)

TR3 ok, TR7 ok, le reste, il faut que je débringue cette foutue carte mère.

Je vais souder des pattes de résistances au verso pour me facilité le diagnostic.
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: AKAI AM2400 voie droite HS

Messagede Iancurtis » 27 Juil 2015 12:00

TR1 TR2 TR3 ok, TR7 ok

TR16 HS (gasp)
TR15 douteux
TR13 TR14 TR17 ok

Donc à changer TR6, TR16 et TR15...
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: AKAI AM2400 voie droite HS

Messagede Iancurtis » 27 Juil 2015 12:49

TR6 je comprends, mais alors TR15 & TR16 :headscratch:
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: AKAI AM2400 voie droite HS

Messagede Tichu » 27 Juil 2015 13:28

Ok pour TR6: ca explique bien ton -42V en sortie.

Mais TR15 et TR16 sont dans le circuit de commande du relais sur mon schéma...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 30 invités