alim ampli DENON PMA-320

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

alim ampli DENON PMA-320

Messagede nenuf » 08 Juil 2012 10:29

Bonjour,
Mon vieil ampli DENON PMA-320 est en panne...Le transfo est alimenté en 220V AC à l'entrée du primaire mais pas de tension aux deux sorties du secondaire..Il n'y a aucune donnée inscrite sur le transformateur, je ne connais donc pas ses caractéristiques. C'est un bloc en métal noir cylindrique dans lequel rien n'est visible (tout est moulé dans une espèce de résine). Quelqu'un pourrait-il me dire si on peut trouver un transfo de rechange quelque part (neuf ou d'occase)? Ou encore quelles sont les caractéristiques de cette alim pour trouver un équivalent qui pourrait la remplacer?
En vous remerciant,
nenuf
nenuf
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 28 Mai 2012 14:59

Re: alim ampli DENON PMA-320

Messagede elchico35250 » 08 Juil 2012 11:19

Salut! :hello: J'ai fait une demande pour avoir le service technique de ton ampli. Grâce à sa, on va pouvoir savoir combien de volts donnait ton transfo.
Config du moment:

Ampli-Tuner: Pioneer VSX-908RDS; Lecteur CD: Technics SL-PG520A
Platine Vinyl: Pioneer PL-400x avec Ortofon Concorde Pro
Magnéto: Akai 4000DS MK2; Source Auxiliaire: Asus Xonar DX
Enceintes: JBL Decade 26
Avatar de l’utilisateur
elchico35250
grand VALien +
grand VALien +
 
Messages: 239
Inscription: 28 Oct 2011 23:01
Localisation: Rennes Ille et Vilaine

Re: alim ampli DENON PMA-320

Messagede nenuf » 08 Juil 2012 20:35

Merci, c'est sympa! Sur une page web en allemand (!) j'ai cru comprendre qu'il y a 2 secondaires (2x36V AC) et qu'il a aussi un thermistor scellé avec de la résine à l'intérieur du tore du primaire. D'après ce que j'ai pu comprendre, c'est cette résistance thermique qui crame, et pas les bobinages.
Quelqu'un sait-il si on peut se passer de cette thermistance ou en faut-il une absolument pour éviter un risque d'incendie???
Merci bcp
a+
nenuf
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 28 Mai 2012 14:59

Re: alim ampli DENON PMA-320

Messagede elchico35250 » 09 Juil 2012 21:07

Salut :hello: Donc j'ai regardé le schéma de ton ampli et ton transfo donnait bien 2*36 Voltes. Pour ton transfo c'est bien le fusible qui est à l'intérieur de ton transfo qui est grillé et non le bobinage. En tout cas ne répare pas ton fusible car tu n'aurait plus de protection contre l'orage ou un court circuit et tu risque un incendie :onfire: Achète un nouveau transfo c'est vraiment ce qu'il y a de mieux. Je te met lien du schéma. http://vintage-audio-laser.com/schemath ... 012815.pdf

En espérant t'avoir aider.
Cordialement
Config du moment:

Ampli-Tuner: Pioneer VSX-908RDS; Lecteur CD: Technics SL-PG520A
Platine Vinyl: Pioneer PL-400x avec Ortofon Concorde Pro
Magnéto: Akai 4000DS MK2; Source Auxiliaire: Asus Xonar DX
Enceintes: JBL Decade 26
Avatar de l’utilisateur
elchico35250
grand VALien +
grand VALien +
 
Messages: 239
Inscription: 28 Oct 2011 23:01
Localisation: Rennes Ille et Vilaine

Re: alim ampli DENON PMA-320

Messagede elchico35250 » 09 Juil 2012 21:08

Config du moment:

Ampli-Tuner: Pioneer VSX-908RDS; Lecteur CD: Technics SL-PG520A
Platine Vinyl: Pioneer PL-400x avec Ortofon Concorde Pro
Magnéto: Akai 4000DS MK2; Source Auxiliaire: Asus Xonar DX
Enceintes: JBL Decade 26
Avatar de l’utilisateur
elchico35250
grand VALien +
grand VALien +
 
Messages: 239
Inscription: 28 Oct 2011 23:01
Localisation: Rennes Ille et Vilaine

Re: alim ampli DENON PMA-320

Messagede fildelo » 09 Juil 2012 23:00

Bonjour,
pourquoi les autres amplis sans thermistance ne prennent pas feu ?
Pourquoi pas remplacer par une thermistance de seuil inférieur mais placée à la surface du transfo ?
Avatar de l’utilisateur
fildelo
grand VALien
grand VALien
 
Messages: 347
Inscription: 30 Mai 2010 00:13
Localisation: Toulouse

Re: alim ampli DENON PMA-320

Messagede nenuf » 10 Juil 2012 19:27

Bonjour,
Un grand merci pour le schéma et commentaires à propos de la thermistance. Je confirme que c'est bien elle qui a cramé: j'ai alimenté directement la bobine du primaire en 220V et ça marche, les deux sorties du secondaire donnent bien du 36V. C'est très tentant de la remonter sans la thermistance mais j'ai aussi un peu la pétoche du risque d'incendie.....Comme suggéré, il faudrait peut être placer une thermistance de "caractéristique appropriée" sur le dessus du primaire mais là, je ne sais pas du tout comment choisir ces caractéristiques. Je ne suis d'ailleurs pas certain du type de composant: fusible thermique (qui claque si la température nominale de consigne est atteinte ou dépassée) ou thermistance (d'après ce que j'ai compris, la résistance augmente avec la température. En cas de surchauffe, la résistance augmente et de moins en moins de courant passe dans le primaire, ce qui doit du fait diminuer l'échauffement. La différence avec un fusible thermique est que la thermistance ne doit pas cramer....). C'est correct à votre avis?
Si c'est ça, j'aimerais quand même essayer de remplacer cette fameuse thermistance...ce serait assez satisfaisant!!
Merci encore pour votre aide, et je suis preneur de toute suggestion nouvelle!!
a+
nenuf
nenuf
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 28 Mai 2012 14:59

Re: alim ampli DENON PMA-320

Messagede Tichu » 10 Juil 2012 21:09

Un fusible thermique avec un seuil de 70 ou 80 degrés serait approprié.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: alim ampli DENON PMA-320

Messagede dedefr » 28 Oct 2015 11:27


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 53 invités