Ampli AKAI AM2600 panne intermitente.

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Ampli AKAI AM2600 panne intermitente.

Messagede BoNgOmAn » 12 Oct 2011 19:15

Salut à tous ! :hello:

ça fait longtemps que je ne suis pas passé vous voir ! :ic11:

Alors voilà, ces derniers mois, je n'ais pas eu trop le temps de me remettre à l'électronique. :bash:
Je fais de la mécanique ! :smileyshot22:

Seulement voilà, mon cher Akai me fait des siennes et vous pourriez m'aider à trouver la panne.
Cela me ferait gagner beaucoup de temps. :work:
Je sais que certains d'entre vous connaissent bien cette gamme d'ampli.

La panne :

Quand j'allume l'ampli, le son sort correctement sur les enceintes.
Mise en temporisation dans les bons délais, aucune distortion et réactif à la mise en volume sans souci.
Pas de defaut d'amplification.

Seulement voilà, il coupe et reconnecte environ toutes les quatre secondes quelque soit le volume de sortie.
On entend bien le relais faire clic/clic.
ça clignote ! :ic11:

J'ai démonté le relais pour le vérifier sur table, les contacts sont francs.

Qu'est-ce que ça pourrait-être d'après vous ?
Son circuit de commutation, il se situe dans la boucle de contre-réaction , non ?

Si vous avez un schéma, je suis preneur ! :monpote:

Merci d'avance.
1) Akai am2600 avec 3A Apogée monitor 1976. Td Micro Seiki direct drive.
2) Trio Ka-2000A avec Wharfedale denton 2. Cd Sony Cdm48
3) Enceintes Technics Sb5, Tanberg TL3520, Akai SR1050, Ditton 3
... etc, la liste est longue !!!
Avatar de l’utilisateur
BoNgOmAn
grand VALien
grand VALien
 
Messages: 344
Inscription: 11 Juin 2010 18:19

Re: Ampli AKAI AM2600 panne intermitente.

Messagede Tichu » 12 Oct 2011 19:42

Mesure la tension continue sur les contact du relais (coté ampli) avec le volume au minimum.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli AKAI AM2600 panne intermitente.

Messagede jipé34 » 12 Oct 2011 21:54

Yop !
BoNgOmAn a écrit:(...) coupe et reconnecte environ toutes les quatre secondes quelque soit le volume de sortie.
On entend bien le relais faire clic/clic.

Qu'est-ce que ça pourrait-être d'après vous ?

Ben, le circuit qui commande le relais, tiens !, qui a peut-être un composant en carafe, ou qui reçoit de mauvaises informations.

BoNgOmAn a écrit:Son circuit de commutation, il se situe dans la boucle de contre-réaction , non ?

Non.
Il « regarde » les sorties des transistors de puissance, il surveille la perte du secteur, des choses comme ça, :ic11:
Jette un œil là.
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: Ampli AKAI AM2600 panne intermitente.

Messagede BoNgOmAn » 13 Oct 2011 12:12

Je vais commencer par remonter les pistes de la commande du relais pour voir.
Doit bien y avoir un totor de commande ?
1) Akai am2600 avec 3A Apogée monitor 1976. Td Micro Seiki direct drive.
2) Trio Ka-2000A avec Wharfedale denton 2. Cd Sony Cdm48
3) Enceintes Technics Sb5, Tanberg TL3520, Akai SR1050, Ditton 3
... etc, la liste est longue !!!
Avatar de l’utilisateur
BoNgOmAn
grand VALien
grand VALien
 
Messages: 344
Inscription: 11 Juin 2010 18:19

Re: Ampli AKAI AM2600 panne intermitente.

Messagede dedefr » 27 Oct 2015 11:00


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 23 invités

cron