Ampli Basse Trace elliot Quatra Valve

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Ampli Basse Trace elliot Quatra Valve

Messagede Pucho Faritas » 11 Oct 2013 19:43

Salut,
quelques soucis sur ma tête d'ampli basse Trace Elliot Quatra valve.
tete1.jpg
tete1.jpg (124.67 Kio) Vu 5509 fois


Je n'ai pas encore pu mettre la main sur le service manual

Il s'agit d'un ampli à tubes qui développe 200W.
Les tubes de puissance : 4x 6550
Tubes en préampli :j'ai oublié
Tete2.jpg
Tete2.jpg (227.95 Kio) Vu 5509 fois


Tous les tubes ont été changés (la photo est prise avec les anciens tubes) il y a 2 ans, mais ils sont quasi neuf.
Un ventilo noiseblocker a également remplacé l'ancien qui générait un bruit infernal.
ventilo.jpg
ventilo.jpg (174.83 Kio) Vu 5509 fois


Mon problème : sans signal l'ampli génère un fort bruit de fond :kosmos:

A la suite de recherches sur le net les pistes s'orientent vers les réparations suivantes :
Changement des condos de filtrage 4 x 220uF 400V
Changement des résistances agglomérées qui génèrent du souffle.
Resistance_agglom.jpg
Resistance_agglom.jpg (39.87 Kio) Vu 5509 fois


Remplacement envisagé résistance métal à 1% mais quelle puissance faut-il prendre?
Confirmez vous ces points de vue ? :scratch2:
Avez vous d'autres pistes ?

Merci d'avance.
Avatar de l’utilisateur
Pucho Faritas
petit VALien +
petit VALien +
 
Messages: 175
Inscription: 03 Sep 2011 19:08

Re: Ampli Basse Trace elliot Quatra Valve

Messagede Tichu » 11 Oct 2013 21:45

Le ronflement vient probablement des condensateurs HS.
Les résistances au carbone aggloméré sont bien adaptées aux amplis à tubes si leur valeur n'a pas trop changé.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Basse Trace elliot Quatra Valve

Messagede AUDIOVALVE » 12 Oct 2013 09:53

et gaffe à la haute tension ! :onfire:
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Ampli Basse Trace elliot Quatra Valve

Messagede Pucho Faritas » 12 Oct 2013 10:44

Tichu a écrit:Le ronflement vient probablement des condensateurs HS.
Les résistances au carbone aggloméré sont bien adaptées aux amplis à tubes si leur valeur n'a pas trop changé.


Si c'est le cas par quelle type de résistance (puissance) peut on les remplacer ?

AUDIOVALVE a écrit:et gaffe à la haute tension ! :onfire:


C'est bien noté.

Merci à vous deux :thumbsup:
Avatar de l’utilisateur
Pucho Faritas
petit VALien +
petit VALien +
 
Messages: 175
Inscription: 03 Sep 2011 19:08

Re: Ampli Basse Trace elliot Quatra Valve

Messagede AUDIOVALVE » 12 Oct 2013 10:54

tu peux remplacer par des couches métalliques 1/2 ou 1W ou plus , selon le contexte , ça se décide au cas par cas.
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Ampli Basse Trace elliot Quatra Valve

Messagede Tichu » 12 Oct 2013 11:26

La question est : pourquoi les remplacer ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Basse Trace elliot Quatra Valve

Messagede AUDIOVALVE » 12 Oct 2013 11:30

j'ai vu de tout.....

des aglos de l'époque yper-stables et d'autres à la ramasse.

quelques mesures de tension critiques suffisent pour lever le loup.

quand à l'alibi du bruit , c'est une légende urbaine , les tubes préampli en produisent 1000 fois plus !
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Ampli Basse Trace elliot Quatra Valve

Messagede Pucho Faritas » 12 Oct 2013 18:03

C'est noté, je ne changerai les résistances que si cela s'avère nécessaire.

:thumbsup:
Avatar de l’utilisateur
Pucho Faritas
petit VALien +
petit VALien +
 
Messages: 175
Inscription: 03 Sep 2011 19:08

Re: Ampli Basse Trace elliot Quatra Valve

Messagede michel29 » 15 Oct 2013 00:08

le bruit ?
bruit blanc ou ronflette ( 100Hz)?

les condos paraissent pas su vieux, je vois des BHC-aérovox sur une photo , ils seraient cuits ?
ils sont tenus au frais par le ventilo

200W à lampes ?
c'est monstrueux
pas besoin de reprendre la basse dans les petites salles
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Ampli Basse Trace elliot Quatra Valve

Messagede Pucho Faritas » 15 Oct 2013 19:02

Pour le bruit je n'ai pas de complément à apporter, c'est juste tout à fait déagréable

Pour les condo ils sont d'origine. L'ampli date de 1990. Ils sont donc vraisemblablement fatigués car 2 d'entr'eux sont gonflés sur le dessus. Je vérifierai leur valeur. Compte tenu de la proximité des tubes je pense d'ailleurs changer l'ensemble des chimiques de la carte par précaution car l'accès au circuit imprimé est assez pénible.

Année.jpg

J'ai pour l'instant un peu de mal à identifier leur polarité (pas de symbole de -), après dessoudage j'espère y voir plus clair (les nouveaux condo vont être commandés)
Carte_Pre_ampli.jpg
Carte_Pre_ampli.jpg (231.47 Kio) Vu 5414 fois

la partie pré amp est assurée par des ECC83

Sinon niveau son, avec un baffle 1048H de Trace, je confirme, :kanybal: ça pousse dans le dos
Avatar de l’utilisateur
Pucho Faritas
petit VALien +
petit VALien +
 
Messages: 175
Inscription: 03 Sep 2011 19:08

Re: Ampli Basse Trace elliot Quatra Valve

Messagede AUDIOVALVE » 15 Oct 2013 19:18

j'ai le même genre de chez "orange" pour qui se souvient. (de la grande époque , pas de la fumisterie tong actuelle)

4xKT88 et 4 gamelles CELESTION

inutile de reprendre ma basse à la console :guitarra:
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Ampli Basse Trace elliot Quatra Valve

Messagede Pucho Faritas » 15 Oct 2013 19:34

4 gamelles Celestion également sur le trace. :thumbsup:
Avatar de l’utilisateur
Pucho Faritas
petit VALien +
petit VALien +
 
Messages: 175
Inscription: 03 Sep 2011 19:08

Re: Ampli Basse Trace elliot Quatra Valve

Messagede antho » 15 Oct 2013 21:33

Bonsoir Pucho Faritas
Une petite remarque, ton ampli est "récent" donc si il y a des agglomère de carbone, ou elles ont été changées ou et c'est certainement le cas, c'est le concepeur de lampli qui à fait ce choix, probablement pour le HISS ou autre truk de concepteur.
Alors si tu as des agglomères à changer, remplace par des agglomérer, ça ne mange pas trop de pain , si un jour tu revend la bête...
Bon pour le reste, je suis un cancre, tu est entre de bonnes mains. :thumbsup:
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Ampli Basse Trace elliot Quatra Valve

Messagede michel29 » 16 Oct 2013 18:11

quel genre de bruit ?
bruit blanc ou ronflette ?

ils paraissent bien propres ces condos BHC
as tu un pont de mesure RLC ou au moins un "ESR" metre pour savoir ce qu'ils valent

les autres condos , quelle marque ?
j'ai cru voir des Nichicon
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Ampli Basse Trace elliot Quatra Valve

Messagede Pucho Faritas » 16 Oct 2013 19:17

michel29 a écrit:

as tu un pont de mesure RLC ou au moins un "ESR" metre pour savoir ce qu'ils valent



Bien sûr j'ai d'ailleurs fait un thread sur sa construction :wave:
condo1.jpg
condo1.jpg (184.14 Kio) Vu 5369 fois




Effectivement les BHC donnent des valeurs correctes autour de 230 uF
et un ESR autour de 76 milliohm sur 3 et 25 milliohm sur le dernier.
les autres condos 1000uF 63V , 22uF 350V donnent des valeurs correctes.
condo2.jpg
condo2.jpg (203.23 Kio) Vu 5369 fois

Condo_ESR.jpg
Condo_ESR.jpg (172.73 Kio) Vu 5365 fois


Cela signifierait que la cause du bruit ne serait pas liée à des condo fatigués ?? :ic24:
Avatar de l’utilisateur
Pucho Faritas
petit VALien +
petit VALien +
 
Messages: 175
Inscription: 03 Sep 2011 19:08

Re: Ampli Basse Trace elliot Quatra Valve

Messagede jean-loup » 16 Oct 2013 19:26

Pucho Faritas a écrit:
michel29 a écrit:

as tu un pont de mesure RLC ou au moins un "ESR" metre pour savoir ce qu'ils valent



Bien sûr j'ai d'ailleurs fait un thread sur sa construction :wave:
condo1.jpg




Effectivement les BHC donnent des valeurs correctes autour de 230 uF
les autres condos 1000uF 63V , 22uF 350V donnent des valeurs correctes.
condo2.jpg




Cela signifierait que la cause du bruit ne serait pas liée à des condo fatigués ?? :ic24:


Avant tout je regarderais les masses de plus près
Quelle espèce de gens trouve-t-on dans ces parages ?
– ou que tu ailles se trouve un fou.
– Mais je ne veux pas aller parmi les fous.
– Impossible de faire autrement, nous sommes tous fous ici.
Avatar de l’utilisateur
jean-loup
VALien d'honneur
VALien d'honneur
 
Messages: 4366
Inscription: 24 Nov 2010 20:32
Localisation: Region Parisienne

Re: Ampli Basse Trace elliot Quatra Valve

Messagede michel29 » 16 Oct 2013 19:37

j'ai toujours pas eu de renseignements sur ce bruit?

ronflette ?
ou
bruit blanc ?

les condos BHC sont bons

as tu vérifié l'alim de la section pré-ampli ?
je vois des ampli-op
à priori +15 -15

le signal qui sort de la section préampli est propre ?
Dernière édition par michel29 le 16 Oct 2013 19:40, édité 1 fois.
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Ampli Basse Trace elliot Quatra Valve

Messagede Pucho Faritas » 16 Oct 2013 19:37

Tu peux développer Jean loup ?

J"ai identifié deux points de mise à la terre.

masse_1.jpg
masse_1.jpg (273.03 Kio) Vu 5361 fois


masse_2.JPG
masse_2.JPG (151.93 Kio) Vu 5361 fois
Avatar de l’utilisateur
Pucho Faritas
petit VALien +
petit VALien +
 
Messages: 175
Inscription: 03 Sep 2011 19:08

Re: Ampli Basse Trace elliot Quatra Valve

Messagede Pucho Faritas » 16 Oct 2013 19:41

michel29 a écrit:j'ai toujours pas eu de renseignements sur ce bruit?

ronflette ?
ou
bruit blanc ?

les condos BHC sont bons

as tu vérifié l'alim de la section pré-ampli ?
je vois des ampli-op
à priori +15 -15

le signal qui sort de la section préampli est propre ?

Michel
Un bruit blanc est un bruit "continu" ?
Si c'est est le cas cela se ressemblerait plus à une ronflette.

Sinon je n'ai pas d'oscillo donc je n'ai pas pu vérifier la qualité du signal sortant du préamp. Y a t-il un autre moyen pour le vérifier ??
Merci pour l'intérêt porté au post.
Avatar de l’utilisateur
Pucho Faritas
petit VALien +
petit VALien +
 
Messages: 175
Inscription: 03 Sep 2011 19:08

Re: Ampli Basse Trace elliot Quatra Valve

Messagede Tichu » 16 Oct 2013 21:11

As tu essayé de débrancher le ventilateur ?

Les modèles récents ont des moteurs sans balais qui rayonnent parfois.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot], Google [Bot] et 53 invités