Ampli Continental Edison PA-9001

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Ampli Continental Edison PA-9001

Messagede cristobool » 04 Fév 2015 23:57

si tu as mesuré en courant continu ce sont les offset et ce sont de bonnes valeurs,par contre pour le casque je pense que le son devrait se couper lorsque tu le branches...
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Ampli Continental Edison PA-9001

Messagede Charly » 05 Fév 2015 00:18

Bonsoir,

Non, sur ces Conti, il y a le bouton de sélection de HP qui comporte une position "0" qui coupe les enceintes manuellement, comme sur les "gros" amplis.
:icon_smoke:
C'est donc le comportement normal.

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Ampli Continental Edison PA-9001

Messagede cristobool » 05 Fév 2015 21:58

ha ok désolé :ruxx:
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Ampli Continental Edison PA-9001

Messagede Mixou » 06 Fév 2015 11:01

Bon...
En essayant de refaire quelques soudures autour des transistors notamment (avec un peu de chance...), je me retrouve désormais avec mes deux voies qui grésillent et un son diminué...

Quand on dit que le mieux est l'ennemi du bien, je commence à le croire: j'avais un bel ampli mono et j'ai plus qu'un moche stéréo...

A votre avis je persévère et change mes 4 transistors ou bien j'arrete les frais et je balance le bidule?
Mixou
apprenti VALien
apprenti VALien
 
Messages: 13
Inscription: 30 Jan 2015 09:33

Re: Ampli Continental Edison PA-9001

Messagede Charly » 06 Fév 2015 11:38

Mixou a écrit:Bon...
En essayant de refaire quelques soudures autour des transistors notamment (avec un peu de chance...), je me retrouve désormais avec mes deux voies qui grésillent et un son diminué...

Quand on dit que le mieux est l'ennemi du bien, je commence à le croire: j'avais un bel ampli mono et j'ai plus qu'un moche stéréo...

A votre avis je persévère et change mes 4 transistors ou bien j'arrete les frais et je balance le bidule?


La conception est assez simple et les soudures sont assez faciles à voir et à refaire. Peut etre toutes à reprendre ? As tu un testeur de composant ?

Si tu le balances, dis moi où que j'aille le récupérer, je n'ai "que" le PA9000 :ruxx:

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Ampli Continental Edison PA-9001

Messagede Mr_transparent » 06 Fév 2015 11:50

Est ce que tu peux mettre une photo de ce que tu as soudé ? :scratch2:
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Ampli Continental Edison PA-9001

Messagede Mixou » 06 Fév 2015 12:19

Ok, j'envoie la photo toute à l'heure.

Je suis sur Paris, si je le balance le soucis c'est qu'il faudra que je retrouve un petit ampli pour ma platine :(
Mixou
apprenti VALien
apprenti VALien
 
Messages: 13
Inscription: 30 Jan 2015 09:33

Re: Ampli Continental Edison PA-9001

Messagede alayn91 » 06 Fév 2015 17:16

Bonjour,
Je comprend ta détresse.
Je te l'échange contre un PA9006, qui fonctionne.

Continental_Edison_PA 9006.pdf
(4.17 Mio) Téléchargé 102 fois

Simplement, il faudra que tu viennes le chercher chez moi, à Athis-Mons, à coté d'Orly.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Ampli Continental Edison PA-9001

Messagede Mixou » 06 Fév 2015 19:16

Ah oui, ça m'intéresse beaucoup, je t'envoi un mp.
Mixou
apprenti VALien
apprenti VALien
 
Messages: 13
Inscription: 30 Jan 2015 09:33

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 36 invités