Ampli DIY 2x100W

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Ampli DIY 2x100W

Messagede alayn91 » 17 Mar 2013 13:02

Bonjour,

En glandant sur "http://www.diyaudio.com/
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Ampli DIY 2x100W

Messagede Phil19 » 03 Juin 2013 19:56

Étant donné que je n’ai plus rien à réparer, je me suis remis sur cet ampli.
Je voulais réduire au plus court les liaisons drivers et transistors de puissance.

Donc on redémonte tout au niveau du radiateur :
DSC04114.JPG
DSC04114.JPG (143.76 Kio) Vu 5121 fois

Je remonte les transistors de l’autre coté tête en bas. Les fils allant aux cartes seront plus courts.
DSC04123.JPG
DSC04123.JPG (144.79 Kio) Vu 5121 fois

Coté fils
DSC04124.JPG
DSC04124.JPG (153.5 Kio) Vu 5121 fois

Je rebranche et essai : Pas d’amélioration ! :wall:

En MP je demande conseil à Gégé Sens et nous sommes repartis pour mettre un condo de 100pF sur le driver qui n’en a pas.
Avant de faire cet essai j’ai relié toutes les masses des entrées RCA directement à la masse.
DSC04129.JPG
DSC04129.JPG (132.5 Kio) Vu 5121 fois

Essai, je note une amélioration. :ic11:
Décidément il y a un problème de masse. Et si c’était comme sur le Scott 420 ? Je relie la carcasse à la masse de l’alim avec un cordon.
DSC04130.JPG
DSC04130.JPG (151.6 Kio) Vu 5121 fois

Essai : le son est très bon, je monte, je monte, je monte, plus d’oscillations :kanybal: :dignus: :bounce:

Non d’un chien, je laisse tourner l’ampli sur les enceintes 60W et les radiateurs ne chauffent que moyennement ! Normal plus d’oscillations en sortie !
DSC04131.JPG
DSC04131.JPG (143.31 Kio) Vu 5121 fois

Je redémonte la face Ar et je relie la masse électrique au châssis.
DSC04136.JPG
DSC04136.JPG (145.77 Kio) Vu 5121 fois

Essai de nouveau :
Le son est vraiment top surtout sur les médiums aigus. Je trouve même un peu trop présent mais le son est très clair, je l’avais dit au début du sujet qu’il était très bien au niveau du son cet ampli.
J’ai écouté un peu et c’est un régal même par rapport au Scott. :yes: :ic26:
Je trouve que le transfo de la commande des cartes de l’égaliseur chauffe un peu, à surveiller…

Encore un essai sur un disque et :love: :thumbsup:

Je remonte la face Ar
DSC04138.JPG
DSC04138.JPG (150.97 Kio) Vu 5121 fois

Une photo des petits radiateurs.
DSC04155.JPG
DSC04155.JPG (154.97 Kio) Vu 5121 fois

Je monte les boutons qu’un ami m’a fabriqué dans une barre d’aluminium. Effet masse garanti !
DSC04146.JPG
DSC04146.JPG (140.98 Kio) Vu 5121 fois

Et voilà l’ampli pas tout à fait en pleine puissance mais pas loin…
DSC04181.JPG
DSC04181.JPG (145.83 Kio) Vu 5121 fois

DSC04160.JPG
DSC04160.JPG (146.99 Kio) Vu 5121 fois

Je vais me remettre un petit disque moi, plus de photo demain…
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Ampli DIY 2x100W

Messagede Phil19 » 03 Juin 2013 20:41

Vous aurez remarquez qu’il y a deux leds rouge sur la droite de l’ampli.
A quoi servent-elles ?

L’ampli arrêté :
DSC04182.JPG
DSC04182.JPG (156.14 Kio) Vu 5114 fois

Appui sur power et une led s’allume. L’ampli dispose d’un Soft Start, c’est donc l’info qu’il n’y pas encore de son. Une fois éteinte, on peut y aller.
DSC04183.JPG
DSC04183.JPG (143.98 Kio) Vu 5114 fois

Et l’autre alors ? Il faut espérer que jamais elle ne s’allume. C’est la protection !

Cet inter m’a couté 7€ mais :love: non ?
DSC04185.JPG
DSC04185.JPG (109.29 Kio) Vu 5114 fois
DSC04190.JPG
DSC04190.JPG (155.17 Kio) Vu 5114 fois

Détail des boutons. J’aime bien ces stries du tour qui a façonné ce bloc d’aluminium.
Il restera comme cela.
DSC04198.JPG
DSC04198.JPG (135.98 Kio) Vu 5114 fois

Si l’écoute est aussi dynamique et pêchu dans les basses, les petits condo de 22000uF par coté y sont pour quelques chose.
DSC04201.JPG
DSC04201.JPG (154.01 Kio) Vu 5114 fois

A droite la platine de protection Velleman.

L'ampli en endurance,
DSC04205.JPG
DSC04205.JPG (140.31 Kio) Vu 5114 fois

J’attends vos remarques. Vous aimez le style Suédois ? Non je veux dire Français. :icon_frenchy:
On approche de la fin les amis…
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Ampli DIY 2x100W

Messagede Tichu » 03 Juin 2013 21:31

Brut de fonderie...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli DIY 2x100W

Messagede JEYJEY » 03 Juin 2013 21:48

Hmmm comment dire ?

Eh bien, cet ampli respire la qualité et la sobriété... Mais il nous réserve de bonnes surprises puisque la qualité du rendu sonore est au RDV et dépasse même toutes nos espérances. En comparaison les amplis de la marque Scott :icon_smoke: peuvent à aller se rhabiller :thumbsup:
L'inter bleu à 7€ confère à l'ensemble une touche de couleur et d’exotisme à cet ampli brut de fonderie... Il est du plus bel effet !
JEYJEY
grand VALien
grand VALien
 
Messages: 859
Inscription: 11 Aoû 2012 11:16
Localisation: Paris

Re: Ampli DIY 2x100W

Messagede Phil19 » 03 Juin 2013 21:52

Tichu a écrit:Brut de fonderie...

J'aime bien ce style un peu brut. Puissant comme un bloc d’Alu mais incroyablement dynamique.
Terrible ce qu'un petit câble peu causer comme problème. Merci Scott :screwy:
:mezomages:
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Ampli DIY 2x100W

Messagede Phil19 » 03 Juin 2013 21:55

JEYJEY a écrit:Hmmm comment dire ?

Eh bien, cet ampli respire la qualité et la sobriété... Mais il nous réserve de bonnes surprises puisque la qualité du rendu sonore est au RDV et dépasse même toutes nos espérances. En comparaison les amplis de la marque Scott :icon_smoke: peuvent à aller se rhabiller :thumbsup:
L'inter bleu à 7€ confère à l'ensemble une touche de couleur et d’exotisme à cet ampli brut de fonderie... Il est du plus bel effet !


Content que cela vous plaisent :jap: , mais moi j’ai le son en plus. :yes:
Je pense que le prochain qui va l’écouter sera certainement TOTOF95.
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Ampli DIY 2x100W

Messagede michel29 » 03 Juin 2013 22:34

si j'ai bien compris , il ne supportait pas de fonctionner avec une caisse isolée de la masse électrique ?
des couplages capacitifs qui se faisaient par les semelles des transistors ?
le condo étant constitué par l'isolant ?
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Ampli DIY 2x100W

Messagede fildelo » 03 Juin 2013 23:55

Bravo !
Epilogue à la hauteur des efforts de mise au point :thumbsup:
Avatar de l’utilisateur
fildelo
grand VALien
grand VALien
 
Messages: 347
Inscription: 30 Mai 2010 00:13
Localisation: Toulouse

Re: Ampli DIY 2x100W

Messagede david29290 » 04 Juin 2013 07:19

fildelo a écrit:Bravo !
Epilogue à la hauteur des efforts de mise au point :thumbsup:


+1

respect en tout cas. d'apres ce que j'ai compris il y aurait eu des le depart une "erreur" dans le schema? si c'est les cas, ce n'est pas la premiere fois que je lis ça.

Bravo encore
Avatar de l’utilisateur
david29290
VALien d'honneur +
VALien d'honneur +
 
Messages: 3323
Inscription: 26 Nov 2009 12:18

Re: Ampli DIY 2x100W

Messagede Phil19 » 04 Juin 2013 07:46

michel29 a écrit:si j'ai bien compris , il ne supportait pas de fonctionner avec une caisse isolée de la masse électrique ?
des couplages capacitifs qui se faisaient par les semelles des transistors ?
le condo étant constitué par l'isolant ?


"Si j'ai bien compris , il ne supportait pas de fonctionner avec une caisse isolée de la masse électrique ?" :yes:

"Des couplages capacitifs qui se faisaient par les semelles des transistors ?" Doc pourra peut-être répondre...
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Ampli DIY 2x100W

Messagede Tichu » 04 Juin 2013 07:52

"des couplages capacitifs par la semelle des transistors":
Je n'y crois pas trop car les boîtiers TO3 sont reliés au collecteur, qui est soit à la masse soit sur le rail d'alimentation.

Un châssis flottant, c'est le MAL !
Il faut au minimum le relier à la masse électrique par une résistance, et/ou quelques capas de découplage HF (quelques dizaines de pF).
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli DIY 2x100W

Messagede Phil19 » 04 Juin 2013 07:55

Tichu a écrit:"des couplages capacitifs par la semelle des transistors":
Je n'y crois pas trop car les boîtiers TO3 sont reliés au collecteur, qui est soit à la masse soit sur le rail d'alimentation.

Un châssis flottant, c'est le MAL !
Il faut au minimum le relier à la masse électrique par une résistance, et/ou quelques capas de découplage HF (quelques dizaines de pF).


J'ai une liaison par fil, il faut que je mette une résistance avec un condo? Tu peux détailler un peu? :jap:
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Ampli DIY 2x100W

Messagede Tichu » 04 Juin 2013 08:43

Un fil, c'est une résistance...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli DIY 2x100W

Messagede Phil19 » 04 Juin 2013 08:54

Tichu a écrit:Un fil, c'est une résistance...

Oui mais le condo :headscratch:
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Ampli DIY 2x100W

Messagede Tichu » 04 Juin 2013 09:49

On trouve parfois des condensateurs de 100 ou 470pF entre la masse des entrees RCA et le chassis.

Ils sont la pour court circuiter en HF le chassis et la masse.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli DIY 2x100W

Messagede AUDIOVALVE » 04 Juin 2013 09:58

le nombre de ces condos que j'ai montés autour de VILLEBON / YVETTE !!!

http://tvignaud.pagesperso-orange.fr/ga ... llebon.htm
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Ampli DIY 2x100W

Messagede alaix » 04 Juin 2013 14:39

:hello:
Bravo, très chouette ! :thumbsup:
L'inter donne un bel effet. Un petit détail qui change tout.
alaix
apprenti VALien
apprenti VALien
 
Messages: 17
Inscription: 30 Mai 2013 14:45

Re: Ampli DIY 2x100W

Messagede Phil19 » 04 Juin 2013 18:50

Passage en endurance de l’ampli :
DSC04207.JPG
DSC04207.JPG (139.52 Kio) Vu 5016 fois
DSC04208.JPG
DSC04208.JPG (144.38 Kio) Vu 5016 fois

Le Toshiba semble tout petit en dessous et pourtant…

Avec ces enceintes:
DSC03899.JPG
DSC03899.JPG (168.45 Kio) Vu 5016 fois


Mes craintes concernant le transformateur qui alimente la carte des égaliseurs et des leds chauffe trop. Au bout d’une heure il est très chaud. On le changera plus tard.
DSC04209.JPG
DSC04209.JPG (156.18 Kio) Vu 5016 fois

Le reste a passé le test avec succès, les radiateurs sont à peine tièdes, le transformateur de puissance est chaud mais rien d’inquiétant.

Je redécouvre mes CD :stereo: :gheu:
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Ampli DIY 2x100W

Messagede TOTOF95 » 04 Juin 2013 21:51

Bravo phil :hello:
Il me tarde d'écouter cela
La semaine sera longue
Avatar de l’utilisateur
TOTOF95
VALien d'honneur +
VALien d'honneur +
 
Messages: 2394
Inscription: 26 Aoû 2012 23:35
Localisation: 95

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 39 invités