Ampli luxman L31 : une seul voie

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Ampli luxman L31 : une seul voie

Messagede stafgraft » 04 Sep 2010 12:41

Bonjour tout le monde,

Après une brève présentation , je reviens vous demander conseil.
Je possède un ampli luxman L31 qui ne tourne plus que sur une seule voie... comme le précise le titre.

Avec mes notions d' électricité de bourrins, étant frigoriste de métier, j'ai ouvert la bête et trouver un fusible fondu!

Tout content, je le change, renvoi le jus, énorme grognement et pouf une enceinte fondue!!!
Beaucoup moins cool... Première leçon utiliser des HPs suicides!
Dans un élan de rage de vaincre, je commande un multimètre et une bombe de contact que j'attends.

Encore sous CDI pour quelques semaines,le temps n'est à l'heure actuelle pas mon meilleur ami, J'hésite donc à emmener cet ampli chez un professionnel ou m'attaquer à la bête.

J'ai cependant trouver un composant totalement explosé sur une des 2 barrettes ou l'alim arrive, je ne pense vraiment pas que la panne provienne de ça mais ne possédant pas les schémas électriques je me suis dit qu'il était plus judicieux de venir poster ici afin de changer ce composant avant de débourser 150 euros dans le meilleur des cas chez un spécialiste.

A ce propos, étant tout nouveau dans le monde de la hifi, si vous connaissez quelques bonnes adresses sur marseille, je suis totalement preneur.

Pou la petit histoire, je teste avec mon pseudo multimètre fluke de bourrins (pince ampèremètrique de 40A, AC), 230V AC au bornes de mon petit composant fondu... dans le doute schunt de ce dernier, ampli en fct... AVEUGLE pendant quelques secondes et fusible d'alim totalement fondu!!!

2éme leçon : ne pas inventer! J'attends donc qu'une âme charitable me communique le code pour la doc luxman.

Je reviendrai poster quand j'aurai reçu mon matos et pulvériser la bête à coup de bombe K2.

J'espère que ma petite histoire vous aura fais sourire,
Merci par avance à tout les forumeurs.
Cordialement Julien
stafgraft
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 29 Aoû 2010 17:51

Re: Ampli luxman L31 : une seul voie

Messagede Tichu » 04 Sep 2010 12:53

Bienvenue Julien,

Ton composant "explosé" sur l'arrivée secteur est (ou plutôt était :icon_frenchy:) probablement un condensateur anti-parasite, monté en parallèle sur le secteur.
Et bien sur, si tu le shunte, tu peux dire merci au fusible...

Mais il faut se tromper pour apprendre, et j'ai beaucoup appris moi aussi.

Peux tu nous montrer une photo du premier fusible que tu as changé ?

Quand tu as ton multimètre "normal", on reprend la discussion :hello:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli luxman L31 : une seule voie

Messagede stafgraft » 04 Sep 2010 18:49

Bonjour tichu,

Le premier fusible changé était le F201.
D'après mes essais à l'aveuglette de la semaine dernière ces 2 fusibles concerneraient une voie, les f202 et 204 l'autre. (il est fort possible que j'invente!!)

Pour le condensateur ca y ressemble fortement, je ne peux pas relevé les références car il a vraiment fondu mais il se trouve bien entre la sortie du fusible d'alim (potentiel 230V) et la sortie du bouton marche/arrêt (potentiel 0V)... comme quoi si on réfléchit 2 secondes on évite de faire fumer des fusibles ;).

Donc le cours jus sur ma voie ne provient pas de la... c'est bien ce que je pensais :(

Quels composants pourraient mettre en cours jus une voie. et quels essais pourrai-je faire une fois le multimètre reçu?
Pour info, l inversement des RCA n'inverse pas la voie absente.

Et puis désolé pour la faute de frappe sur le titre, mais je crois qu'il n'est plus modifiable maintenant...
stafgraft
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 29 Aoû 2010 17:51

Re: Ampli luxman L31 : une seul voie

Messagede Tichu » 04 Sep 2010 18:58

F201 est le fusible de l'alimentation positive pour l'étage de puissance de la voie gauche.
S'il a sauté, ca peut être à cause d'un court circuit en sortie de l'ampli, ou à cause d'un transistor de sortie HS.

Puisque tu as détruit un HP après avoir remplacé le fusible, je penche pour la 2ème solution...

Il te faut démonter les transistors de sortie de la voie de gauche Q207 et 208 qui doivent être montés sur un radiateur.

Ensuite, muni de ton multimètre flambant neuf (ca me rappelle un ampli "flambant" aussi mais pas neuf...), tu pourras procéder au test de ces transistors (cherche sur le forum, il y a un post qui explique ce qu'il faut faire)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli luxman L31 : une seul voie

Messagede daniel-12 » 04 Sep 2010 19:17

Ah , oui le post pour le test des transistors, c'est peut être celui ci
demande-aide/ampli-sony-ax500-t3934.html
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Ampli luxman L31 : une seul voie

Messagede Tichu » 04 Sep 2010 22:14

daniel-12 a écrit:Ah , oui le post pour le test des transistors, c'est peut être celui ci
demande-aide/ampli-sony-ax500-t3934.html


Oui, par exemple.
Une fois que tu as compris, c'est assez simple.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli luxman L31 : une seul voie

Messagede stafgraft » 05 Sep 2010 11:57

hey merci pour le lien!

petite question bète pour mesurer les valeurs des transistors ou des résistances, les tests sont toujours à effectuer composant dessoudé?

Je devrai recevoir mon matos demain!

Bon dimanche
stafgraft
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 29 Aoû 2010 17:51

Re: Ampli luxman L31 : une seul voie

Messagede Tichu » 05 Sep 2010 12:25

Pour les transistors et les diodes, oui.

Les résistances tombent rarement en panne, ou alors c'est visible de l'extérieur.
Pour les condensateurs, il vaut mieux aussi dessouder une patte.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli luxman L31 : une seul voie

Messagede chico86 » 06 Sep 2010 15:06

http://forum.vintage-audio-laser.com/demande-aide/luxman-l31-fusible-250-qui-flash-t2579.html
Salut
j'ai eu le probleme de capa de filtrage de l'entree HS (en court circuit) donc fusible qui saute mais c'etait le fusible du transfo et pas F201.

En soulevant une des pattes du condo de filtrage ca marchait.
Vérifie deja cette capa (l'ancienne etait tubulaire et grise).

Pour le reste, transistor HS, voir les experts du forum.
bonne chance. :thumbsup:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: Ampli luxman L31 : une seul voie

Messagede stafgraft » 11 Oct 2010 17:58

héhé me revoila!
Bonjour tout le monde

teste des 2 transistors dessoudés en mode diode (les B/C/E étaient repérés sous les bestioles!) :
- 2SD371
B rouge E noire 0.573
BC OL
NPN
0,560 entre base/pointe rouge et le corps du dissipateur/pointe noire
OL pour corps/E et corps/C dans les deux sens et base/pointe noire corps pointe rouge

2SB531
Bnoire Erouge 0.587
BC OL
PNP
0,576 entre base/pointe noire et le corps du dissipateur/pointe rouge
OL pour corps/E et corps/C dans les deux sens et base/pointe rouge corps pointe noire

Donc apparemment entre base et émetteur c'est ok pour les 2 et pas base/collecteur, c'est bizarre non?

Pour le truc antiparasite, je l'ai dessoudé, les infos sont les suivantes 250V MP/ fo= 8,5MHz / LD2

Et puis j'ai remarqué que la soudure d'une des 2 grosse capa de filtrage (C222, 3300UF, 50V) avait un peu une tête bizarre comme si elle avait était des/soudée à plusieurs reprises ou fumée...

j'ai cherché un peu sur la toile mais je suis perdu!
Alors ca vous donne des idées??
merci à tout le monde!
stafgraft
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 29 Aoû 2010 17:51

Re: Ampli luxman L31 : une seule voie

Messagede stafgraft » 11 Oct 2010 18:07

Vraiment horrible ce titre de sujet avec une faute!!!

Petite question si je renvoie le jus sur mon ampli sans les deux transistors que devrait-il se passer.
s'ils sont la cause du cours jus sur la voie je ne devrai plus fumer mon fusible ou mon enceinte?

j'ai récupéré des hps suicide au cas ou... c'est une bonne idée ou pas??
stafgraft
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 29 Aoû 2010 17:51

Re: Ampli luxman L31 : une seul voie

Messagede Tichu » 11 Oct 2010 19:05

Tes transistors ont l'air OK (le collecteur est le bout de métal qui fait radiateur).
Si tu rebranches sans eux, tu ne devrais pas avoir de court circuit.

Attention aussi à l'isolant en les remontant !
Comme le radiateur du transistor est à une certaine tension, il doit y avoir un morceau d'isolant (sans doute un mica transparent) entre le transistor et le dissipateur.
Ton pb de fumée était d'ailleurs peut être causé par un isolant HS ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli luxman L31 : une seul voie

Messagede dedefr » 24 Oct 2015 18:50


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 34 invités