Ampli Marantz PM 410

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Ampli Marantz PM 410

Messagede caribou » 06 Fév 2014 21:34

Bonjour,

je viens de recevoir un PM 410 de chez Marantz...

à l' ouverture rien d' anormal.J' ai simplement changé l' embase secteur qui n' était pas aux normes et que je ne pouvais raccorder...

à l' allumage pas de soucis, le témoin est bien là et rien ne fume.

Je le branche donc sur une source audio en utilisant les entrées les unes après les autres...rien, pas de son ( ni au casque ni sur les sorties HP ) ou tellement peu et saturé que j' en conclue bien évidement que cet ampli a un souci...

Pour faire court, j' ai dessoudé l' un après l' autre TOUT les transistors, de puissance ( je nettoie et remet de la pâte thermique pour ces derniers ) et les autres présents sur la carte d 'amplification ainsi que sur celle de l' égaliseur . Ils sont TOUS ok . Je dessoude ensuite le potentiomètre de volume et de balance et là tout correspond aux valeurs du schéma.Je les remonte après les avoir nettoyés à la bombe spécial contact.Je fais ensuite de même avec les 2 sélecteurs et en profite pour refaire leurs soudures .
Je remonte le tout et remet sous tension et là j' ai un tout petit peu plus de son et surtout les vu-mètres réagissent, ce qui n' était pas le cas au départ.

Au final il n' y a toujours pas ou très peu de son...

J' en arrive donc à solliciter votre aide pour m' aider à le remettre d' aplomb !

Auriez-vous une idée ?

Merci !
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Ampli Marantz PM 410

Messagede AUDIOVALVE » 07 Fév 2014 10:42

comme toujours......la procédure habituelle.

commence par valider les tensions d'alimentation , la doc est dispo sur le site.
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Ampli Marantz PM 410

Messagede caribou » 18 Fév 2014 16:56

Bonjour Audiovalve ,

réponse un peu tardive car je n' ai pas le temps de m' occuper de ce Marantz PM 410 en ce moment...

dès que j' aurai plus de disponibilité je m' y remettrai et je commencerai par vérifier les tensions d' alimentation !

merci en tout cas pour ta réponse et bonne continuation !
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Ampli Marantz PM 410

Messagede caribou » 23 Jan 2015 19:37

Bonjour à tous,

je reviens sur ce vieux post presque un an après...c'est fou ce que ça passe vite !

J' ai donc fait quelques mesures sur ce fameux PM 410 et voici quelques résultats :

Les tensions d'alimentations trouvées sur C 808 et C 809 sont sont respectivement +40.5 v et -40.5v au lieu de +38.3v et - 38.3v... cela a-t-il une incidence sur le fonctionnement de l'ampli ?

J' ai fait quelques relevés sur les transistors suivants mais le schéma est d' assez mauvaise qualité et je n' arrive pas à lire certaines tensions...


Pour Q801 je trouve E = + 23.5v au lieu de + 25.2v
B = + 24.2v au lieu de ( pas de tension sur le schéma )
C = 40v au lieu de ( pas de tension sur le schéma )

Pour Q802 je trouve E = + 12v au lieu de + 13.2v
B = + 12.9v au lieu de au lieu de ( pas de tension sur le schéma )
C = + 24.2v au lieu de au lieu de ( pas de tension sur le schéma )


Pour Q812 je trouve des valeurs complètement farfelues...
E = + 1.5v au lieu de - 11.5v ( !!! )
B = + 0.8v au lieu de - 12v
C = + 1.5v au lieu de - 38.3v

Je voulais vérifier QX15 mais je ne le trouve pas sur l'ampli, seule une carte avec QX09, QX10 , QX11 et QX12 mais c'est tout...

Avez-vous une piste ?

Merci
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Ampli Marantz PM 410

Messagede Tichu » 23 Jan 2015 22:03

Tu devrais vérifier la résistance R806 (220 ohms)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Marantz PM 410

Messagede caribou » 24 Jan 2015 00:00

Merci Tichu,

mais impossible de trouver R806,

j' ai trouvé toutes les autres, R801, 802 803 804 et 805 , 808 , mais 806...non...

J'y retourne demain , je serai sans doute plus reposé...
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Ampli Marantz PM 410

Messagede Tichu » 24 Jan 2015 10:33

Elle est du coté de Q812.
Je vois R808, et R806 parallèle.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Marantz PM 410

Messagede doum » 24 Jan 2015 13:06

Si c'est comme sur le 250, il y a un transistor de régulation pour l'alimentation du vu mètre, planqué au milieu des transistors de puissance, pour profiter du radiateur.
La résistance que tu cherches est peut être dans ce coin.
Avatar de l’utilisateur
doum
VALien d'honneur
VALien d'honneur
 
Messages: 5047
Inscription: 11 Nov 2010 14:56
Localisation: Allier

Re: Ampli Marantz PM 410

Messagede caribou » 24 Jan 2015 14:52

Bravo Tichu !et merci Doum pour ta suggestion !

j'ai donc trouvé R 806 ( 220 ohms ) et elle affiche une résistance infinie, elle fait donc partie des coupables !

Je vais tester quelques transistors autour pour m'assurer que tout va bien.

Je vous tiens au courant.

PS : Je n' ai qu'une résistance de 240 ohms sous la main, peut-elle faire l' affaire pour remplacer R 806 ?
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Ampli Marantz PM 410

Messagede Tichu » 24 Jan 2015 15:02

caribou a écrit:Bravo Tichu !et merci Doum pour ta suggestion !

j'ai donc trouvé R 806 ( 220 ohms ) et elle affiche une résistance infinie, elle fait donc partie des coupables !

Je vais tester quelques transistors autour pour m'assurer que tout va bien.

Je vous tiens au courant.

PS : Je n' ai qu'une résistance de 240 ohms sous la main, peut-elle faire l' affaire pour remplacer R 806 ?


Oui, pour tester.
Mais il est préférable de prendre la bonne valeur ensuite.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Marantz PM 410

Messagede caribou » 24 Jan 2015 15:14

Ok pour R 806 je remettrai la bonne valeur.

Encore une question,

je viens de tester QN21 qui est ok, mais la référence du schéma ( 2SC 2634 ) ne correspond pas à celui en place dans l'ampli ( 2SC 945 ).

J' ai cherché les équivalences mais je m'y perd un peu dans toutes ces données...

Que dois-je regarder en priorité quand je cherche un équivalent ?

Le 2SC 945 convient-il à la place du 2SC 2634 ?

Merci
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Ampli Marantz PM 410

Messagede Tichu » 24 Jan 2015 15:19

Pas de soucis avec le 2SC945 pour QN21.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Marantz PM 410

Messagede caribou » 24 Jan 2015 15:27

Je vais aller chercher la résistance de 220 ohms...

J' ai aussi vérifié le condensateur C 813 ( 45µ / 50v ) qui était monté à 50 µ.

Ca restait dans la tolérance de 20/100 mais j'ai préféré le changer.
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Ampli Marantz PM 410

Messagede caribou » 24 Jan 2015 17:18

Ca y est, R 806 remplacée par la bonne valeur,

mesures effectuées sur Q812 et conformes au schéma,

allumage de l'ampli et écoute au casque...ça fonctionne !!!

Un grand MERCi Tichu pour ton aide !

je procéderai plus tard au réglage du bias et au remontage de l'ampli ainsi qu' à une écoute sur enceintes , mais je n' ai que des NS 10 Yamaha sur place qui sont des enceintes de monitoring.

A bientôt !
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Ampli Marantz PM 410

Messagede Tichu » 24 Jan 2015 19:28

:jap:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

cron