Ampli Marantz PM-410

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Ampli Marantz PM-410

Messagede ifram » 05 Sep 2015 16:45

Bonjour, je possède un ampli Marantz PM-410 et récemment les fusibles se trouvant sur le circuit ont grillés.
Je les ai remplacés mais à l'allumage ils ont de suite grillés à nouveau.
J'ai démonté le tout nettoyé et dégrippé mais rebelotte ça crame encore dépassant donc mon domaine de compétence.

Si quelqu'un à une solution à apporter .

Merci d'avance.
ifram
apprenti VALien
apprenti VALien
 
Messages: 5
Inscription: 05 Sep 2015 16:41

Re: Ampli Marantz PM-410

Messagede gege_sens » 05 Sep 2015 16:51

Bonjour,

Sans doute les transistors de sortie de l'étage de puissance en court-circuit... Et peut-être leurs drivers. A contrôler au multimètre.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Marantz PM-410

Messagede ifram » 05 Sep 2015 16:53

Ok et en langage noob lol désolé mais je m'y connais pas énormément.
ifram
apprenti VALien
apprenti VALien
 
Messages: 5
Inscription: 05 Sep 2015 16:41

Re: Ampli Marantz PM-410

Messagede gege_sens » 05 Sep 2015 16:55

ifram a écrit:Ok et en langage noob lol désolé mais je m'y connais pas énormément.


As tu au moins un multimètre et un fer à souder ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Marantz PM-410

Messagede ifram » 05 Sep 2015 16:59

Alors non j'ai pas tout ça, mais ça se procure facilement au pire, si tu peux me montrer en image ou ils se trouvent et les caractéristique à avoir lors du contrôle, ça m'avancerai déjà pas mal.

Pour info, les fusibles ont cramés du jour au lendemain, je sais pas si ça peut apporter quelque chose de plus.
ifram
apprenti VALien
apprenti VALien
 
Messages: 5
Inscription: 05 Sep 2015 16:41

Re: Ampli Marantz PM-410

Messagede gege_sens » 05 Sep 2015 17:11

ifram a écrit:Pour info, les fusibles ont cramés du jour au lendemain, je sais pas si ça peut apporter quelque chose de plus.


On pense tout de suite à l'étage de sortie car c'est lui qui est le plus souvent en faute suite à une surcharge : court-circuit ou utilisation intensive lors d'une soirée musicale... Sinon la casse des fusibles peut venir de bien d'autres choses. Pont de diode de redressement, condensateurs de filtrage...
Les transistors de l'étage de puissance sont les composants à 3 pattes fixés sur le dissipateur noir placé sur la droite à l'intérieur de l'ampli ( grosse masse à ailettes )
transistors de sortie
marantz1.jpg
marantz1.jpg (51.22 Kio) Vu 1925 fois


pont de diode
marantz2.jpg
marantz2.jpg (27.99 Kio) Vu 1925 fois
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Marantz PM-410

Messagede ifram » 05 Sep 2015 17:17

Ok j'ai compris les schéma merci c'est plus clair et pour les test alors? comment je dois m'y prendre?
ifram
apprenti VALien
apprenti VALien
 
Messages: 5
Inscription: 05 Sep 2015 16:41

Re: Ampli Marantz PM-410

Messagede gege_sens » 05 Sep 2015 17:22

ifram a écrit:Ok j'ai compris les schéma merci c'est plus clair et pour les test alors? comment je dois m'y prendre?


Avec le multimètre sur le calibre "test diode" il faut vérifier les 2 jonctions Base-Emetteur et Base-Collecteur de chaque transistors.
En premier, regarde si les 4 diodes du pont de redressement sont bonnes ( même calibre sur le multimètre )
Sur le schéma, c'est ici:

marantz3.jpg
marantz3.jpg (47.8 Kio) Vu 1916 fois
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Marantz PM-410

Messagede ifram » 05 Sep 2015 17:26

Super merci je me trouve un multimètre et je posterai le résultat, en tout cas on voit bien la relation entre les transistors et les fusibles la dessus, c'est presque plus simple à comprendre lol . Encore merci je te tiens au courant.
ifram
apprenti VALien
apprenti VALien
 
Messages: 5
Inscription: 05 Sep 2015 16:41

Re: Ampli Marantz PM-410

Messagede gege_sens » 05 Sep 2015 17:26

Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Marantz PM-410

Messagede dedefr » 24 Oct 2015 15:36


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 34 invités