Ampli Pioneer SPEC 4 restauration

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 15 Déc 2014 19:16

pierre65 a écrit:J'ai une Zener BZX85C20.

Penses tu quelle pourrait faire l'affaire ?


Tu n'auras pas la bonne tension en sortie ou alors il faut retoucher le pont diviseur R25, R30. Dans un premier temps, tu peux la monter, on verra si la régulation de l'alim fonctionne.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 15 Déc 2014 19:23

J'ai une tension !

Pas énorme 25V
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 15 Déc 2014 19:25

pierre65 a écrit:J'ai une tension !

Pas énorme 25V


Tu as bien 20V aux bornes de cette nouvelle zener ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 15 Déc 2014 19:26

Demain j'irais prendre une BZX85C22 comme celle de ce matin !
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 15 Déc 2014 19:27

j'ai 12V a ces bornes
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 15 Déc 2014 19:32

pierre65 a écrit:j'ai 12V a ces bornes

Avec 12V sur la zener, tu devrais trouver environ 35V en sortie. :scratch2:

En attendant, si tu veux t'amuser, tu peux inverser D14 et D15. :ic11:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 15 Déc 2014 19:45

Apres la diode n'est pas neuve.

Cela en serait il la cause ...

Demain je vais prendre une diode et nous verrons bien .
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 15 Déc 2014 19:46

pierre65 a écrit:Apres la diode n'est pas neuve.

Cela en serait il la cause ...

Demain je vais prendre une diode et nous verrons bien .


Ok, bonne soirée :hello:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 15 Déc 2014 20:14

Merci Gege :thumbsup: de même .

Cela fait plaisir d'avoir franchi un cap de plus avec ton aide !

Sans quoi je suis certain qu'il serait parti en SAV, Je préfère faire un don que de le donner a un service technique !!
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 16 Déc 2014 11:24

:wave: L'équipe,

Voila après le remplacement de la diode Zener en question, la tension reste la meme 25V sur les bornes 2 et 3.
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 16 Déc 2014 11:29

pierre65 a écrit::wave: L'équipe,

Voila après le remplacement de la diode Zener en question, la tension reste la meme 25V sur les bornes 2 et 3.

:hello:
regarde si C7 ne serait pas en CC
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 16 Déc 2014 11:33

il est bon .
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 16 Déc 2014 11:42

pierre65 a écrit:il est bon .


Il y a bien 22V sur l'émetteur de Q3 ?

Combien y a t-il sur la base et son collecteur ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 16 Déc 2014 11:49

A la base 21,7V

Collecteur 64,9V

Emetteur 22V environ
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 16 Déc 2014 11:54

pierre65 a écrit:A la base 21,7V

Collecteur 64,9V

Emetteur 22V environ


si tu as 64,9V sur le collecteur, tu devrais avoir 64,9 - 0,6 - 0,6 = 63,7V sur l'émetteur de Q1 donc en sortie... ou alors c'est mal câblé ou hs. :scratch2:

Regarde combien il y a sur la base de Q1 pour voir.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 16 Déc 2014 11:56

quelques photos .

Je pense être bon sur l’implantation des transistors, bien que je commence a me poser la question :scratch2:

IMG_6919.JPG
IMG_6919.JPG (82.02 Kio) Vu 3712 fois


IMG_6920.JPG
IMG_6920.JPG (89.56 Kio) Vu 3712 fois


IMG_6921.JPG
IMG_6921.JPG (71.75 Kio) Vu 3712 fois
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 16 Déc 2014 11:59

Sur la base de Q1 il y a environ 85V
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 16 Déc 2014 12:00

pierre65 a écrit:quelques photos .

Je pense être bon sur l’implantation des transistors, bien que je commence a me poser la question :scratch2:



pour Q1, pas de problème, on ne peut pas se tromper, mais pour Q26, difficile de dire à partir des photos.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 16 Déc 2014 12:06

pierre65 a écrit:Sur la base de Q1 il y a environ 85V


Ça c'est le collecteur ( la patte du milieu et la partie métallique ) La base est la patte de droite sur ta photo 6919
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 16 Déc 2014 12:23

IMG_6922.JPG
IMG_6922.JPG (70.44 Kio) Vu 3825 fois


IMG_6923.JPG
IMG_6923.JPG (65.28 Kio) Vu 3825 fois


IMG_6924.JPG
IMG_6924.JPG (63.98 Kio) Vu 3825 fois


Alors quant je regarde le transistor de face ( photo 6922 ) , la patte de droite j'ai 28,5V environ et 39V sur la patte de gauche
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 39 invités