Ampli Pioneer SPEC 4 restauration

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 17 Déc 2014 12:34

pierre65 a écrit:Oui toutes les broches de la voie gauche sont rebranché, il y a que 20 et 22 qui ne le sont pas !

La voie droite n'est pas encore en place !

Pour sortir les 4 transistors de puissances je dois ressortir le bloc complet.

Si cela peut éviter de faire une bourde, je préfère redémontrer les transistors .

C'est préférable, et tu peux peut-être seulement débrancher les bases et émetteurs. C'est suffisant
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 17 Déc 2014 12:41

Donc la je viens de monter la voie de droite sans les 4 transistors de puissance !

Branchement identique que la gauche sans les deux 20 et 22 toujours par crainte !

Au passage dépose de la gauche pour démonter les transistors !

mise sous tension, cela semble toujours bon.

Reprise des tensions qui elles reste identiques !!
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 17 Déc 2014 12:49

pierre65 a écrit:Donc la je viens de monter la voie de droite sans les 4 transistors de puissance !

Branchement identique que la gauche sans les deux 20 et 22 toujours par crainte !

Au passage dépose de la gauche pour démonter les transistors !

mise sous tension, cela semble toujours bon.

Reprise des tensions qui elles reste identiques !!


Donc pour la voie de droite, si les transistors de puissance ne sont pas montés, tu peux connecter les 2 points 20 et 22. :icon_pray:

:ic11:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 17 Déc 2014 12:50

Branchement des deux fils en bornes 20 et 22 sur la voie de droite, mise sous tension, toujours rien a signaler, prise de nouveau des tensions qui sont toujours bonnes !

Cette voie semble bonne, elle a également le bias au mini donc certainement a régler ! Penses tu que je puisse remonter les 4 transistors de cette voie ? et faire de nouvelles prises de mesures ...

Je vais donc faire de même avec la voie de gauche sans les 4 transistors !
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 17 Déc 2014 12:57

pierre65 a écrit:Branchement des deux fils en bornes 20 et 22 sur la voie de droite, mise sous tension, toujours rien a signaler, prise de nouveau des tensions qui sont toujours bonnes !

Cette voie semble bonne, elle a également le bias au mini donc certainement a régler ! Penses tu que je puisse remonter les 4 transistors de cette voie ? et faire de nouvelles prises de mesures ...

Je vais donc faire de même avec la voie de gauche sans les 4 transistors !


En premier, il faut mesurer les tensions aux accès 18-19 et 23-24
et voir si ces tensions augmentent quand on tourne le potentiomètre de réglage du bias ( que l'on a mis aux max précédemment )
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 17 Déc 2014 13:03

Alors sur 23 - 24 et masse nous avons -56,3V environ

Sur 18 - 19 et masse nous avons +53V

Cela sans toucher le bias !
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 17 Déc 2014 13:07

pierre65 a écrit:Alors sur 23 - 24 et masse nous avons -56,3V environ

Sur 18 - 19 et masse nous avons +53V

Cela sans toucher le bias !


Ça doit plutôt être le positif en 23-24 et le négatif en 18-19 ( enfin j'espère... ) Tu as bien mis le + en 22 et le - en 20...

De toutes façon, ce n'est pas bon. :ic24:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 17 Déc 2014 13:27

Branchement de 20 ( -67V ) et 22 ( +67V ) est bon !

Tu as raison la carte est a l'envers!!

Sur le dessin, schéma nous avons 24 et 23 a gauche, et 18 et 19 a droite !

Sur l 'ampli a carte est retourné donc 18 et 19 a gauche et 23 et 24 a droite !

donc sur 23 et 24 nous avons -52,3V environ

sur 18 et 19 nous avons -57V
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 17 Déc 2014 13:35

pierre65 a écrit:donc sur 23 et 24 nous avons -52,3V environ

sur 18 et 19 nous avons -57V


Tout est en négatif ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 17 Déc 2014 13:39

Je recommence !

masse 21 donc fil noir metrix

rouge metrix sur les autres broches .

14 et 15 -66V

16 -54.2V

17 -54,2V

18 -56V

19 - 56V

20 -68V

21 masse

22 +66V

23 -52,1V

24 -52,1V

25 -54,2V

26 -54,2V

27 +65V

28 +65V
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 17 Déc 2014 13:49

On a bien fait de remettre sous tension sans les transistors de puissance :isofouet:

Combien y a t-il sur les bases de Q8 et de Q9 ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 17 Déc 2014 14:10

base Q9 ( mje340 ) -50V

Q8 (MJE350 ) il me semble que j'ai pas un bon montage ... :scratch2:

ils sont les deux neuf
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 17 Déc 2014 14:51

pierre65 a écrit:base Q9 ( mje340 ) -50V

Q8 (MJE350 ) il me semble que j'ai pas un bon montage ... :scratch2:

ils sont les deux neuf


Je viens de relire tous les posts et je me demande si tu as vérifié la paire 2SD608A/2SB628A. Sont ils bons ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 17 Déc 2014 15:36

Q8 et Q9 sont donc neuf et dans le bon sens .

Q10 et Q11 ont été démonté pour les contrôler donc oui ils sont bon . Mais ont il bougeait ?




J'ai également sorti les transistors de la voie gauche, branché etc... R16 a pris un coup de chaud ... pas eu le temps de prendre une mesure !
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 17 Déc 2014 15:54

Restons sur la voie de droite,
peux tu mesurer les 3 pattes de Q4 et de Q5
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 17 Déc 2014 16:09

Nous aurions:

Q4

E -62V
C -60V
B -63,8V

Q5

E +63V
C -47,7V
B +63V
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 17 Déc 2014 16:18

pierre65 a écrit:Nous aurions:

Q4

E -62V
C -60V
B -63,8V

Q5

E +63V
C -47,7V
B +63V


peux tu remplacer Q4 ? par un 2n5401 (attention a la position des pattes :ic11: )
et re mesurer
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 17 Déc 2014 16:25

J'ai pas de 2N5401


J ai du 2N5400 pourrait il faire ?
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 17 Déc 2014 16:55

pierre65 a écrit:J'ai pas de 2N5401


J ai du 2N5400 pourrait il faire ?

Tout compte fait, on va plutôt s'intéresser à Q5. Tu as de quoi le remplacer ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 17 Déc 2014 17:04

Non je suis pas riche en composants . :ic46:

J'ai deux trois bricoles mais rien pour faire un miracle.

Avec une liste j’irais demain matin .

Si tu penses a des choses particulières, n' hésites pas je prendrais !!
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités