Ampli Pioneer SPEC 4 restauration

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 18 Jan 2015 12:46

On va pas clôturer ce sujet dessuite ... Vous allez vous ennuyez :power600: :power600:

Pas la tête pas la tête :alzheimer:
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 18 Jan 2015 16:09

Les deux diodes STV3H sont en lieu et place !

Manque juste les deux résistances de 5W 0.47 ou 0.50 ohms pour finir le bloc .

IMG_7263.JPG
IMG_7263.JPG (126.17 Kio) Vu 4676 fois


IMG_7261.JPG
IMG_7261.JPG (163.41 Kio) Vu 4676 fois
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 18 Jan 2015 19:03

Bonsoir,

N'oublie pas de remettre le réglage de bias au mini ( résistance nulle ) avant de remettre sous tension. Quand c'est fait ( je suppose que tu as bien vérifié que ces diodes étaient bien montées dans le bon sens ), tu peux remettre sous tension volume à 0 avec un multimètre en contrôle du courant de bias. Si le courant est trop élevé, tu arrêtes immédiatement.

Qu'est ce qui te perturbe sur ce nouvel oscillo ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 18 Jan 2015 19:16

Les deux diodes sont dans le bon sens, ayant pris comme référence l'autre voie :monpote: ( la tache jaune va sur le bout de la pointe du dessin de la diode )

Le bias lui est au minimum ( court circuit, contrôle au multimètre ).

Les différentes mesures du bias seront faite demain en fin d’après midi ! ( demain grosse journée avec le boulot )

Penses tu qu'il est possible de le régler ce bias sans les deux autres transistors de puissances de même que les deux résistances ?

Si réglage possible sans ces divers organes, penses tu que le réglage risque de changer a la remise en place de ces composants ?


Le nouvel oscilloscope est beaucoup plus compliquait a l'usage .. Il va me falloir plus de temps pour arriver a comprendre les différents boutons, fonctionnements ...
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 18 Jan 2015 19:21

pierre65 a écrit:Les deux diodes sont dans le bon sens, ayant pris comme référence l'autre voie :monpote: ( la tache jaune va sur le bout de la pointe du dessin de la diode )

Le bias lui est au minimum ( court circuit, contrôle au multimètre ).

Les différentes mesures du bias seront faite demain en fin d’après midi ! ( demain grosse journée avec le boulot )

Penses tu qu'il est possible de le régler ce bias sans les deux autres transistors de puissances de même que les deux résistances ?

Régler définitivement non, mais tester l'ampli oui.

Si réglage possible sans ces divers organes, penses tu que le réglage risque de changer a la remise en place de ces composants ?

Il faudra reprendre le réglage après remontage des nouveaux composants.


Le nouvel oscilloscope est beaucoup plus compliqué à l'usage .. Il va me falloir plus de temps pour arriver a comprendre les différents boutons, fonctionnements ...
Si tu as le moindre soucis, une petite photo et je t'explique. ( enfin j'essaye :monpote: )
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 18 Jan 2015 19:33

Ok donc je m'y colle demain .

Merci Gege . :thumbsup:
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 19 Jan 2015 19:57

:hello:

Les résistances ne sont toujours pas encore la :ic26: .

Si demain toujours rien je vais voir pour prendre commande sur un site !! Avez vous une bonne adresse, un lien ? ( 0.5 ohms 5W ) merci.

Pour le coup pas très motivé pour déballer et contrôler le bias, de plus une grosse journée dans les pattes, inutile de dire que je suis HS :ic41:
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 19 Jan 2015 20:15

pierre65 a écrit::hello:

Les résistances ne sont toujours pas encore la :ic26: .

Si demain toujours rien je vais voir pour prendre commande sur un site !! Avez vous une bonne adresse, un lien ? ( 0.5 ohms 5W ) merci.

Pour le coup pas très motivé pour déballer et contrôler le bias, de plus une grosse journée dans les pattes, inutile de dire que je suis HS :ic41:


Prend ton temps, rien ne presse.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 19 Jan 2015 20:22

Je suis tombé la dessus !

Elles sont pas cher mais le port reste plus cher que le matériel :ic24: .

http://www.toutlehautparleur.com/compos ... 7-ohm.html
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 19 Jan 2015 20:38

Plutôt surprenant ..

Dans le même site il semblerait avoir le même produit avec deux tarifs :scratch2:

http://www.toutlehautparleur.com/ab-sound-re0e47.html

http://www.toutlehautparleur.com/compos ... 7-ohm.html

Apres quelques recherches, pas beaucoup de chois comme Etablissements
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede buron44 » 19 Jan 2015 21:01

pierre65 a écrit:Plutôt surprenant ..

Dans le même site il semblerait avoir le même produit avec deux tarifs :scratch2:

http://www.toutlehautparleur.com/ab-sound-re0e47.html

http://www.toutlehautparleur.com/compos ... 7-ohm.html

Apres quelques recherches, pas beaucoup de chois comme Etablissements
Bonsoir,

prix différent car valeur différente.
Sur ton premier lien c'est une résistance de 0,47 ohm en 5w et sur le deuxième lien c'est une résistance de 4,7 ohm en 5w.
Installation HI-FI Technics:

Platine vinyle SL-QD33/ Tuner ST-G70L/ Egaliseur SH-GE70/ Amplificateur SU-VX800/ Platine cassette RS-B965/ Platine DAT SV-DA10/ Platine CD SL-P770 (x2) / Platine Mini-Disc SJ-MD150
Avatar de l’utilisateur
buron44
grand VALien
grand VALien
 
Messages: 460
Inscription: 13 Avr 2014 13:44
Localisation: (44) Loire-Atlantique

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 20 Jan 2015 08:43

:hello:

Pas les yeux dans les troues :alzheimer:

Bonne journée à tous, a ce soir .
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 20 Jan 2015 08:49

pierre65 a écrit::hello:

Pas les yeux dans les troues :alzheimer:

Bonne journée à tous, a ce soir .

Bon courage :thumbsup:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 20 Jan 2015 19:24

Merci Gege .

Encore une belle et bonne journée :ic41:

Bonne nouvelle les résistances sont arrivés, je les prends demain !

Pour le coup elles sont en 7W contre 5W

Branchement de l'ampli, le relais fait la même chose, il calque après quelques secondes et coupe .... reclaque un bon moment après.

Mais quant je l’éteins, que je rallume, cela fonctionne de nouveau correctement :scratch2:

Le bias ( potentiomètre au minimum court circuit )

16 et 26 nous avons 0.0mV

17 et 25 nous avons 0.1mV

Quant je fais varier VR2 ( bias ) cela monte 20.0mV etc....
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 20 Jan 2015 19:31

pierre65 a écrit:Merci Gege .

Encore une belle et bonne journée :ic41:

Bonne nouvelle les résistances sont arrivés, je les prends demain !

Pour le coup elles sont en 7W contre 5W

Branchement de l'ampli, le relais fait la même chose, il calque après quelques secondes et coupe .... reclaque un bon moment après.

Mais quant je l’éteins, que je rallume, cela fonctionne de nouveau correctement :scratch2:

Le bias ( potentiomètre au minimum court circuit )

16 et 26 nous avons 0.0mV

17 et 25 nous avons 0.1mV

Quant je fais varier VR2 ( bias ) cela monte 20.0mV etc....


C'est très bien ça :thumbsup: .

Reste ce problème de relais qui fait n'importe quoi. Il faudra chercher pourquoi il fait ça en déconnectant successivement les sources de mise en protection. Il y en a 4 ...
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 20 Jan 2015 19:36

Ok

Bizarre ce relais, en plus cela risque d’être dur pour trouver le problème car j'ai l'impression que quant il reste sans tourner le relais a ce problème ! Quant il vient de tourner et que je coupe l'alim pour la rallumer il fonctionne normalement ...Ne va ton pas devoir faire divers manips ampli froid froid ?

La résistance de 220 ohms en parallèle sur R13, on la laisse ?

Voila que l ampli est allumé depuis 15 bonnes minutes, la tension du bias ne bouge pas !
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 20 Jan 2015 19:48

Plutôt bon signe que ça ne bouge pas. Tu as réglé le bias à combien ?

Avant de dessouder la résistance de 220 ohms en parallèle, il faudra remettre le bias au mini ( résistance nulle ) puis alors seulement dessouder la résistance. Puis remettre sous tension en surveillant le courant de bias.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 20 Jan 2015 19:56

il est a 48mV pour le moment .

Ok ça marche, donc demain je fais chauffer le fer pour monter ces résistances et sortir la fameuse 220ohms sur R13.

Pour les résistances de 7W penses tu qu'il est possible de laisser les deux de 5W ou je monte les 4 identiques ?
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 20 Jan 2015 19:59

pierre65 a écrit:il est a 48mV pour le moment .

Ok ça marche, donc demain je fais chauffer le fer pour monter ces résistances et sortir la fameuse 220ohms sur R13.

Pour les résistances de 7W penses tu qu'il est possible de laisser les deux de 5W ou je monte les 4 identiques ?


Si tu as la place, monte les 4 résistances en 7W, ce sera plus joli. :ic11:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 20 Jan 2015 20:22

OK pour les 4 :thumbsup:
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 45 invités