Ampli Pioneer SPEC 4 restauration

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 22 Jan 2015 14:32

pierre65 a écrit::hello:

Oui Gege il y a bien de la pâte entre les transistors et le dissipateur .


Très bien. Comme on n'en avait pas parlé, je préférais en être sûr. :thumbsup:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 22 Jan 2015 20:19

Petite mise en service ce soir pour contrôler le bias et le offset .

Allumage, les relais collent quelques secondes après et ne bougent plus .

Les prises de tensions sont faites sans charge, enceintes en sorties .

La voie de droite :

bias

IMG_7301.JPG
IMG_7301.JPG (175.96 Kio) Vu 4187 fois


offset

IMG_7303.JPG
IMG_7303.JPG (147.23 Kio) Vu 4187 fois



La voie de gauche:

bias

IMG_7300.JPG
IMG_7300.JPG (142.47 Kio) Vu 4187 fois


offset

IMG_7305.JPG
IMG_7305.JPG (161.64 Kio) Vu 4187 fois


Désolé pour la qualités des photos, avec le téléphone pas toujours facile.
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 22 Jan 2015 20:23

Quelles sont belles tes photos ! ( Surtout les résultats affichés sur les multimètres ) :thumbsup:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede Mr_transparent » 22 Jan 2015 20:26

Cette fois, c'est réglé :thumbsup:
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 22 Jan 2015 20:34

Je pense que nous y sommes, les chiffres sont bons .

Quelques jours encore sans le capot pour avoir un œil dessus .

Je pense donner un coup de peinture sur ce capot en question qui a un manque sur un des coins, et pour finir un bon nettoyage .
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 22 Jan 2015 20:43

pierre65 a écrit:Je pense que nous y sommes, les chiffres sont bons .

Quelques jours encore sans le capot pour avoir un œil dessus .

Je pense donner un coup de peinture sur ce capot en question qui a un manque sur un des coins, et pour finir un bon nettoyage .


Super,

c'est surtout en cas de forte chauffe ( beaucoup de watt sur une longue durée ) que ce sera un peu plus risqué ( deséquilibre de l'asservissement thermique ) mais comme les composants sont neufs, la graisse thermique également, on ne risque pas grand chose. :ic11:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 22 Jan 2015 21:53

c'est surtout en cas de forte chauffe ( beaucoup de watt sur une longue durée ) que ce sera un peu plus risqué ( deséquilibre de l'asservissement thermique ) mais comme les composants sont neufs, la graisse thermique également, on ne risque pas grand chose. :ic11:


Je suis pas un grand violant bien que , j'aime effectivement la musique forte mais généralement sur un ou deux morceaux que j'apprécies , en principe j’écoute la musique comme beaucoup a un volume normal !


Quant aux moments d’écoutes prolongés a un volume élevé, j'ai d'autres produits de puissances plus conséquentes qui sont prévues a ce titre ! ( soirées etc.. qui fera certainement l'objet d'une petite discussion sur mon petit forum )
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede zolbergue » 23 Jan 2015 00:18

41 pages de suspense, de rebondissement, de désespoir et d’espoir, pour arriver à une fin heureuse..

un vrai roman ce fil !

BRAVO !!
:bravo_mon_pote:
“Si l’on passait l’année entière en vacances ; s’amuser serait aussi épuisant que travailler.”

--------------------------------------

Thomas
zolbergue
VALien d'honneur +
VALien d'honneur +
 
Messages: 3879
Inscription: 25 Aoû 2012 13:26

Re: Ampli Pioneer SPEC 4 restauration

Messagede remi60 » 23 Jan 2015 21:20

Bien joué les gars ! :beerchug:
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 24 Jan 2015 11:42

zolbergue a écrit:
41 pages de suspense, de rebondissement, de désespoir et d’espoir, pour arriver à une fin heureuse..

un vrai roman ce fil !

BRAVO !!
:bravo_mon_pote:


:hello:

Merci.

Beaucoup de joies, mais également de déceptions !

Une panne bon cela va.

Deux pannes tu dis bon faute à pas de chance :ic11: .

Trois quatre et plus, tu commences a te remettre en question :screwy: .

Cela n aurait pas été un appareil rare, prisé et que je désirais, il y aurait certainement fini par partir sur une étagère .

La persévérance a payait, aujourd'hui aux nombres de composants défectueux, nous pourrons pratiquement dire qu'il repart à neuf :ic30: .

remi60 a écrit:Bien joué les gars ! :beerchug:


Merci :jap:
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede Mignon » 24 Jan 2015 21:28

:hello:


Tres belle reparation !
Chapeau :mezomages:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 25 Jan 2015 18:42

:hello:

L'ampli a tournait une partie de l’après midi,

La voie gauche semble chauffer malgré être a faible volume .

IMG_7307.JPG
IMG_7307.JPG (173.64 Kio) Vu 4034 fois


La droite beaucoup moins .

IMG_7308.JPG
IMG_7308.JPG (152.23 Kio) Vu 4034 fois


Pour le coup mesure du bias gauche sans charges, enceintes

bornes 16 ( - ) et 26 ( + )

IMG_7309.JPG
IMG_7309.JPG (157.48 Kio) Vu 4034 fois


Bornes 17 ( - ) et 25 ( + )

IMG_7310.JPG
IMG_7310.JPG (170.38 Kio) Vu 4034 fois


Offset gauche:

IMG_7317.JPG
IMG_7317.JPG (158.99 Kio) Vu 4034 fois


Voie de droite:

Bias

Bornes 26 ( + ) et 16 ( - )

IMG_7312.JPG
IMG_7312.JPG (178.89 Kio) Vu 4034 fois


Bornes 25 ( - ) et 17 ( + )

IMG_7311.JPG
IMG_7311.JPG (178.65 Kio) Vu 4034 fois


Offset droit:

IMG_7316.JPG
IMG_7316.JPG (157.5 Kio) Vu 4034 fois


A noter que le son était correct malgré écouter la radio .

Les enceintes étaient les Mission 720 en 8 ohms .

Ne sachant pas si normal :scratch2: , je préfère demander que pensez vous de ces mesures ?
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 25 Jan 2015 18:49

Bonjour,

Les tensions d'offset sont tout à fait correctes.

Par contre le bias de la voie de gauche est trop élevé, c'est pour cela qu'elle chauffe plus que la voie droite.

Est-ce que le courant de bias mesuré sur la voie gauche redescend quand il n'y a plus de musique ? ( c'est lent )

De toutes manières, Il faut que tu re- règles le bias gauche.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 25 Jan 2015 18:52

Les prises de mesures sont faites sans sources et volume a zéro.

Le bias est trop haut ou trop bas du fait que le metrix affiche une tension négative sur les deux voies .


EDIT non nous sommes en positif, je dis des conneries, inversion avec le metrix, l'habitude le prendre les mesures dans l'autre sens ... :alzheimer:
Dernière édition par pierre65 le 25 Jan 2015 19:00, édité 1 fois.
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 25 Jan 2015 18:59

pierre65 a écrit:Les prises de mesures sont faites sans sources et volume a zéro.

Ce que je souhaiterais savoir c'est si la régulation du courant de bias en fonction de la température est bonne. C'est pour cela que je voulais que tu regardes si cette valeur de 200mV redescendais lentement en absence de musique.( après avoir fait chauffer les amplis avec de la musique )

Le bias est trop haut ou trop bas du fait que le metrix affiche une tension négative sur les deux voies .


Positif ou négatif n'a pas d'importance, c'est la valeur absolue qui compte ( il suffit d'ailleurs d'inverser les fils pour changer de signe ) . 200mV c'est trop, il faut régler cette voie à 50mV comme la voie droite.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 25 Jan 2015 19:28

Ok donc je rallume car la il est de nouveau froid .

Je pense que le potentiomètre VR2 du bias ( neuf ) est une grosse :shithappen:

Quant je le touche VR2 avec le tournevis sans le tourner le bias revient a la normales ..

Je me demande si je vais pas le remplacer :scratch2:
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 25 Jan 2015 19:34

pierre65 a écrit:Ok donc je rallume car la il est de nouveau froid .

Je pense que le potentiomètre VR2 du bias ( neuf ) est une grosse :shithappen:

Quant je le touche VR2 avec le tournevis sans le tourner le bias revient a la normales ..

Je me demande si je vais pas le remplacer :scratch2:


Oui, soit c'est le potentiomètre qui est mauvais et il faut impérativement le remplacer soit il reste encore une soudure foireuse dans le coin...
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 25 Jan 2015 20:00

Oui, soit c'est le potentiomètre qui est mauvais et il faut impérativement le remplacer soit il reste encore une soudure foireuse dans le coin...

Le potentiomètre n'est pas top, je vais démonter le bloc pour contrôler ce secteur et voir de remplacer ce VR2.

Pas normal que le bias a bougeait sens manipulation de VR2 :ic26:

L'ampli tourne depuis a un volume conséquent pour qu'il monte en température.

Le bias monte jusqu'a 90mV, la voie ne chauffe pas et plus depuis la pose du tournevis sur VR2.

Quant je coupe le volume le bias chute de nouveau pour revenir dans la tranche des 50mV.

Nous allons encore le faire tourner a ce volume plutôt conséquent pour le contrôler et surveiller ces agissements

Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Ampli Pioneer SPEC 4 restauration

Messagede gege_sens » 25 Jan 2015 20:04

Ça semble confirmer que le potentiomètre est bien en cause
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli Pioneer SPEC 4 restauration

Messagede pierre65 » 25 Jan 2015 20:06

Nouvelle mesure du bias

IMG_7322.JPG
IMG_7322.JPG (155.63 Kio) Vu 3993 fois


Température de la voie


IMG_7323.JPG
IMG_7323.JPG (157.22 Kio) Vu 3993 fois
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 35 invités