ampli ROTEL RA820

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

ampli ROTEL RA820

Messagede sympa.17 » 31 Jan 2011 22:04

salut les petits Loups :wave:

surprise j'ai un problème bizarre?????
J'ai mon potard de volume qui a peine utilisé me sort un son trés fort on dirai presque qu'il sature ....

c'est un ampli qui est resté sans fonctionné un certain temps et qui crachoté un peut à la remise en fonction donc un coup de bombe anti cracra mais doit en mettre + ou c'est ti quoi dont "docteurs" :jap:
merci encore au prof du dépannage :images2v:
sympa.17 :ola:
sympa.17
apprenti VALien
apprenti VALien
 
Messages: 35
Inscription: 27 Sep 2010 09:03

Re: ampli ROTEL RA820

Messagede Tichu » 31 Jan 2011 22:26

Tu as mis quoi comme produit, du débouche-éviers ? :ic30:

Normalement, ampli éteint, tu envoies une petite giclée de nettoyant contact dans les fentes du potentiomètre, suivie de plusieurs allers-retours énergiques.
Après quelques minutes de séchage, tu rebranches.
Et si ça ne fonctionne toujours pas, c'est comme pour le shampoing: tu recommences.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: ampli ROTEL RA820

Messagede dedefr » 25 Oct 2015 08:47


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 38 invités