Ampli sharp optonica

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Ampli sharp optonica

Messagede Jeremy3 » 19 Juil 2012 21:34

Bonjour j'ai un ampli sharp optonica SM-3000 que j'ai récupéré de ma mère, il fonctionne toujours (depuis ~35 ans) mais depuis quelques temps je n'ai plus de son que sur un seul speaker. Au début le son se coupait de temps en temps, maintenant le son sur la gauche ne marche que si je met très fort.
J'aurais aimer savoir si quelqu'un savait où chercher pour résoudre le problème ?
Jeremy3
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 19 Juil 2012 20:24

Re: Ampli sharp optonica

Messagede michel29 » 19 Juil 2012 23:24

une cure de "spécial contact" s"impose pour tous les potars et commutateurs de l'ampli

apres avoir pulvérisé du "spécial-contact" dans un commutateur ou potar , faits lui au moins 20 manœuvres , ceci pour tous les potars et tous les commutateurs
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Ampli sharp optonica

Messagede mroboto » 20 Juil 2012 01:29

Secundo , c'est peut être un contact de relai a nettoyer ou remplacer ou de soudure a refaire.

Tapotte sur le relai avec un crayon pour voir si il re-fonctionne un peu a bas/moyen volume lorsque tu tape dessus.

Tu a une petite boite de plastique dans laquelle ça fait clic a l'allumage, c'est le relai.


PS:Le relai ne se nettoie pas avec du simple "spécial contact"

Le mieux, c'est avec du Brasso metal polish , un Q-tips , une brosse a dents, du Windex et de l'eau pour finir.

Attention aux petits fils de la bobine sur les cotés en le manipulant, si tu enlève le capot avec de petits crochets.
mroboto
petit VALien
petit VALien
 
Messages: 50
Inscription: 27 Sep 2010 12:25

Re: Ampli sharp optonica

Messagede mroboto » 20 Juil 2012 02:05

PS: c'est mieux de démonter le relai avant de le nettoyer.

Fer a souder, tresse a désouder, et/ou pompe a désouder, soudure au plomb ou étain...
mroboto
petit VALien
petit VALien
 
Messages: 50
Inscription: 27 Sep 2010 12:25

Re: Ampli sharp optonica

Messagede Jeremy3 » 20 Juil 2012 20:08

Super merci bien des conseil ! :ic11:
Jeremy3
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 19 Juil 2012 20:24

Re: Ampli sharp optonica

Messagede fildelo » 20 Juil 2012 21:01

Bonjour,
avant de le dessouder, ça vaut le coup d'essayer de l'ouvrir sans démontage si le modèle et l'espace autour le permet.
Avatar de l’utilisateur
fildelo
grand VALien
grand VALien
 
Messages: 347
Inscription: 30 Mai 2010 00:13
Localisation: Toulouse

Re: Ampli sharp optonica

Messagede dedefr » 28 Oct 2015 11:39


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot] et 57 invités