Ampli Sony TA-1630: voie de droite qui sature

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Ampli Sony TA-1630: voie de droite qui sature

Messagede oldmarantz » 13 Fév 2012 22:45

Le hic c'est que peut etre que les nouveaux Tr de puissance n'ont pas aimés... :ic5:
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Ampli Sony TA-1630: voie de droite qui sature

Messagede Tichu » 13 Fév 2012 22:53

Il faut se tromper pour apprendre. :ic47:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Sony TA-1630: voie de droite qui sature

Messagede oldmarantz » 13 Fév 2012 22:56

A qui le dis tu.... moi aussi j'ai fait fumé des transistors qui ne demandaient qu'à vivre, même en sachant que la mesure était périlleuse alors... :ic11:
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Ampli Sony TA-1630: voie de droite qui sature

Messagede nonmerci » 13 Fév 2012 23:21

Merci :jap:

Sachant que j'ai 2 mains gauches, j'avais doublé ma commande de transistor de puissance :monpote:

Pour vérifier mes transistor à l'aide de mon multimètre (sur fonction hFE), comment dois-je procéder?
Le gain se mesure sur quoi: base/émetteur ou émetteur/collecteur ou...
Avatar de l’utilisateur
nonmerci
grand VALien
grand VALien
 
Messages: 587
Inscription: 30 Juin 2011 14:26
Localisation: Dijon

Re: Ampli Sony TA-1630: voie de droite qui sature

Messagede Tichu » 13 Fév 2012 23:51

un test en diode sur les 6 possibilités suffit.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Sony TA-1630: voie de droite qui sature

Messagede nonmerci » 14 Fév 2012 11:44

Merci, je teste DQP :jap:

Je pense a un truc...
En démontant mes 4 transistors de puissance, j'ai trouvé 2 feuilles en plastique (collées aux plaques métallique).
Ces feuilles partaient en morceaux, je ne les ai pas remontées :ic24: en passant que si 2 transistors n'en avaient pas, les 2 autres n'en avaient pas besoin.

Bon, ces 2 feuilles ont sans doute leur utilité...
Mais pourquoi sur 2 transistors (et lesquels) et pas sur les 4?
Avatar de l’utilisateur
nonmerci
grand VALien
grand VALien
 
Messages: 587
Inscription: 30 Juin 2011 14:26
Localisation: Dijon

Re: Ampli Sony TA-1630: voie de droite qui sature

Messagede oldmarantz » 14 Fév 2012 14:01

Ces micas sont obligatoires ils sont là pour isoler les C des trs, normalement il doit y en avoir 4, tu n'as plus qu'à redémonter, tester de nouveau les tr et mettre de nouveaux isolants entre les Trs et le radiateur...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Ampli Sony TA-1630: voie de droite qui sature

Messagede nonmerci » 14 Fév 2012 14:26

Je vais donc passer commande de mica pour to220...

J'ai testé vite fait les transistor désigné par Doc (driver).
Bon, je trouve des valeurs :ic47: (0.67 revient souvent)
Avatar de l’utilisateur
nonmerci
grand VALien
grand VALien
 
Messages: 587
Inscription: 30 Juin 2011 14:26
Localisation: Dijon

Re: Ampli Sony TA-1630: voie de droite qui sature

Messagede oldmarantz » 14 Fév 2012 14:45

C'est simple un tr bipolaire classique qui fonctionne tu dois avoir:

NPN
Rouge sur B BE 0.6
Rouge sur B BC 0.6
Rouge sur C CE OL ou 1 suivant les multimètres...

Noir sur B BE OL ou 1 suivant les multimètres...
Noir sur B BC OL ou 1 suivant les multimètres...
Noir sur C CE OL ou 1 suivant les multimètres...


PNP
Noir sur B BE 0.6
Noir sur B BC 0.6
Noir sur C CE OL ou 1 suivant les multimètres...

Rouge sur B BE OL ou 1 suivant les multimètres...
Rouge sur B BC OL ou 1 suivant les multimètres...
Rouge sur C CE OL ou 1 suivant les multimètres...

Il faut impérativement vérifier toutes les combinaisons un tr peut être bon entre BE et BC et être fuyard sur CE
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Ampli Sony TA-1630: voie de droite qui sature

Messagede nonmerci » 14 Fév 2012 15:27

Merci oldmarantz :jap:

Ça va m'occuper en attendant les feuilles thermiques...
Avatar de l’utilisateur
nonmerci
grand VALien
grand VALien
 
Messages: 587
Inscription: 30 Juin 2011 14:26
Localisation: Dijon

Re: Ampli Sony TA-1630: voie de droite qui sature

Messagede dedefr » 27 Oct 2015 16:06


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 27 invités

cron