Ampli Technics SU-7100

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Ampli Technics SU-7100

Messagede elchico35250 » 02 Déc 2011 19:12

Bonjour a tous ! Je possede un ampli technics su-7100 mais malheureusement le transformateur a griller :cry_: J'ai reussi a retrouver le même transformateur et l'ampli remarche nikel :smile: mais j'ai peur que le nouveau transformateur lâche car je ne sais pas pourquoi l'ancien à griller. J' espère que vous pourrer m'aider car j'aime beaucoup cet ampli.

Bonne soirée
Config du moment:

Ampli-Tuner: Pioneer VSX-908RDS; Lecteur CD: Technics SL-PG520A
Platine Vinyl: Pioneer PL-400x avec Ortofon Concorde Pro
Magnéto: Akai 4000DS MK2; Source Auxiliaire: Asus Xonar DX
Enceintes: JBL Decade 26
Avatar de l’utilisateur
elchico35250
grand VALien +
grand VALien +
 
Messages: 239
Inscription: 28 Oct 2011 23:01
Localisation: Rennes Ille et Vilaine

Re: Ampli Technics SU-7100

Messagede smo35 » 02 Déc 2011 19:30

Bonsoir,

Il faudrait que tu vérifies à l'ohmètre si tu as une continuité entre le fil rouge et le fil marron puis entre le rouge et le noir de ton transfo mort.


A+
Avatar de l’utilisateur
smo35
grand VALien
grand VALien
 
Messages: 210
Inscription: 20 Aoû 2010 16:56
Localisation: ILLE ET VILAINE 35

Re: Ampli Technics SU-7100

Messagede elchico35250 » 02 Déc 2011 19:38

Bonsoir, je viens de vérifier le transfo mort a l'ohmmètre et il ne se passe rien a l'écran du multimètre , il m'affiche juste 1 et c'est tout.
a+
Config du moment:

Ampli-Tuner: Pioneer VSX-908RDS; Lecteur CD: Technics SL-PG520A
Platine Vinyl: Pioneer PL-400x avec Ortofon Concorde Pro
Magnéto: Akai 4000DS MK2; Source Auxiliaire: Asus Xonar DX
Enceintes: JBL Decade 26
Avatar de l’utilisateur
elchico35250
grand VALien +
grand VALien +
 
Messages: 239
Inscription: 28 Oct 2011 23:01
Localisation: Rennes Ille et Vilaine

Re: Ampli Technics SU-7100

Messagede smo35 » 02 Déc 2011 21:50

C'est juste le primaire qui s'est coupé (peut-être le fusible thermique): Sans conséquence pour le reste de l'ampli. :smile:

Bonne soirée
Avatar de l’utilisateur
smo35
grand VALien
grand VALien
 
Messages: 210
Inscription: 20 Aoû 2010 16:56
Localisation: ILLE ET VILAINE 35

Re: Ampli Technics SU-7100

Messagede elchico35250 » 02 Déc 2011 22:46

Merci de ton aide et bonne soirée ! :smile:
Config du moment:

Ampli-Tuner: Pioneer VSX-908RDS; Lecteur CD: Technics SL-PG520A
Platine Vinyl: Pioneer PL-400x avec Ortofon Concorde Pro
Magnéto: Akai 4000DS MK2; Source Auxiliaire: Asus Xonar DX
Enceintes: JBL Decade 26
Avatar de l’utilisateur
elchico35250
grand VALien +
grand VALien +
 
Messages: 239
Inscription: 28 Oct 2011 23:01
Localisation: Rennes Ille et Vilaine

Re: Ampli Technics SU-7100

Messagede dedefr » 27 Oct 2015 13:14


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot] et 44 invités

cron