Ampli Technics Su-8022

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Ampli Technics Su-8022

Messagede BLACKPOWDER44 » 13 Mar 2011 21:12

Bonjour à tous,

J'ai besoin d'aide :bounce: car je viens d' acquérir un petit ampli Technics Su-8022 qui ne fonctionne pas.

Je m'explique lorsque j'allume l'ampli le voyant d'alimentation s'allume et c'est lorsque j' appuie sur un des deux boutons ( Main ou Remote ) des enceintes qu'un bruit sourd et fort sort d'une des enceintes. Ce bruit est vraiment puissant et difficilement supportable. A l'écoute au casque le même phénomène ce produit mais j'attends quand même la source sélectionné.

Je suis débutant et n'ai pratiquement aucune notion en électronique :red_smile: :red_smile:

Si quelqu'un a une idéee :cry_:

Merci d'avance :bounce:
Avatar de l’utilisateur
BLACKPOWDER44
grand VALien +
grand VALien +
 
Messages: 1929
Inscription: 13 Fév 2011 17:49
Localisation: Oise

Re: Ampli Technics Su-8022

Messagede daniel-12 » 13 Mar 2011 21:44

Bon, déja, ne rebranche plus d'enceintes auxquelles tu tiens sur cet appareil
essaie de vérifier le voltage qu'il y a sur les borniers d'enceintes

tu as des photos de l'intérieur
ca risque d'être utile :ic11:
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Ampli Technics Su-8022

Messagede BLACKPOWDER44 » 13 Mar 2011 21:59

Oui j'ai des photos avant après le nettoyage.

black1.jpg
black1.jpg (284.22 Kio) Vu 5336 fois

black2.jpg
black2.jpg (278.24 Kio) Vu 5336 fois


Tout avait l'air normal.

:ic24: :ic24:
Avatar de l’utilisateur
BLACKPOWDER44
grand VALien +
grand VALien +
 
Messages: 1929
Inscription: 13 Fév 2011 17:49
Localisation: Oise

Re: Ampli Technics Su-8022

Messagede Tichu » 13 Mar 2011 22:09

Je suppose qu'une des voies fonctionne, et l'autre envoie une gros bourdonnement même volume au minimum, c'est bien ça ?

Ca ressemble furieusement à un module STK en rade. (les blocs noirs montés sur les radiateurs).

Tu peux commencer par vérifier les soudures des 2 modules sous la carte principale.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Technics Su-8022

Messagede daniel-12 » 13 Mar 2011 22:10

c'est 2 stk 0039 qu'il doit y avoir sur le radiateur
peux tu verifier ?

mais je ne sais pas comment les tester


sur ce site, une personne a un un problème avec
la grosse résistance chauffait, et en changeant ces stk il a finalement remarché
http://www.bgaudioclub.org/forum/viewto ... 9e50c79c57

si tu laisses l'appareil allumé 10s, et que tu l'éteint est ce que des composants sont très chaud ?
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Ampli Technics Su-8022

Messagede daniel-12 » 13 Mar 2011 22:15

en le nettoyant, tu n'aurais pas donné des coups de pinceau ou d'aspirateur sur des composants ?
tu l'as passé sous la douche ?
il fonctionnait AVANT le nettoyage ?
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Ampli Technics Su-8022

Messagede BLACKPOWDER44 » 13 Mar 2011 22:34

Daniel-12 j'ai du donner des coups de pinceau certainement :ic24: oups... :pifpaf:

Pas testé avant le nettoyage juste allumé.

Tichu sous les modules stk ( entre les modules et le radiateur ) il y une sorte de graisse blanche... je suppose que c'est normal ? Désolé pour toutes ces question mais j'y débute.....
Pour tester le matos il faudra que j'attende demain matin car il est dans la chambre du petit qui dort...

:ic24: :ic24:
Avatar de l’utilisateur
BLACKPOWDER44
grand VALien +
grand VALien +
 
Messages: 1929
Inscription: 13 Fév 2011 17:49
Localisation: Oise

Re: Ampli Technics Su-8022

Messagede daniel-12 » 13 Mar 2011 22:51

la patte blanche c'est de la patte thermique, un peut comme sur les PC/processeur
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Ampli Technics Su-8022

Messagede BLACKPOWDER44 » 13 Mar 2011 23:05

ok effectivement cela y ressemble fortement et ils ne lésinent pas dessus :monpote:
Avatar de l’utilisateur
BLACKPOWDER44
grand VALien +
grand VALien +
 
Messages: 1929
Inscription: 13 Fév 2011 17:49
Localisation: Oise

Re: Ampli Technics Su-8022

Messagede daniel-12 » 13 Mar 2011 23:16

il n'y a rien d'alarmant a ce que cela deborde
regarde mon su-500
SAM_0015.JPG
SAM_0015.JPG (78.15 Kio) Vu 5319 fois
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Ampli Technics Su-8022

Messagede BLACKPOWDER44 » 13 Mar 2011 23:18

C'est la même chose sur les deux ..

Pour le nettoyage quel est la meilleure technique pour ne rien bousiller ?

Je suppose que le bain moussant est à proscrire.... :scratch2: :power600:
Avatar de l’utilisateur
BLACKPOWDER44
grand VALien +
grand VALien +
 
Messages: 1929
Inscription: 13 Fév 2011 17:49
Localisation: Oise

Re: Ampli Technics Su-8022

Messagede BLACKPOWDER44 » 13 Mar 2011 23:22

daniel-12 a écrit:c'est 2 stk 0039 qu'il doit y avoir sur le radiateur
peux tu verifier ?

mais je ne sais pas comment les tester


sur ce site, une personne a un un problème avec
la grosse résistance chauffait, et en changeant ces stk il a finalement remarché
http://www.bgaudioclub.org/forum/viewto ... 9e50c79c57

si tu laisses l'appareil allumé 10s, et que tu l'éteint est ce que des composants sont très chaud ?



Donc en gros si je touche les deux résistances ( bidule blanc et carré au pieds des stk ?) après 10 seconde de fonctionnement et quelles sont très chaudes c'est qu'il y a un problème sur les stk ? :ic5:
Avatar de l’utilisateur
BLACKPOWDER44
grand VALien +
grand VALien +
 
Messages: 1929
Inscription: 13 Fév 2011 17:49
Localisation: Oise

Re: Ampli Technics Su-8022

Messagede daniel-12 » 13 Mar 2011 23:32

c'est fort probable, car d'après ce que j'ai compris sur le site bulgare, c'est que la résistance chauffait beaucoup
a la fin il a changé le STK039, et ca avait l'air de remarcher
il me semble que certains lui proposait du STK049 (qui doit être plus puissant)

il y a même un lien vers une bidouille avec un transistor complètement différent
http://www.ljclub.net/mod/mod/technics% ... chnics.htm
mais tu n'en es pas encore la, d'ailleurs personnellement je ne le ferais pas

regarde pour commencer
les tension aux sortie HP
les soudures
les composants suspects, noircis
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Ampli Technics Su-8022

Messagede daniel-12 » 13 Mar 2011 23:38

BLACKPOWDER44 a écrit:C'est la même chose sur les deux ..

Pour le nettoyage quel est la meilleure technique pour ne rien bousiller ?

Je suppose que le bain moussant est à proscrire.... :scratch2: :power600:


Quand je nettoie un appareil, j'utilise un pinceau pour soulever la poussière et un aspirateur qui l'évacue au fur et a mesure

sur celui du quizz, cela n'avait pas suffit car il y avait de saleté de collées, alors j'ai tenté pour la première fois le GRAND nettoyage
l'appareil passe sous la douche, avec le transfo protégé par un sac plastique, puis il faut le sécher au maximum dans la foulée

la douche je ne m'y amuserait pas trop quand même, c'est a mon avis risqué si de l'eau va dans le transformateur et qu'elle a du mal a sortir
je pinceau c'est bien, surtout pour de la poussière sèche
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Ampli Technics Su-8022

Messagede BLACKPOWDER44 » 14 Mar 2011 00:13

merci pour toutes ces réponses demain je teste les résistances pour voir si elles chauffent et puis faudrait que j'achète un testeur j'en ai pas...

Je vous tiens au courant de mes manips et ENCORE MERCI :bounce: :bounce: :wave: :wave:
Avatar de l’utilisateur
BLACKPOWDER44
grand VALien +
grand VALien +
 
Messages: 1929
Inscription: 13 Fév 2011 17:49
Localisation: Oise

Re: Ampli Technics Su-8022

Messagede BLACKPOWDER44 » 14 Mar 2011 12:16

Tichu a écrit:Je suppose qu'une des voies fonctionne, et l'autre envoie une gros bourdonnement même volume au minimum, c'est bien ça ?

Ca ressemble furieusement à un module STK en rade. (les blocs noirs montés sur les radiateurs).

Tu peux commencer par vérifier les soudures des 2 modules sous la carte principale.


Hello Tichu !!

J'ai fait des photos des soudures des STK si cela peut vous aider :scratch2:

Image
Image

:murcielago:
Avatar de l’utilisateur
BLACKPOWDER44
grand VALien +
grand VALien +
 
Messages: 1929
Inscription: 13 Fév 2011 17:49
Localisation: Oise

Re: Ampli Technics Su-8022

Messagede BLACKPOWDER44 » 14 Mar 2011 12:20

daniel-12 a écrit:c'est fort probable, car d'après ce que j'ai compris sur le site bulgare, c'est que la résistance chauffait beaucoup
a la fin il a changé le STK039, et ca avait l'air de remarcher
il me semble que certains lui proposait du STK049 (qui doit être plus puissant)

il y a même un lien vers une bidouille avec un transistor complètement différent
http://www.ljclub.net/mod/mod/technics% ... chnics.htm
mais tu n'en es pas encore la, d'ailleurs personnellement je ne le ferais pas

regarde pour commencer
les tension aux sortie HP
les soudures
les composants suspects, noircis



Hi Daniel-12 !!

Alors j'ai essayé de voir si les résistances chauffées j'ai donc branché l'ampli sans lui associé un signal provenant d'une source. Je l'ai laissé branché une vingtaine de secondes et rien ne chauffe ,,?? Il faut peut-être brancher une source ?? :scratch2: :headscratch:
Avatar de l’utilisateur
BLACKPOWDER44
grand VALien +
grand VALien +
 
Messages: 1929
Inscription: 13 Fév 2011 17:49
Localisation: Oise

Re: Ampli Technics Su-8022

Messagede Tichu » 14 Mar 2011 13:28

BLACKPOWDER44 a écrit:J'ai fait des photos des soudures des STK si cela peut vous aider :scratch2:

Image
Image

:murcielago:


On dirait que les soudures ont été refaites à la main, mais sinon elles ont l'air correctes.
Le coupable est probablement le module STK lui-même.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Technics Su-8022

Messagede BLACKPOWDER44 » 14 Mar 2011 13:33

Ah ok alors et merci et je peux me procurer où des Stk de remplacement ? Je suppose que c'est une panne courante alors ? :headscratch:
Avatar de l’utilisateur
BLACKPOWDER44
grand VALien +
grand VALien +
 
Messages: 1929
Inscription: 13 Fév 2011 17:49
Localisation: Oise

Re: Ampli Technics Su-8022

Messagede 2xtreme » 14 Mar 2011 13:45

Avatar de l’utilisateur
2xtreme
grand VALien
grand VALien
 
Messages: 1360
Inscription: 15 Avr 2010 17:38

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 30 invités