Ampli Technics SU X102

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Ampli Technics SU X102

Messagede Christou » 30 Nov 2012 16:04

Bonjour,

A la suite d'une panne de mon HITACHI HA270 (un transistor bipolaire HS d'ailleurs introuvable à ce jour), j'ai installé un ampli Technics SU X102 en seconde main que je n'ai jamais utilisé. Musicien amateur à mes heures, la config comporte outre l'ampli cité le lecteur de CD Technics SLPG470A, un lecteur de cassette audio Technics RS X102, un synthétiseur Yamaha MM6 et deux enceintes Xonum de 200w (8 hom). Je ne possède pas les docs mais les amplis seraient de puissances de sortie équivalentes. Donc l'ampli Technics ne sort qu'un faible son. Le potentiomètre est à fond à 0db (!?).
Comme je n'ai pas les docs, merci à vous de me dire si l'ampli Technics n'est pas adapté ou qu'il y a un problème de panne.

Cordialement
Christou
apprenti VALien
apprenti VALien
 
Messages: 2
Inscription: 29 Nov 2012 20:23

Re: Ampli Technics SU X102

Messagede SkyFoxXP » 30 Nov 2012 23:56

Bonsoir ! :hello:

Je possède moi-même un ampli SU-X102 sur une chaine midi technics, mais à ma connaissance il est "limité" à 2x40W.

Il se peut donc que tes enceintes ne soient pas adaptées.
Autre point à vérifier : es-tu certain que le voyant "mute" n'est pas allumé ? (ce qui provoque une réduction du volume équivalente à -20dB)
SkyFoxXP
apprenti VALien
apprenti VALien
 
Messages: 15
Inscription: 25 Nov 2012 10:28

Re: Ampli Technics SU X102

Messagede ryo_s » 02 Déc 2012 21:52

au vu des symptomes je penserais plutot comme si il avait ses sorties HP grillées :ruxx:
Avatar de l’utilisateur
ryo_s
grand VALien
grand VALien
 
Messages: 728
Inscription: 08 Oct 2012 20:17
Localisation: 77

Re: Ampli Technics SU X102

Messagede admin » 29 Oct 2015 12:19


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
admin
Administrateur du site
Administrateur du site
 
Messages: 1522
Inscription: 13 Aoû 2009 08:20


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 70 invités