Ampli Toshiba SC-330

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Ampli Toshiba SC-330

Messagede LMXD » 22 Mai 2012 21:43

ratafiot a écrit:je suis vert :cry_:

je crois que j'ai cramé un transistor de puissance... j'ai accidentellement touché une soudure qui est pile en face du collecteur de tr14(pate du centre) ça m'a refait une volée d'étincelles... j'étais pourtant bien sûr hors tension... je n'ai plus de son sur la voie gauche...
j'ai déssoudé les pâtes de transistor... les mesures sont pourtant bien proches de 0.50 sur les 2 côtés... :ic47:


ratafiot a écrit:j'ai aussi changé les 4 résistances 22 ohms... je ne pense pas que ce soit lié à un mauvais positionnement de ces résistances car j'ai été le plus vigilent possible... mais sait-on jamais... :ic47:

bon ba me v'la bien moi :ic47:


Bonsoir,

Hors tension, mais condensateurs de filtrage chargés... :ic47:
Tu as dû décharger C28 de façon violente...
Tu as fait un court-circuit accidentel entre la carcasse et le strap (liaison nue sur la carte située entre R52 et le collecteur de TR14) ou entre le strap et R52?

Si c'est entre le strap et R52, tu peux vérifier TR8 et TR10.
Tes soudures sur R50 et R52 sont bonnes? Tu peux les vérifier à l'hommètre.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 22 Mai 2012 21:49

ça a flashé quand j'ai touché le strap entre r52 et le collecteur de tr14 (le petit fil de fer sur le dessus de la carte...) :ic47:

j'ai mesuré les resistances à l'ohmètre sans les dessouder j'ai 22 ohms sur les 4 soudures...
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede ratafiot » 22 Mai 2012 21:52

bd941 remplace bien 2sa814-y ?
comment repérer dans quel sens je dois le monter ?

edit : tr8 et tr10 ont l'air bon :ic47:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 22 Mai 2012 22:08

ratafiot a écrit:ça a flashé quand j'ai touché le strap entre r52 et le collecteur de tr14 (le petit fil de fer sur le dessus de la carte...) :ic47:

j'ai mesuré les resistances à l'ohmètre sans les dessouder j'ai 22 ohms sur les 4 soudures...


Tu as touché le strap (le petit fil de fer :thumbsup: ) et quoi d'autre pour que ça fasse un arc ?
Pour les résistances, c'est bon. :thumbsup:

ratafiot a écrit:bd941 remplace bien 2sa814-y ?
comment repérer dans quel sens je dois le monter ?


:red_smile: Je ne te l'avais pas dit? Le 2SA814-Y et le BD942 sont des PNP alors que le 2SC1624-Y et le BD941 sont des NPN.
Le BD941 va pour TR8 et le BD942 pour TR10 et non l'inverse. Dessoudes les, vérifies les, et si ils sont bons, remets les à la bonne place.

Edit : les BD942 et BD941 ont le même brochage que les originaux : 2SA814-Y et 2SC1624-Y
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 22 Mai 2012 22:18

LMXD a écrit:Tu as touché le strap (le petit fil de fer :thumbsup: ) et quoi d'autre pour que ça fasse un arc ?
Pour les résistances, c'est bon. :thumbsup:


je ne me rappelle plus trop... je crois que ça a flashé en touchant ce strap et r50

quand ça a flashé je n'avais pas encore changé les transistors bd203 et bd 2xx.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede ratafiot » 22 Mai 2012 22:24

bon bonne nouvelle
j'ai changé tr8 (bd941) et tr10 (bd942f : c'est quoi ce f ? j'espère qu'ils m'ont pas refilé une référence zarbi encore...) et la voie gauche chante à nouveau.
A l'oreille la stéréo semble ok par contre l'aiguille de la voie gauche va légèrement moins loin que la voie droite. (décallage d'environ 0.5w déjà visible avant mon accident d'éclairs...). Le son bien qu'équilibré reste toujours faible car les vumètres ne dépassent pas 1w avec les potars de gain à fonds.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 22 Mai 2012 23:41

ratafiot a écrit:bon bonne nouvelle
j'ai changé tr8 (bd941) et tr10 (bd942f : c'est quoi ce f ? j'espère qu'ils m'ont pas refilé une référence zarbi encore...) et la voie gauche chante à nouveau.
A l'oreille la stéréo semble ok par contre l'aiguille de la voie gauche va légèrement moins loin que la voie droite. (décallage d'environ 0.5w déjà visible avant mon accident d'éclairs...). Le son bien qu'équilibré reste toujours faible car les vumètres ne dépassent pas 1w avec les potars de gain à fonds.


Après consultation du répertoire mondial des transistors, le BD942f est encapsulé dans un boîtier iso220 avec un brochage M16, alors que le BD942 est encapsulé dans un boîtier TO220 avec un brochage L32. Je compare les brochages, et... :icon_magic: ils sont compatibles : les broches sont dans le même ordre. La plus grande différence est que le boîtier iso220 est isolé alors que le TO220 a une semelle métallique (sans importance ici).

Pour la différence d'indication de puissance, on regardera la valeur des tensions autour de M01 et de M02.

Je me lève tôt demain. Bonne nuit, à demain soir. :mezomages:
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede LMXD » 23 Mai 2012 22:09

Bonsoir, :mezomages:

Je te propose de faire quelques mesures pour voir si la différence de puissance vient d'un déséquilibre entre les deux canaux ou si c'est juste une différence d'indication.

Il faut injecter en boucle le signal du fichier joint aux entrées de l'ampli avec ton lecteur mp3.
Tu vas voir entendre, au casque c'est un morceau génial ! On ne s'en lasse pas... :ic11: Un GBF (générateur basse fréquence) low-cost en quelque sorte... :icon_frenchy:

Il faut mesurer la tension alternative entre F1 et la masse puis la tension entre F2 et la masse.
Pointe de touche noire à la masse et pointe de touche rouge sur F1 puis F2.
Le calibre 20V~ devrait convenir.

Si les valeurs sont proches au niveau de F1 et F2, il va falloir mesurer la tension continue aux bornes de C23 et de C24 (toujours avec le signal en entrée). Le calibre 2V= devrait convenir.
Tosh SC330-mesures.jpg
Tosh SC330-mesures.jpg (211.7 Kio) Vu 4451 fois
Fichiers joints
1000Hz.mp3
(938.08 Kio) Téléchargé 43 fois
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 23 Mai 2012 22:24

merci beaucoup beaucoup :smile:

j'en déduis que je dois faire ces mesures avec l'ampli sous tension. Je tâcherai de ne pas me reprendre une volée d'étincelles j'essayerai donc de faire ça à tête reposée ; j'espère vendredi après midi.

Je vais aussi prévoir un nouveau réglage du bias + tentative de branchement sur mes enceintes philips pour voir si le volume monte dans les tours.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 23 Mai 2012 22:52

ratafiot a écrit:merci beaucoup beaucoup :smile:

j'en déduis que je dois faire ces mesures avec l'ampli sous tension. Je tâcherai de ne pas me reprendre une volée d'étincelles j'essayerai donc de faire ça à tête reposée ; j'espère vendredi après midi.

Je vais aussi prévoir un nouveau réglage du bias + tentative de branchement sur mes enceintes philips pour voir si le volume monte dans les tours.


Avant de brancher les enceintes, tu peux refaire une vérif des bias (ça ne mange pas de pain), mais vérifies bien l'absence de tension continue sur les sorties.

Pour les mesures, elles se font bien ampli sous tension et avec le signal 1000Hz en entrée.
Comme l'amplitude de ce signal est fixe, tu pourras mesurer quelque chose de stable et comparer les valeurs.
Tu peux fixer la pointe de touche noire à la carcasse de l'ampli au lieu de la balader sur les points noirs. Ça libère une main donc on est un peu plus à l'aise et ça limite le risque de dérapage avec la rouge.

Si tu as des questions d'ici vendredi, n'hésites pas.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 24 Mai 2012 19:30

aux bornes de f1 et f2 avec le multimètre en mode "DC" j'ai prêt de 0v
aux bornes de f1 et f2 en mode "AC" j'ai 0.65v environ de chaque côté.
aux bornes de c23 et c24 en mode "DC" j'ai environ 0.92v sur chaque voie.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 24 Mai 2012 22:31

Bonsoir, :hello:

C'est bien faible! :ic41:
Pour lever le doute entre l'ampli et les accessoires en sortie, tu peux enlever F1 et F2 (tu n'auras ni son ni indication aux vu-mètres) et mesurer directement aux sorties des canaux droits et gauche.

- F1 et F2 enlevés
- potentiomètres de volume à mi-course
- Ampli sous tension,
- 1000Hz en entrée,
- calibre 20 V~ (si la mesure indique toujours moins de 2V, mettre les potentiomètres de volume au maxi et passer sur le calibre 2V~)
- pointe de touche noire à la masse
- pointe de touche rouge sur le support F1 puis sur le support de F2 côté transistors de puissance.
Tosh SC330-mesures2.jpg
Tosh SC330-mesures2.jpg (222.72 Kio) Vu 4418 fois

Si c'est toujours faible, on remontera depuis les entrées en suivant le signal.

Pour vérifier l'absence de tension continue en sortie, fais la mesure sur le calibre 200 mV= (ce sera plus précis).
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 24 Mai 2012 22:43

le calibrage de mon multimètre est automatique

j'ai 0.65v des 2 côtés avec f1 et f2 enlevés mais avec les potars à fonds car sinon c'est trop faible.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 24 Mai 2012 23:03

ratafiot a écrit:le calibrage de mon multimètre est automatique

j'ai 0.65v des 2 côtés avec f1 et f2 enlevés mais avec les potars à fonds car sinon c'est trop faible.


Tu avais anticipé! :thumbsup:

Les deux voies sont vraiment très faibles.
On regardera de plus près la polarisation du premier étage et la tempo.

A demain. :wave:
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede Tichu » 25 Mai 2012 07:36

Juste une petite remarque:

Je trouve bien étrange que les deux voies aient le même problème, avec exactement la même valeur trop faible en sortie...

Il serait bon de prendre les tensions sur les pattes des transistors.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Toshiba SC-330

Messagede ratafiot » 25 Mai 2012 08:03

je ne suis pas encore très sûr de la fiabilité de mes mesures mais j'ai essayé de lre reprendre à plusieurs reprises en positionnant la touche noire à plusieurs endroits avec toujours cette mesure.

comment faire pour mesurer les tensions sur les pates des transistors ?
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede Tichu » 25 Mai 2012 08:24

Multimètre en position Volts DC (continu)

La sonde noire fixée avec une pince croco sur la masse (châssis).

Et tu poses la sonde rouge sur chaque patte (de préférence du coté soudures de la carte) le temps de noter la tension et la réf du transistor.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Toshiba SC-330

Messagede ratafiot » 25 Mai 2012 09:33

merci tichu :jap:

je ferai ça cet aprem je pense

à demain matin :smile:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede ratafiot » 29 Mai 2012 21:41

voilà j'ai réussi à mesurer...
TR11
E -0.0160
C 41.17
B 0.55

TR13
E -0.0200
C -41.7
B - 0.58

TR14
E -0.0095
C -41.6
B -0.58

TR12
E -0.036
C 41.17
B 0.57

verdict ? :red_smile:
Dernière édition par ratafiot le 29 Mai 2012 21:55, édité 1 fois.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede Tichu » 29 Mai 2012 21:54

ratafiot a écrit:voilà j'ai réussi à mesurer...

verdict ? :red_smile:


1) tu as du mélanger un peu les références TR12 et TR14

2) tu as oublié TR1, TR2, TR3, TR4, TR5, TR6, TR7, TR8, TR9, TR10...

:icon_frenchy:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 39 invités