Ampli Toshiba SC-330

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Ampli Toshiba SC-330

Messagede ratafiot » 29 Mai 2012 21:57

Tichu a écrit:1) tu as du mélanger un peu les références TR12 et TR14




pardon oui j'ai merdouillé... j'ai édité mon post c'est rétabli dans le bon ordre...


Tichu a écrit:2) tu as oublié TR1, TR2, TR3, TR4, TR5, TR6, TR7, TR8, TR9, TR10...


Il faut les mesurer eux aussi ?
je croyais qu'il fallait faire juste les 4 de puissance... :red_smile: Je m'en vais donc faire les autres... en espérant ne pas provoquer de court circuit...
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede Tichu » 29 Mai 2012 22:02

Prend ton temps, Scarabée...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Toshiba SC-330

Messagede ratafiot » 29 Mai 2012 22:20

Tichu a écrit:Prend ton temps, Scarabée...



:jap:

TR01
E 0.58
C -41
B 0.029

TR02
E 0.59
C -41
B 0.04

TR03
E 0.58
C -41.6
B 0.0240

TR04
E 0.59
C -41.6
B 0.043

TR05
E -41.5
C -1.13
B -40.9

TR06
E -41.5
C -1.39
B -41

TR07
E 0.56
C 40.9
B 1.09

TR08
E 0.55
C 41
B 1.128

TR09
E -0.59
C -41.3
B -1.135

TR10
E -0.58
C -41.4
B -1.14

TR15
E 14.16
C 20.4
B 14.7

TR16
E 14
C 18.9
B 14.7

Pour mémoire il reste Le 2SA814-Y et 2SC1624-Y sur la voie droite et BD942 et le BD941 sur la voie gauche.

Si certaines mesures paraissent louches... je mesure à nouveau :jap:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede Tichu » 29 Mai 2012 22:55

Ca parait pas mal...

Le bias ne doit pas être bien réglé sur la voie des transistors pairs, mais ca ne doit pas empêcher le son de passer.

Peux tu mesurer en AC la tension en entrée ? (sur les résistance R1 / R2, puis sur la base de TR1 / TR2)

Les condensateurs sont aussi suspects: C03, C04, C05, C06.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Toshiba SC-330

Messagede ratafiot » 30 Mai 2012 21:23

je dois mettre la pointe noire à la masse aussi pour mesurer tr1+2 et r1+2 ?
Je viens de faire une tentative et j'ai 0v sur les 4... enfin dès que je mets les pointes il y a du voltage puis ensuite ça topmbe très vite à 0.

pour les condos je les avait mesurés. j'avais 12.5/10 et 140/100µf
Tu veux que je mesure le voltage aux pates ?
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede Tichu » 30 Mai 2012 22:32

Oui, pointe noire à la masse.

Tu envoies toujours ton signal en entrée ???
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Toshiba SC-330

Messagede ratafiot » 31 Mai 2012 07:52

Tichu a écrit:Oui, pointe noire à la masse.

Tu envoies toujours ton signal en entrée ???


:red_smile: j'en déduis que j'aurais du mesurer avec le signal 1000hz de lmxd ?
j'ai mesuré les transistors juste au dessus sans le signal aussi.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede Tichu » 31 Mai 2012 08:14

Les mesures en continu, c'est sans signal.

En alternatif, c'est pour vérifier le signal en entrée.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Toshiba SC-330

Messagede ratafiot » 31 Mai 2012 19:52

avec le signal en entrée j'ai 0.080v sur tr1 + tr2 + r1 +r2
:ic35:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede Tichu » 31 Mai 2012 20:25

Ben ton cable est pas branché ou il faut ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Toshiba SC-330

Messagede ratafiot » 31 Mai 2012 20:42

ba écoute je pense pas... :red_smile:
mode ac pointe noir pile sur le fil de masse à l'arrière du chassis et pointe rouge sur le point de mesure...

je viens de refaire tr2... avec la pointe rouge sur la base ("b" sur le paceboard) et j'ai toujours 0.080v...
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede Tichu » 31 Mai 2012 20:45

Ton signal sort du PC directement ?
Et si tu débranches le cable de l'entrée ampli et que tu poses les sondes directement sur la prise RCA (venant du PC), ca donne quoi ?

Tu as le volume à fond sur le PC ?

Si toujours rien, c'est peut etre ton multimetre qui n'aime pas le 1000Hz.

Essaye un MP3 en 100 Hz:

http://users.skynet.be/fa046054/home/P22/track52.mp3
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Toshiba SC-330

Messagede ratafiot » 31 Mai 2012 20:57

le cable est branché sur mon baladeur mp3. C'est un adaptateur jack 3.5mm vers 2rca...
le volume de mon mp3 est à fonds (inécoutable au casque...)
en mesurant directement sur les rca venant de mon lecteur mp3 le muilti reste à 0...

j'essaye avec le 100hz ce soir
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede ratafiot » 31 Mai 2012 21:49

avec le 100hz j'ai le même genre de résultat... 0 sur les rca de mon baladeur... et 0.050v env sur la base de tr2...
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede Tichu » 31 Mai 2012 23:16

As tu essayé ce cable avec un autre ampli pour le vérifier ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Toshiba SC-330

Messagede ratafiot » 01 Juin 2012 19:11

Je viens de tester ce cable sur le onkyo dans la chambre. Avec le volume du mp3 à fonds et le potar du onkyo à 10h le volume commence à être fort... donc j'estime qu'il fonctionne bien...
sur le sc-330 les potars sont à fonds donc l'ampli devrait "cracher" à fonds...
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede Tichu » 01 Juin 2012 22:44

Mais ton voltmètre ne voit rien ...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Toshiba SC-330

Messagede ratafiot » 01 Juin 2012 22:53

Tichu a écrit:Mais ton voltmètre ne voit rien ...


j'essayerai de graver la piste sur un cd et de fonctionner avec un lecteur cd.

comment est-ce possible que du son sorte et que le voltmètre ne voit rien ?

bonne nuit
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede Tichu » 01 Juin 2012 23:08

Quel est le calibre mini de ton multimètre en AC ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Toshiba SC-330

Messagede ratafiot » 02 Juin 2012 07:48

de 1mv à 750v en mode ac.

Le calibrage se fait automatiquement en fonction de ce qu'il mesure.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 33 invités