Ampli Toshiba SC-330

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 21:02

ba écoute les condos ne sont pas gonflés ou dégoulinants.
Les petits transistors sont visuellement ok
Les transistors rectangulaires avec une petite ailette de refroidissement au dessus de la tête sont ok sauf comme je le dis plus haut tr5, 6 et 7 qui ont l'ailette noire avec des "poussières noires"
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 04 Mai 2012 21:04

En fait, le transfo est un simple enroulement ~75V qui a son point milieu relié à la masse.

Donc, voici une petite illustration :

Tosh 330-1.jpg
Tosh 330-1.jpg (177.65 Kio) Vu 4718 fois


La pointe de touche noire reliée à la masse de l'ampli, Tu devrais retrouver le + 41V au niveau des deux points rouges et le - 41V au niveau des deux points bleus.
Je pensais initialement te faire prendre ces mesures au niveau des collecteurs des transistors de puissance. Mais le collecteur étant la patte centrale, c'était risqué en cas de dérappage de la pointe de touche : adieu les jolis totors vintage pas donnés... Donc, je t'ai mis des points de couleur à des endroits moins risqués.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 21:07

bon je suis à 2.15 et 2.20 pour le bias je peux pas faire mieux... ça varie trop... 1/10 de millimètre et je passe de 1mv à 5mv... donc je laisse comme ça...

LMXD il faut mettre la pointe impérativement du bon côté des resistances que tu as marquées ou si je me trompe de côté c'est pas grave ?
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 04 Mai 2012 21:13

mr.13ajt a écrit:
ratafiot a écrit:La suite ? :red_smile:

Attend LMXD, il va te faire ça aux petits oignons, pour la suite.
En attendant :
Dis moi quand tu regarde ou tu sens le circuit,
il n'y a pas une zone suspecte qui sens le cramé, noircie, des composants explosés, etc..
Un truc qui te parait louche ?


Oui, j'ai un ancien chien des douanes qui est dressé pour renifler les totors cramés. Je peux te le prêter... :ruxx:
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 21:16

bon alors j'ai bien +41 et des brouettes v sur r17 et r18
et -41 et des brouettes v sur r7 et r8

et j'ai rien fait exploser :ic19:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 04 Mai 2012 21:18

ratafiot a écrit:bon je suis à 2.15 et 2.20 pour le bias je peux pas faire mieux... ça varie trop... 1/10 de millimètre et je passe de 1mv à 5mv... donc je laisse comme ça...

LMXD il faut mettre la pointe impérativement du bon côté des resistances que tu as marquées ou si je me trompe de côté c'est pas grave ?


Pendant que je déc :grossierete: il y a des questions sérieuses!

Ne te tracasses pas pour le bias. Le réglage est correct.

Tu as du mal à accéder à ces résistances?
Si tu mesures aux autres extrêmités des résistances, tu n'auras pas les tensions prévues. Mais ça peut quand même donner une indication.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 21:20

non c'est bon j'ai pu accéder sans faire de courjus et mesurer. voir le post juste au dessus. je suis bien à +41 et -41
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 04 Mai 2012 21:28

ratafiot a écrit:bon alors j'ai bien +41 et des brouettes v sur r17 et r18
et -41 et des brouettes v sur r7 et r8

et j'ai rien fait exploser :ic19:


:thumbsup: Les deux canaux sont bien alimentés.
On a peut-être un souci avec le circuit de temporisation [R47, C25, D1, D2, C26] qui inhibe l'entrée BF à la mise en route.

Peux-tu mesurer la tension continue aux bornes de D1 (une pointe de touche à chaque extrêmité de la diode) ou de C25 (idem)? Ces composants sont au dessus du connecteur d'alimentation au milieu de la carte.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 21:33

j'ai environ 19v sur les deux (d1 et c25)
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 04 Mai 2012 21:41

ratafiot a écrit:j'ai environ 19v sur les deux (d1 et c25)


D1 étant une zener 18V, c'est bon. :thumbsup:

Il va falloir chercher ailleurs. Comme tu as vu des traces de chauffe, je regarde plus en détail le schéma autour de TR5, 6 et 7.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 21:43

je me tiens prêt ! :murcielago:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 04 Mai 2012 21:59

Bon, il va falloir taper dans le dur! A moins que tu sois muni d'un oscilloscope?

TR5, TR7 et TR6 sont bien sur le trajet du signal et pourraient expliquer un signal faible à gauche et inexistant à droite.
Peux-tu les déssouder pour les tester en mode diode?
Je joins le lien vers le tuto de Daniel-12:
http://forum.vintage-audio-laser.com/ressources/file/12581

Ampli éteint et débranché du secteur, une fois TR7 déssoudé, tu peux aussi vérifier en mode diode et sans les déssouder le trio D3, D5, D7 dans les deux sens.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 22:23

non je n'ai pas d'oscilloscope. et quand bien même j'en aurai un je ne saurai m'en servir :icon_frenchy:

ok je dessoude et je test
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 22:37

edit je me suis planté pour tr7
si je le mets comme dans le tuto.
la pointe rouge est sur la patte de droite
la patte noire au centre j'ai 0.569
la patte noire à gauche j'ai 0.582


et d3/5/7 j'ai 0.529 dans un sens et 0 dans l'autre
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 22:49

TR5

même position que tr7
la pointe rouge est au milieu et j'ai 0.645 d'un côté et 0.622 d'un autre

J'ai eu un coup de stress... Je me suis pris une sorte d'arc électrique/étincelle en dessoudant ce composant avec la tresse à dessouder... L'ampli est débranché bien sûr... c'est normal ? :ic5:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 04 Mai 2012 22:50

ratafiot a écrit:edit je me suis planté pour tr7
si je le mets comme dans le tuto.
la pointe rouge est sur la patte de droite
la patte noire au centre j'ai 0.569
la patte noire à gauche j'ai 0.582


et d3/5/7 j'ai 0.529 dans un sens et 0 dans l'autre


TR7, D3, D5, D7 sont bons.
Il reste TR5 et TR6 à voir.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 22:54

TR6 pareil
rouge au centre
0.639 d'un côté et 0.620 de l'autre
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 22:55

j'en déduis donc que tr5 et 6 sont bons aussi...
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 04 Mai 2012 23:00

ratafiot a écrit:TR5

même position que tr7
la pointe rouge est au milieu et j'ai 0.645 d'un côté et 0.622 d'un autre

J'ai eu un coup de stress... Je me suis pris une sorte d'arc électrique/étincelle en dessoudant ce composant avec la tresse à dessouder... L'ampli est débranché bien sûr... c'est normal ? :ic5:


Tu as dû décharger involontairement C28 : le 10 000 µF sur le -37V. :icon_frenchy:
Pour éviter ce genre de "son et lumière" tu peux tenir pendant quelques secondes une résistance d'un kiloOhms entre les pattes des condensateurs de filtrage pour les décharger.

Pour TR5 et TR6, bizarre les 0,6 relevés entre la base et le collecteur.
Peux tu le mesurer entre les deux pattes extrêmes dans les deux sens (entre collecteur et émetteur)
Transistor posé sur sa semelle métallique et les pattes vers toi, tu as de gauche à droite :
l'émetteur, la base et le collecteur si c'est bien un 2SC1628 (souvent marqué C1628).
Dernière édition par LMXD le 04 Mai 2012 23:06, édité 1 fois.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 23:03

LMXD a écrit:Tu as dû décharger involontairement C28 : le 10 000 µF sur le -37V. :icon_frenchy:
Pour éviter ce genre de "son et lumière" tu peux tenir pendant quelques secondes une résistance d'un kiloOhms entre les pattes des condensateurs de filtrage pour les décharger.



je voudrais bien mais je n'ai pas ce genre de résistance en stock je ne peux donc pas faire ça... :ic47: Ce n'est pas dangereux pour l'ampli au moins ce genre de sons et lumière comme tu dis ? :ic5:

LMXD a écrit:Pour TR5, bizarre les 0,6 relevés entre la base et le collecteur.
Peux tu le mesurer entre les deux pattes extrêmes dans les deux sens (entre collecteur et émetteur)


Il y a 0 des deux côtés.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 39 invités