Ampli Toshiba SC-330

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Ampli Toshiba SC-330

Messagede Tichu » 02 Juin 2012 10:53

Et comment fais tu pour mesurer sur la prise RCA ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Toshiba SC-330

Messagede ratafiot » 02 Juin 2012 16:25

Je mets la pointe rouge sur le point chaud du câble rca rouge et la pointe noire sur le point chaud du câble rca noir
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 02 Juin 2012 17:05

Bonjour à tous, :mezomages:

Enfin de retour à la maison après une grosse semaine!

ratafiot a écrit:Je mets la pointe rouge sur le point chaud du câble rca rouge et la pointe noire sur le point chaud du câble rca noir


Tu as donc mesuré la différence entre les signaux droit et gauche...

Il faut mesurer les prises l'une après l'autre entre la masse et le point chaud. Tu auras ainsi une valeur pour le canal droit et une autre pour le canal gauche.
Une petite photo pour illustrer :
mesure signal rca.jpg
mesure signal rca.jpg (5.28 Kio) Vu 4982 fois
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede Tichu » 02 Juin 2012 17:25

J'ai eu bien raison de demander... :icon_tvtub:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Toshiba SC-330

Messagede ratafiot » 02 Juin 2012 18:05

Tichu a écrit:J'ai eu bien raison de demander... :icon_tvtub:


et c'est bien pour ça, me connaissant :alzheimer: , que j'ai répondu sans rechigner et sans m'offusquer :icon_frenchy:

:thumbsup:

j'y retourne !
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede ratafiot » 02 Juin 2012 18:13

j'ai approximativement 0.078v de chaque côté du câble.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 02 Juin 2012 18:55

ratafiot a écrit:j'ai approximativement 0.078v de chaque côté du câble.


78mV, c'est très faible! La même mesure sur mon PC portable avec le même fichier 1000Hz en lecture me donne un peu plus de 620 mV~.
Comme cette source fonctionne correctement avec un autre ampli, je me demande si ton multimètre voit bien le 1000Hz :headscratch:
Le mode d'emploi de ton multimètre indique-t-il une limitation en fréquence pour les mesures en alternatif?
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 02 Juin 2012 19:39

ils disent plage d'utilisation 45-1khz
je précise que j'ai les 0.078v avec la piste 100hz que tichu m'a donné
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede Tichu » 02 Juin 2012 20:03

Ce fichier doit durer une minute au maxi: tu mesures bien pendant que ca joue ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Toshiba SC-330

Messagede ratafiot » 02 Juin 2012 22:25

oui je mesure pendant la lecture.
Le 100hz dure 32 sec exactement.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede ratafiot » 03 Juin 2012 16:34

bon j'ai gravé les pistes sur un cd et ai utilisé la sortie fixe de mon lecteur cd.

Je mesure 0.712v environ (à 3-4mv prêt) sur tr1/tr2/r1/r2.

Les vumètres "s'envolent" voir gauche prêt de 30w et voie droite prêt de 40w.

Si vous estimez que ça fonctionne dites moi que je change les deux autres transistors sur la voie droite + les condos pour ensuite régler à nouveau le bias etc...
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede ratafiot » 03 Juin 2012 18:35

cet am j'ai changé une pelletée de condos.
Pour c11 et c12 le manuel dit 47mf/35v c'est donc ce que j'ai commandé mais en démontant je me suis rendu compte qu'ils ont mis des 47mf/50v... Que dois-je faire ? Je laisse mes 35v ou il faut mettre des 50v... :ic47:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede oldmarantz » 03 Juin 2012 18:39

Aucun soucis à mettre des capas dont la tension de service est un poil au dessus, l'inverse par contre pas bon...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Ampli Toshiba SC-330

Messagede LMXD » 03 Juin 2012 18:46

Bonjour, :hello:

ratafiot a écrit:bon j'ai gravé les pistes sur un cd et ai utilisé la sortie fixe de mon lecteur cd.

Je mesure 0.712v environ (à 3-4mv prêt) sur tr1/tr2/r1/r2.

Les vumètres "s'envolent" voir gauche prêt de 30w et voie droite prêt de 40w.

Si vous estimez que ça fonctionne dites moi que je change les deux autres transistors sur la voie droite + les condos pour ensuite régler à nouveau le bias etc...


Il fonctionne ! :bravo_mon_pote:

Tu peux attaquer la suite de la rénovation. :thumbsup:
Quand tu auras changé ces composants et ajusté les courants de repos, on regardera si il y a toujours ce déséquilibre entre les deux voies.

Edit: La sensibilité de l'ampli n'étant pas indiquée, j'ai regardé les specs du préampli : 1V~ en sortie.
Tosh SY330 Specs.jpg
Tosh SY330 Specs.jpg (195.9 Kio) Vu 4914 fois
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 03 Juin 2012 18:57

oldmarantz a écrit:Aucun soucis à mettre des capas dont la tension de service est un poil au dessus, l'inverse par contre pas bon...


ba oui mais sur le service manual c'était indiqué 35v... donc la bonne tension de service c'est celle qu'indique le service manual (35v) ou celle du condo que j'ai trouvé sur le bousin (50v)... :ic47:

salut LMXD. Ok je passe à la suite. Je remplace tous les transistors et termine les condos.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 03 Juin 2012 19:19

ratafiot a écrit:
oldmarantz a écrit:Aucun soucis à mettre des capas dont la tension de service est un poil au dessus, l'inverse par contre pas bon...


ba oui mais sur le service manual c'était indiqué 35v... donc la bonne tension de service c'est celle qu'indique le service manual (35v) ou celle du condo que j'ai trouvé sur le bousin (50v)... :ic47:

salut LMXD. Ok je passe à la suite. Je remplace tous les transistors et termine les condos.


Si je n'ai pas fait d'erreur de calcul, il devrait y avoir environ 23V aux bornes de C11 et de C12.
50V ou 35V, c'est bon. :thumbsup:
Tu remplaces aussi tous les transistors ? Ou seulement TR07 par un BD941 et TR09 par un BD942 ?
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 03 Juin 2012 20:48

non non je ne remplace que rt 7 / 8 / 9 / 10.

ça y est tout a été remplacé :smile:

va falloir régler le bias... mais j'avoue qu'il est très chiant à régler sur ce modèle... il faut le régler à froid... 2.4mv à l'allumage... c'est pas très simple...
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede ratafiot » 03 Juin 2012 22:44

j'ai du mal à régler ce foutu bias !!!
ça m'énerve ! ça n'arrête pas de bouger ! quelle idée de le régler à froid ! :icon_peacedoff:

sinon maintenant que les deux voies ont les mêmes composants j'ai toujours un décallage relativement visible sur le vumètre droit qui est supérieur au vumètre gauche. Que faire ?
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 03 Juin 2012 23:02

ratafiot a écrit:j'ai du mal à régler ce foutu bias !!!
ça m'énerve ! ça n'arrête pas de bouger ! quelle idée de le régler à froid ! :icon_peacedoff:

sinon maintenant que les deux voies ont les mêmes composants j'ai toujours un décallage relativement visible sur le vumètre droit qui est supérieur au vumètre gauche. Que faire ?


Pour le déséquilibre je te propose de revenir à la page 9 :

Pour voir si la différence de puissance vient d'un déséquilibre entre les deux canaux ou si c'est juste une différence d'indication, il faut injecter en boucle le signal en entrée de l'ampli avec ton lecteur CD.

Il faut mesurer la tension alternative entre F1 et la masse puis la tension entre F2 et la masse.
Pointe de touche noire à la masse (carcasse de l'ampli) et pointe de touche rouge sur F1 puis F2.

Si les valeurs sont proches au niveau de F1 et F2, il va falloir mesurer la tension continue aux bornes de C23 et de C24 (toujours avec le signal en entrée).
Tosh SC330-mesures.jpg
Tosh SC330-mesures.jpg (211.7 Kio) Vu 4882 fois
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Juin 2012 17:24

merci lmxd :smile:
Je fais les mesures ce soir.

En attendant j'ai réglé le bias tant bien que mal hier soir...
Normalement il doit y avoir 2.4mv à l'allumage... étant donné que je n'y arrivais pas... j'ai essayé de m'en approcher le plus possible puis j'ai laissé chauffer.
Au bout d'un moment (une bonne quinzaine de minute) le bias étant monté autour de 12mv j'ai essayé de le régler au même niveau sur les 2 canaux... à 1mv prêt...
j'espère que ça le fera comme cela.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 35 invités