Ampli Toshiba SC-330

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Ampli Toshiba SC-330

Messagede ratafiot » 05 Mai 2012 11:05

est il possible qu'en mesurant entre r1 et la masse j'ai 0 quand la pointe rouge du multi est sur r1 et des chiffres farfelus quand la pointe rouge du multi est sur la masse... ? :ic47:

point chaud L / masse : 160kohms
point chaud R / masse : 300 kohms

vr1 294kohms
vr2 313 kohms

:ic35:

je comprends pu rien :kosmos: tu me diras ça au moins c'est pas nouveau ! :ic11:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede ratafiot » 05 Mai 2012 11:06

salut mr.13ajt !! oui repartis !! et moi je :icon_unicycle:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 05 Mai 2012 11:18

ratafiot a écrit:est il possible qu'en mesurant entre r1 et la masse j'ai 0 quand la pointe rouge du multi est sur r1 et des chiffres farfelus quand la pointe rouge du multi est sur la masse... ? :ic47:

point chaud L / masse : 160kohms
point chaud R / masse : 300 kohms

vr1 294kohms
vr2 313 kohms

:ic35:

je comprends pu rien :kosmos: tu me diras ça au moins c'est pas nouveau ! :ic11:


Les pistes de VR1 et VR2 ne sont pas coupées.
Reste à voir si le curseur est bien en contact avec la piste.
Il faut mesurer entre le point chaud et la patte du milieu de VR1 (celle qui correspond au curseur du potentiomètre).
Tu peux comparer avec l'autre voie.

Edit :Pour les chiffres farfelus ou des valeurs instables, ça peut venir du point où on fait la mesure.
Il faut un endroit où le métal est bien propre et nu, et tenir fermement les pointes de touches pour avoir le meilleur contact possible. La moindre couche d'oxydation ou de poussière peut fausser la mesure.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 05 Mai 2012 11:23

ratafiot a écrit:est il possible qu'en mesurant entre r1 et la masse j'ai 0 quand la pointe rouge du multi est sur r1 et des chiffres farfelus quand la pointe rouge du multi est sur la masse... ? :ic47:



Et ça c'est normal ?

LMXD a écrit:Les pistes de VR1 et VR2 ne sont pas coupées.
Reste à voir si le curseur est bien en contact avec la piste.
Il faut mesurer entre le point chaud et la patte du milieu de VR1 (celle qui correspond au curseur du potentiomètre).
Tu peux comparer avec l'autre voie.


VR2 varie correctement entre pas beaucoup de kohms et 300 environ.
VR1 affiche des chiffres stratosphériques !!
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 05 Mai 2012 11:24

LMXD a écrit:
ratafiot a écrit:est il possible qu'en mesurant entre r1 et la masse j'ai 0 quand la pointe rouge du multi est sur r1 et des chiffres farfelus quand la pointe rouge du multi est sur la masse... ? :ic47:

point chaud L / masse : 160kohms
point chaud R / masse : 300 kohms

vr1 294kohms
vr2 313 kohms

:ic35:

je comprends pu rien :kosmos: tu me diras ça au moins c'est pas nouveau ! :ic11:


Les pistes de VR1 et VR2 ne sont pas coupées.
Reste à voir si le curseur est bien en contact avec la piste.
Il faut mesurer entre le point chaud et la patte du milieu de VR1 (celle qui correspond au curseur du potentiomètre).
Tu peux comparer avec l'autre voie.

Edit :Pour les chiffres farfelus ou des valeurs instables, ça peut venir du point où on fait la mesure.
Il faut un endroit où le métal est bien propre et nu, et tenir fermement les pointes de touches pour avoir le meilleur contact possible. La moindre couche d'oxydation ou de poussière peut fausser la mesure.

C'est marrant j'y pensé cette nuit et si le signal arrivé pas correctement dans l'ampli, as tu testé le préamp aussi sur un autre ampli ?
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 05 Mai 2012 11:29

ratafiot a écrit:VR2 varie correctement entre pas beaucoup de kohms et 300 environ.
VR1 affiche des chiffres stratosphériques !!

Essaye de leurs foutre un coup de bombe de néttoyage. KFmachin,
sinon il va falloir les démonter et nettoyer les piste à l'alccool 90° et passer un coup de papier de verre fin sur les contact, c'est trés ch***t car trés fragile. Et le déssertissage. :wall:
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: Ampli Toshiba SC-330

Messagede LMXD » 05 Mai 2012 11:36

ratafiot a écrit:Et ça c'est normal ?

LMXD a écrit:Les pistes de VR1 et VR2 ne sont pas coupées.
Reste à voir si le curseur est bien en contact avec la piste.
Il faut mesurer entre le point chaud et la patte du milieu de VR1 (celle qui correspond au curseur du potentiomètre).
Tu peux comparer avec l'autre voie.


VR2 varie correctement entre pas beaucoup de kohms et 300 environ.
VR1 affiche des chiffres stratosphériques !!


C'est correct du côté de VR2.
Le curseur de VR1 ne fait pas contact avec la piste. Il est possible qu'une fine pellicule de lubrifiant ait séché sur la piste et empêche le contact.
Si il y a un petit trou sur le corps de VR1, tu peux essayer d'y injecter une bonne dose de F2 en le manipulant de butée à butée.

Si ça n'arrange pas les choses, on tentera un démontage du potentiomètre.
As-tu déjà désossé un potentiomètre?
Attention! Pas à la disqueuse, c'est pour tenter de le remettre en état...

Edit: Je viens de penser : as-tu une bonne continuité (<1 Ohm) entre le point chaud de la RCA et une des pattes extrèmes de VR1?
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede LMXD » 05 Mai 2012 11:49

mr.13ajt a écrit:
ratafiot a écrit:VR2 varie correctement entre pas beaucoup de kohms et 300 environ.
VR1 affiche des chiffres stratosphériques !!

Essaye de leurs foutre un coup de bombe de néttoyage. KFmachin,
sinon il va falloir les démonter et nettoyer les piste à l'alccool 90° et passer un coup de papier de verre fin sur les contact, c'est trés ch***t car trés fragile. Et le déssertissage. :wall:


Perso, j'évite le papier de verre, fût-ce du 1000 ou plus.
J'utilise un petit crayon fibre de verre.
Où est-ce que je l'ai posé?
conrad_at.JPG
conrad_at.JPG (9.02 Kio) Vu 4990 fois

Non! ça c'est le démagnétiseur de madame... :icon_frenchy:
Ah! le voila! :
Laufer 1021.jpg
Laufer 1021.jpg (3.97 Kio) Vu 4990 fois
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 05 Mai 2012 11:50

mr.13ajt je ne test pas l'ampli avec le préampli mais avec une "source" dont je suis sur.

J'ai déjà nettoyé vr1 à la bombe kf
je n'ai jamais désossé de potentiomètre :ic47:

j'ai bien une bonne continuité entre une des pate extrêmes de vr1 et le point chaud.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 05 Mai 2012 11:57

ratafiot a écrit:mr.13ajt je ne test pas l'ampli avec le préampli mais avec une "source" dont je suis sur.

J'ai déjà nettoyé vr1 à la bombe kf
je n'ai jamais désossé de potentiomètre :ic47:


As tu un extincteur ?

Je déconne, "normalement" il y a 4 petites pattes replié dessus, qui forme un sertissage de l'ensemble, tu dessertis le potar et tu nettoie à l'alcool 90° la piste et tu gratte légrement les petits petits petits contacts avec un papier de verre trés trés fin. A mon avis tu as pas le crayon magique.
Matériel à éviter les scies, marteaux, clés anglaises, etc.. :ic11:

Edit : il faut retordre légèrement les pattes des contacts pour qui retouche la piste. C'est là qu'il faut pas utiliser les clés anglaises.
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: Ampli Toshiba SC-330

Messagede ratafiot » 05 Mai 2012 11:59

donc je dois démonter et nettoyer ce potentiomètre ?

Ca n'explique pas le fait que la voie gauche elle aussi disfonctionne car elle est très faible...
par contre j'ai refais les mesures et r1/vr1 c'est bien à gauche. Les valeurs sont bonnes et elles varient bien comme il faut quand j'actionne le potentiomètre.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 05 Mai 2012 12:02

ratafiot a écrit:donc je dois démonter et nettoyer ce potentiomètre ?

Ca n'explique pas le fait que la voie gauche elle aussi disfonctionne car elle est très faible...
par contre j'ai refais les mesures et r1/vr1 c'est bien à gauche. Les valeurs sont bonnes et elles varient bien comme il faut quand j'actionne le potentiomètre.

Attend là tu pars dans 2 directions, travail voie par voie.
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: Ampli Toshiba SC-330

Messagede LMXD » 05 Mai 2012 12:04

ratafiot a écrit:mr.13ajt je ne test pas l'ampli avec le préampli mais avec une "source" dont je suis sur.

J'ai déjà nettoyé vr1 à la bombe kf
je n'ai jamais désossé de potentiomètre :ic47:

j'ai bien une bonne continuité entre une des pate extrêmes de vr1 et le point chaud.


Le souci vient bien d'un mauvais contact entre la piste et le curseur.
Repères bien les trois fils arrivant à VR1 avant de les dessouder.
Il faut ensuite démonter le bouton et extraire le potentiomètre de l'ampli.
Il faudra peut-être enlever la façade de l'ampli pour accéder à l'écrou de maintien du potentiomètre (je ne vois pas l'info sur le SM).
Quand tu auras le potentiomètre à la main, il faudra déplier délicatement sans les casser les 4 languettes qui retiennent la carcasse à la partie filetée. Il se peut que le potentiomètre soit différent. Il faudra nous mettre une photo pour qu'on puisse te guider.
Si tu ne "sens pas" l'ouverture du potentiomètre, on peut aussi envisager l'échange de ce potentiomètre.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 05 Mai 2012 12:08

mr.13ajt tu as raison ; voie par voie :smile:

LMXD je vais tenter le démontage ; il faut bien apprendre !!
Si je casse on envisagera le remplacement ; voire même (si j'ai bien compris) on pourra carrément le schinter.
Je me pose au calme pour démonter ça et je vous donne les infos.

la suite cet AM j'espère !! (je dois faire un grand ménage !! :cry_: )
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 05 Mai 2012 12:08

LMXD a écrit:Repères bien les trois fils arrivant à VR1 avant de les dessouder.

Conseil : Prend des photos avec ton APN, ca coute rien mais des fois quand on a recabler c'est pratique.
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: Ampli Toshiba SC-330

Messagede LMXD » 05 Mai 2012 12:09

ratafiot a écrit:donc je dois démonter et nettoyer ce potentiomètre ?

Ca n'explique pas le fait que la voie gauche elle aussi disfonctionne car elle est très faible...
par contre j'ai refais les mesures et r1/vr1 c'est bien à gauche. Les valeurs sont bonnes et elles varient bien comme il faut quand j'actionne le potentiomètre.


:ic30: Je n'ai que le service manual sous la main, et R1/VR1 correspondent à la voie droite de l'ampli sur le schéma. Une inversion entre l'ampli et le schéma? Il arrive qu'il y ait des erreurs dans les SM...

As-tu refait un essai depuis le nettoyage du sélecteur d'enceintes?

Edit: pour la voie gauche faiblarde, tu n'avais pas le volume réglé au mini?
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 05 Mai 2012 12:20

LMXD a écrit:
ratafiot a écrit:donc je dois démonter et nettoyer ce potentiomètre ?

Ca n'explique pas le fait que la voie gauche elle aussi disfonctionne car elle est très faible...
par contre j'ai refais les mesures et r1/vr1 c'est bien à gauche. Les valeurs sont bonnes et elles varient bien comme il faut quand j'actionne le potentiomètre.


:ic30: Je n'ai que le service manual sous la main, et R1/VR1 correspondent à la voie droite de l'ampli sur le schéma. Une inversion entre l'ampli et le schéma? Il arrive qu'il y ait des erreurs dans les SM...

As-tu refait un essai depuis le nettoyage du sélecteur d'enceintes?

Edit: pour la voie gauche faiblarde, tu n'avais pas le volume réglé au mini?


Pardon je fatigue !!
r1 et v1 sont bien la voie droite
oui j'ai refais un essai depuis le nettoyage du sélecteur d'enceintes. même topo rien à droite très faible à gauche
pour la voie gauche faiblarde j'ai bien le volume réglé au MAX
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 05 Mai 2012 12:25

Avant de démonter le potentiomètre, tu peux faire un essai en mono pour comparer les deux voies.
Comme il n'y a pas de bouton mono, tu peux souder temporairement un bout de fil entre les deux points violets:
test 2 voies.jpg
test 2 voies.jpg (124.4 Kio) Vu 4972 fois


Mets le potentiomètre douteux à 3.
Fais varier le volume avec l'autre et dis nous ce que tu observes et entends.

Edit: Tu peux aussi mettre un coup de F2 sur le connecteur situé sous R1 et R2.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 05 Mai 2012 12:48

alors avec R1 et R2 pontées en mono il y a du son sur les deux voies.
Le potar vr2 à fonds l'aiguille de puissance dépasse péniblement 1.5w à droite et flirte avec les 1w à gauche.
pour info les vumètres sont gradués de la façon suivante : 0.1/1/2/5/10/20/50/100
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 05 Mai 2012 12:53

ratafiot a écrit:alors avec R1 et R2 pontées en mono il y a du son sur les deux voies.
Le potar vr2 à fonds l'aiguille de puissance dépasse péniblement 1.5w à droite et flirte avec les 1w à gauche.
pour info les vumètres sont gradués de la façon suivante : 0.1/1/2/5/10/20/50/100

Ce que tu peux faire si il y a que le potar de douteux vr1 je croix, interverti les 2 potars, histoire d'avoir une voie clean.
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 37 invités