Ampli Toshiba SC-330

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 18:13

Bon ba voilà le constat.

Ampli qui, à l'écoute au casque, reste déséspérément muet sur la voie droite et très faible puissance sur la voie gauche...
L'aiguille du vumètre droit ne bronche pas et celle de gauche dépasse péniblement les 0.5 watts...

A l'ouverture fusible 1.25a cramé et emballé dans de l'alu pour faire contact... Fusible 3.15a de la voie gauche cramé, fusible 3.15a de la voie droite ok.

Visuellement ça à l'air correct sauf peut être les petits radiateurs des tr5, 6 et 7 qui ont eu un cuoup de chaud (sont tous noir mais le corps des tr n'a pas l'air fondu ou craquelé)
L'offset tourne aurout de 100mv sur la voie gauche et 200mv sur la voie droite. Il n'a pas l'air d'envoyer de courant continu dans les hps.

Immédiatement après la mise sous tension j'ai :
- r22 0.55mv
- r24 0.60mv
- r23 1.20mv
- r21 1.30mv

J'ai décrassé les vr3 et 4 et les potars....

Là s'arrêtent mes compétences.... :ic47: Quoi que je dois faire ??

toshiba_sc-330.pdf
Service manual
(2.65 Mio) Téléchargé 104 fois
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 04 Mai 2012 18:51

Bonsoir,

As-tu remplacé tous les fusibles par des fusibles neufs et du bon calibre?

Je ne vais pas te demander si tu as mis ton casque à l'endroit... il doit y avoir une inversion du câblage au niveau de la prise. Tu peux remplacer F2 avec F1 pour essayer, tu devrais avoir du son de l'autre côté.

Les valeurs relevées sur R21 et R23, du côté droit à 1,2 et 1,3 mV sont correctes au démarrage. Il faut attendre un quart d'heure avant de régler le Bias à 2,4 mV (sur chaque résistance) avec VR3.

Les valeurs relevées sur R22 et R24, du côté gauche à 0,55 et 0,6 mV sont très faibles. Il faut attendre un quart d'heure avant de régler le Bias à 2,4 mV (sur chaque résistance) avec VR4.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 19:50

Intervertir les fusibles ne change rien

Les tensions de repos sont ajustées. Ca ne change rien.

J'ai bien mis mon casque à l'endroit :smile:
Le vumètre gauche bouge un poil, le hp gauche chante un poil. A droite c'est silence radio :smile:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede LMXD » 04 Mai 2012 20:15

Je n'ai pas fait assez attention aux indications du service manual. Les 2,4 mV doivent être obtenus dès le démarrage et non à chaud comme d'habitude... :lorill:

As tu vérifié les alimentations +/- 37V au niveau de la carte ampli ?
Voir la figure 10 en page 6, le connecteur est marqué "TO SUPPLY UNIT" et les polarités sont indiquées.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 20:22

LMXD a écrit:Je n'ai pas fait assez attention aux indications du service manual. Les 2,4 mV doivent être obtenus dès le démarrage et non à chaud comme d'habitude... :lorill:


c'est ce qu'il me semblait mais je n'osais pas te contredire :red_smile:

LMXD a écrit:As tu vérifié les alimentations +/- 37V au niveau de la carte ampli ?
Voir la figure 10 en page 6, le connecteur est marqué "TO SUPPLY UNIT" et les polarités sont indiquées.


Je n'ose pas... j'ai peur de créer un courjus...

Je pose la pointe rouge sur la pate qui est dans l'angle "coupé" du pont de diode mais la pointe noire je la pose ou ?? :red_smile:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 04 Mai 2012 20:25

ratafiot a écrit:
LMXD a écrit:Je n'ai pas fait assez attention aux indications du service manual. Les 2,4 mV doivent être obtenus dès le démarrage et non à chaud comme d'habitude... :lorill:


c'est ce qu'il me semblait mais je n'osais pas te contredire :red_smile:

LMXD a écrit:As tu vérifié les alimentations +/- 37V au niveau de la carte ampli ?
Voir la figure 10 en page 6, le connecteur est marqué "TO SUPPLY UNIT" et les polarités sont indiquées.


Je n'ose pas... j'ai peur de créer un courjus...

Je pose la pointe rouge sur la pate qui est dans l'angle "coupé" du pont de diode mais la pointe noire je la pose ou ?? :red_smile:

Masse donc la carcasse du biniou. Si tu touche pas 2 plots avec la même pointe pas de risque de court jus.
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 04 Mai 2012 20:26

As tu un extincteur à coté de toi ? :power600:
Je rigole ! :beerchug:
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 04 Mai 2012 20:31

J'ai pas lu le :64_714:
Mais une fois que tu as testé l'alim 37V (- et +), relève la tension du bias sur les 2 voies.

Edit : j'ai pas vu au debut tu les à prise, je vais me coucher. :ic11:
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: Ampli Toshiba SC-330

Messagede LMXD » 04 Mai 2012 20:35

Vérifier au niveau du pont de diodes c'est bien, mais ça ne nous dira pas si les deux canaux sont bien alimentés.
Je te prépare les explications et une illustration pour les mesures.
Je poste ASAP.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 20:35

Il y a 41v dans le coin "coupé" de la diode.

C'est très difficile de régler le bias à 2.4mv à froid... il augmente relativement vite dès l'allumage... si je tourne autour de 2mv ça le fait quand même ?
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 04 Mai 2012 20:40

ratafiot a écrit:Il y a 41v dans le coin "coupé" de la diode.

C'est très difficile de régler le bias à 2.4mv à froid... il augmente relativement vite dès l'allumage... si je tourne autour de 2mv ça le fait quand même ?

Il faut 2,4mv, ca fait 20% en moins, c'est trop à mon avis augmente un chouille.
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 20:41

et 41v c'est bien ?
de toutes façon je pense pas que ça serve à grand chose de se focaliser sur le bias pour le moment dans la mesure ou une voie est presque muette et l'autre totalement absente...
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 04 Mai 2012 20:42

ratafiot a écrit:et 41v c'est bien ?
de toutes façon je pense pas que ça serve à grand chose de se focaliser sur le bias pour le moment dans la mesure ou une voie est presque muette et l'autre totalement absente...

Oui 41V c'est bien est en tension négative tu es a combien ?
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 04 Mai 2012 20:44

Sur le transfo tu as 2 enroulements un pour le positif et un pour le négatif.
Donc en positif tu à 41V et en négatif ?
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 20:46

pareil j'ai -41v
j'ai +41.1 et -41.6 à la louche
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 04 Mai 2012 20:48

ratafiot a écrit:pareil j'ai -41v
j'ai +41.1 et -41.6 à la louche

Ok c'est bon les tensions négative et positive sont bonnes,
pour les deux enroulements ne tiens pas compte de ma remarque je dis n'importe quoi c'est à la sortie du redressement du pont de diode qu'il font le + et -.
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 20:50

La suite ? :red_smile:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 04 Mai 2012 20:51

41 volts pourquoi tu vas me dire parce que à la base je pense que c'est un transfo pour le 220V et maintenant le réseau est à 240V donc OK. +10%
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: Ampli Toshiba SC-330

Messagede ratafiot » 04 Mai 2012 20:54

ok donc pour les 41v.

Que dois-je contrôler maintenant ?
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Ampli Toshiba SC-330

Messagede mr.13ajt » 04 Mai 2012 20:57

ratafiot a écrit:La suite ? :red_smile:

Attend LMXD, il va te faire ça aux petits oignons, pour la suite.
En attendant :
Dis moi quand tu regarde ou tu sens le circuit,
il n'y a pas une zone suspecte qui sens le cramé, noircie, des composants explosés, etc..
Un truc qui te parait louche ?
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 53 invités