Ampli Yamaha CA-610 en panne

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Ampli Yamaha CA-610 en panne

Messagede basstard » 21 Aoû 2012 19:14

bonjour les gens alors voila je viens de recuperer un ampli yamaha ca 610 qui apartenais a mon pere et qui prennais la poussiere dans le grenier de ma grand mere donc jai essayer de le faire marcher il sallume mais deja il ne fais pas le "clic" abituel et donc je nai aucun son qui sort voila jespere que quelqu'un pourra m'aider
basstard
apprenti VALien
apprenti VALien
 
Messages: 5
Inscription: 21 Aoû 2012 18:45

Re: Ampli Yamaha CA-610 en panne

Messagede LMXD » 21 Aoû 2012 22:34

Bonsoir, :mezomages:

Sois le bienvenu sur ce forum.

Les premières choses à faire dans ce cas sont d'éteindre l'ampli, de débrancher les enceintes et de rechercher le manuel de maintenance.

Ce manuel est disponible sur le forum. Il faut suivre ce lien :

et cliquer sur "répondre" pour demander le manuel.
Un gentil modérateur se fera alors un plaisir de t'envoyer un lien vers ce manuel par MP.

Tu n'entends pas le clic habituel = le relais de sortie n'est pas activé (ne pas tenter de le forcer) = l'ampli doit être en protection.
Une tension continue en sortie d'un (ou des deux) étage(s) de puissance met sûrement ton ampli en protection à la mise en route.

Avant d'aller plus loin, procures-toi la documentation.
As-tu un multimètre en bon état et l'as-tu déjà utilisé?
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Yamaha CA-610 en panne

Messagede basstard » 22 Aoû 2012 01:18

ok merci beaucoup pour le lien du manuel! non je n'ai pas de multimetre mais je dois pouvoir m'en procurer un. enfait je ny connais pas grand chose donc toutes aides sera la bien venu merci a toi :thumbsup:
basstard
apprenti VALien
apprenti VALien
 
Messages: 5
Inscription: 21 Aoû 2012 18:45

Re: Ampli Yamaha CA-610 en panne

Messagede basstard » 22 Aoû 2012 14:30

ca y est manuel de l'ampli en poche! bon c'est en anglais...mais ya moyen lol! je vais aller acheter un multimetre et faire quelque test
basstard
apprenti VALien
apprenti VALien
 
Messages: 5
Inscription: 21 Aoû 2012 18:45

Re: Ampli Yamaha CA-610 en panne

Messagede LMXD » 24 Aoû 2012 23:24

Bonsoir,

basstard a écrit:ca y est manuel de l'ampli en poche! bon c'est en anglais...mais ya moyen lol! je vais aller acheter un multimetre et faire quelque test


N'hésites pas à donner des nouvelles quand tu seras prêt pour faire les premières mesures.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Ampli Yamaha CA-610 en panne

Messagede basstard » 25 Aoû 2012 16:29

ben je viens de recuperer un multimetre mais je sais pas trop par ou commencer et jai un peu peur de faire une connerie :headscratch:
basstard
apprenti VALien
apprenti VALien
 
Messages: 5
Inscription: 21 Aoû 2012 18:45

Re: Ampli Yamaha CA-610 en panne

Messagede Mr_transparent » 25 Aoû 2012 16:32

basstard a écrit:ben je viens de recuperer un multimetre mais je sais pas trop par ou commencer et jai un peu peur de faire une connerie :headscratch:

Un conseil...ne trifouille rien :monpote: Soit patient et attends que LMXD ou autre chevronné te vienne en aide. Crois moi, c'est mieux. :yes:
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Ampli Yamaha CA-610 en panne

Messagede basstard » 25 Aoû 2012 16:42

ouais je sais toute facon je test rien a l'arache ! trop peur de griller un truc
basstard
apprenti VALien
apprenti VALien
 
Messages: 5
Inscription: 21 Aoû 2012 18:45

Re: Ampli Yamaha CA-610 en panne

Messagede oldmarantz » 25 Aoû 2012 17:04

Il faudrait déjà mesurer la tension en Vdc sur les 2 points indiqués sur le schèma le + sur les points test et le - sur le chassis de l'ampli...

Yamaha CA-610 Service Manual.jpg
Yamaha CA-610 Service Manual.jpg (232.78 Kio) Vu 1898 fois
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Ampli Yamaha CA-610 en panne

Messagede dedefr » 28 Oct 2015 13:17


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 50 invités