Amplificateur akai AM-U03

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Amplificateur akai AM-U03

Messagede jpdunord » 22 Sep 2013 06:13

Bonjour à tous

Je vient vers pour vous présenter le dernier petit venu à la maison: un akai AM-U03 premier akai que j'ai entre les mains je pense. On me la gracieusement donner (ainsi que le lecteur cassette, le tuner AT-K03L, et la platine vinyle AP Q50) car sinon ce serait direction poubelle sans compromis car sa prenait de la place.

L'ancien proprio ma avertit que l'ampli a arrêté de fonctionner d'un coup c'est pour cela que la chaine fût remiser. J'ouvre la bête j'inspecte un peu partout je branche et je branche j'allume jusque là tout va bien mais pas de "clic" du petit relais aie y a un soucis.

La partie pré-ampli na aucun soucis je l'ai essayé sur un petit ampli (apk2200) et sa fonctionne bien. Le soucis vient donc de la parti ampli qui est gérer par une paire de STK0040 ainsi qu'un STK3042 (2). J'ai vérifié les tensions d'alims partie ampli j'ai bien le voltage attendu.

J'ai donc pris les mesures sur le STK3042(2) ainsi que les STK0040 voici (les résultats du loto):

1- 8.75v au lieu de 7.2v sur le schéma
2- 8.75v au lieu de 7.2V Sur le schéma
3- 34.98v (33.7v schéma)
4- 34.83v (33.4v schéma)
5- -17.95v au lieu de -3v schéma
6- -12.38v au lieu de3.2v sur le schéma
7- -35.83v (-35v schéma)
8- masse
9- 35.87v (34v schéma)
10- 3.143v (2.9v schéma)
11- -3.154v (-2.7v schéma)
12- 35.03v (33.4v schéma)
13- 35.35v (33.6v schéma)
14- 7.83v (7.2v schéma)
15- 7.83v (7.2v schéma)

On remarque bien qu'il y a une c...... là déjà le fait d'avoir 8.75v au lieu d'avoir 7.83v est ce grave? Faudrait' il regarder du côté du 2SK150?
Ensuite les pattes 5 et 6 ont un sérieux problème comparer "à l'autre côté". Etant donné que ces tensions "sortent" du STK3042 (2) je peut en déduire qu'il est bel et bien mort?

Pour bien faire j'ai aussi pris les mesures des STK0040. Voici les mesures pour le côté défectueux.
STK côté défectueux celui -ci vous semble t'il bon?
1- -18.12v au lieu du 0v schéma 1- -3.116v au lieu du 0v schéma
2- -43.54v (-39.6v schéma) 2- -43.40v (-39.6v schéma)
3- -0.050v au lieu du 0v schéma 3- -0.020v au lieu du 0v schéma
4- -17.06v au lieu de 1.7v schéma 4- -1.717v au lieu de 1.7v
5- -15.67v 5- -0.583v
6- -7.62v 6- 0.593v
7- -13.68v au lieu de 1.9v schéma 7- 1.773v (1.9v schéma)
8- -0.050v au lieu du 0v schéma 8- 0.019v (0v schéma)
9- 42.97v (38.5v schéma) 9- 43.44v (38.5v schéma)
10- -12.72v au lieu de 3.2v schéma 10- 3.092v (3.2v schéma)

D'après vous que devrais-je faire maintenant dés-souder le STK3042 afin de reprendre les tensions ou bien dés-souder les STK0040?
Ce que je remarque c'est que j'aurai sûrement le STK3042 à changer ainsi que les 2 stk 0040 dans le pire des cas auriez vous une adresse pour retrouver ces composants?
jpdunord
petit VALien
petit VALien
 
Messages: 156
Inscription: 23 Fév 2011 16:12

Re: Amplificateur akai AM-U03

Messagede alayn91 » 22 Sep 2013 12:24

Bonjour,

As-tu un schéma de bonne qualité pour cet ampli ??

"D'après vous que devrais-je faire maintenant dés-souder le STK3042 afin de reprendre les tensions ou bien dés-souder les STK0040?"
Les 2 circuits hybriques sont imbriqués dans une même boucle.

Une adresse:
- http://www.it-tronics.de/homepage/advan ... ds=stk0040

Le STK3042 est probablement encore fonctionnel.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Amplificateur akai AM-U03

Messagede jpdunord » 22 Sep 2013 15:09

Voilà le schéma que j'ai trouver sur le net je le mets en pièce jointe.

D’après toi le STK 3042 serait encore bon les coupable serait les STK0040 alors? Devrais-je les dés-souder afin de vérifier les tensions?

akai_am-u03.pdf
Schéma Akai AM U03
(4.53 Mio) Téléchargé 119 fois
jpdunord
petit VALien
petit VALien
 
Messages: 156
Inscription: 23 Fév 2011 16:12

Re: Amplificateur akai AM-U03

Messagede jpdunord » 22 Sep 2013 16:17

alayn91 a écrit:Les 2 circuits hybriques sont imbriqués dans une même boucle.


Pourrais tu expliquer à un petit ignare qui demande juste à apprendre?

Dans me petite cervelle le STk3042 remplacerai les driver et les STK0040 remplacerai les transistors de puissances (PNP et NPN)
jpdunord
petit VALien
petit VALien
 
Messages: 156
Inscription: 23 Fév 2011 16:12

Re: Amplificateur akai AM-U03

Messagede alayn91 » 22 Sep 2013 19:10

Bonsoir,

"Dans me petite cervelle le STk3042 remplacerai les driver et les STK0040 remplacerai les transistors de puissances (PNP et NPN)"
C'est en partie vrai.

L'étage de puissance est constitué de la paire différentielle JFET, TR1.
Ensuite l'étage driver basé sur la moitié d'un STK-3042, suivi des transistors de puissance, STK-0040.
Le gain de cet ensemble est donné par R29, 20KΩ, + R28, 1KΩ, sur R28, soit un gain de 21.
Si on enlève un élément, les tensions deviennent n'importe quoi !!

Il y a des erreurs sur le schéma.
Par ex, la tension sur la broche 1 de IC4, 0V, devient -3V sur la broche 5de IC2.
C'est cette dernière valeur qui est la bonne.

Le 1er STK-3042 me semble douteux.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Amplificateur akai AM-U03

Messagede jpdunord » 22 Sep 2013 20:17

Ok merci pour tes explications je comprends un peu mieux maintenant.

Tu voulais surement dire le premier STK0040 semble être défectueux c'est bien sa?
Devrais-je le dés-souder uniquement et reprendre les mesures afin de vérifier que tout est rentrer dans l'ordre? Si le STK est hs y aurait'il d'autres composants qu'il aurait entrainé dans sa mort tragique?
jpdunord
petit VALien
petit VALien
 
Messages: 156
Inscription: 23 Fév 2011 16:12

Re: Amplificateur akai AM-U03

Messagede jpdunord » 23 Sep 2013 14:42

Y a t'il des risques de tester un amplificateur dans le STK de puissance de souder?
jpdunord
petit VALien
petit VALien
 
Messages: 156
Inscription: 23 Fév 2011 16:12

Re: Amplificateur akai AM-U03

Messagede alayn91 » 23 Sep 2013 17:22

Bonjour,

"Si on enlève un élément, les tensions deviennent n'importe quoi !!"

Si tu enlèves un élément, les tensions mesurées ne seront pas significatives.

Par contre, tu peux déssouder le STK0040 douteux et le mesurer au multimètre, position "test de diode"
Entre les broches 6, 8 et 9, tu as le NPN de puissance.
Entre 2, 3 et 5, le PNP.
Entre 6, 7 et 9, tu as le NPN Darlington.
Entre 2, 4 et 5, le PNP Darlington.
Entre 7 et 4, tu dois trouver environ 2,6V.

"Y a t'il des risques de tester un amplificateur dans le STK de puissance de souder?
Je ne comprend pas la question !!
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Amplificateur akai AM-U03

Messagede michel29 » 24 Sep 2013 18:24

çà voudrait pas dire : un essai sans un des STK0040 ?
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Amplificateur akai AM-U03

Messagede alayn91 » 24 Sep 2013 20:00

Bonsoir,

L'ampli ne fonctionnera pas, c'est tout !
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Amplificateur akai AM-U03

Messagede jpdunord » 25 Sep 2013 08:38

Oui c'est bien sa je pensais tester l'ampli sans le STK douteux de souder pour voir si les tensions reviendrait à la normale mais vu ce que tu me dis sa ne marchera pas c'est bien sa?

Si je comprends bien pour pouvoir dépanner cet ampli je dois tester le STK0040(2) s'il s'avère être hs je devrais chercher un autre STK0040 (2) fonctionnel et le montait?

C'est bien la marche à suivre?

En dehors du STK0040 y a t'il d'autre composants à vérifier?

Merci encore pour votre aide
jpdunord
petit VALien
petit VALien
 
Messages: 156
Inscription: 23 Fév 2011 16:12

Re: Amplificateur akai AM-U03

Messagede michel29 » 29 Sep 2013 22:30

à vérifier , les résistances
pas de résistances brûlées ?
pas de résistances coupées , paraissent bonnes mais sont coupées , typique des résistances à couche métalique
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Amplificateur akai AM-U03

Messagede jpdunord » 02 Jan 2015 11:00

Bonjour à tous

Une bonne année a toutes et à tous les Valiens en espérant que tout se passe bien pour vous avec beaucoup d'amour santé et un peu d'argent.

Je reviens vers vous car j'ai enfin pu recevoir un stk 0040 neuf grâce au lien que vous m'avez donné.
J'ai donc enfin pu remplacer le stk douteux je vous joins le résultat des mesures que j'ai fait après le remplacement du stk.:

1: -2.976v
2:-39.45v
3: -0.036v
4: -1.578v
5: -0.432v
6: 0.348v
7: 1.496v
8: -0.037v
9: 39.43v
10: 2.862v

J'ai repris les mesures du stk 3042 aù cas où:
1: 8.67v
2: 8.66v
3: 35.16v
4: 34.88v
5: -2.911
6: 2.841v
7: -35.81v
8: masse
9: 35.81v
10: 3.049v
11: -3.054v
12: 34.94v
13: 35.23v
14: 7.70v
15: 7.71v

Cependant je n'ai pas entendu je relai claquer. Les mesures sont presque bonne mise à part les pattes 1 et 2 qui sont de 8.67v au lieu de 7.2v.
Que devrais-je vérifier d’après vous?
Je pense qu'ont est pas loin du but on approche. :080:
jpdunord
petit VALien
petit VALien
 
Messages: 156
Inscription: 23 Fév 2011 16:12

Re: Amplificateur akai AM-U03

Messagede Tichu » 02 Jan 2015 12:04

Tout a l'air correct.

As tu mesuré les pattes 3 et 8 de l'autre STK 040 ?

Aussi, les tensions sur le CI IC3 (TA7317P)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Amplificateur akai AM-U03

Messagede jpdunord » 02 Jan 2015 13:32

Oui j'ai mesuré l'autre stk aussi voilà les mesures:
1: -3.093v
2: -39.33v
3: -0.022v
4: -1.704
5: -0.578v
6: 0.581v
7: 1.753v
8: 0.015v
9: 39.36v
10: 3.57v

Pour ic3 je prendrai les mesures dans une heure le temps de sortir du boulot
jpdunord
petit VALien
petit VALien
 
Messages: 156
Inscription: 23 Fév 2011 16:12

Re: Amplificateur akai AM-U03

Messagede jpdunord » 02 Jan 2015 15:23

Voici les mesures d'ic3
1: -0,694v
2: 0,017v
3: -0,004v
4: 0v
5: -0,769v
6: 0,073v
7: 0,007v
8: 1,342v
9: 3,198v

D'aprés les valeurs du schéma les mesures sont bonnes non?
jpdunord
petit VALien
petit VALien
 
Messages: 156
Inscription: 23 Fév 2011 16:12

Re: Amplificateur akai AM-U03

Messagede Tichu » 02 Jan 2015 17:09

Oui, ca a l'air bon.

Peux tu vérifier la résistance R5 (390 Ohms) ?
Et ensuite, la tension de chaque coté de D4 ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Amplificateur akai AM-U03

Messagede jpdunord » 03 Jan 2015 07:41

Bonjour Tichu

Je viens de mesurer R5 et elle fait 394ohm et les mesures sur D4 sont de 0,073v que ce soit sur l'anode et la cathode.
jpdunord
petit VALien
petit VALien
 
Messages: 156
Inscription: 23 Fév 2011 16:12

Re: Amplificateur akai AM-U03

Messagede Tichu » 03 Jan 2015 10:43

Alors il y a probablement une piste coupée car il manque l'alimentation du relais (qui devrait aussi être sur la cathode de la diode)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 38 invités