Amplificateur BST IC1000

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Amplificateur BST IC1000

Messagede Mignon » 01 Avr 2015 21:28

Oui, il y a juste les transistors de puissance qui sont déconnecté. Je ne change donc rien pour les mesures ? :alzheimer:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede pierre65 » 01 Avr 2015 22:27

Exactement prends ces mesures avec les transistors déconnectaient .
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Amplificateur BST IC1000

Messagede Mignon » 01 Avr 2015 22:36

ok j'y vais merci :beerchug:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Mignon » 01 Avr 2015 23:04

mesures tension ampli.jpg


voila, il n'y a rien d'anormal non ??? :080:

Par contre l'ampli est resté sous tension pendant 5 minutes mais le relai ne sais pas enclenché :headscratch: :headscratch: :headscratch: es-ce normale ? :scratch2:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Tichu » 02 Avr 2015 07:52

Les fils vert et jaune qui relient la carte ampli à la carte protection sont bien soudés sur les pins des bords avec les fils bleus ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Amplificateur BST IC1000

Messagede Phil19 » 02 Avr 2015 10:16

Mignon a écrit:Tichu tu es un dieu :kanybal: :kanybal: :kanybal: ,
:mezomages:

Il ne faut rien exagérer.
C’est notre Doc et il ne fait QUE redonner la vie à nos chers appareils. :ruxx:
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Amplificateur BST IC1000

Messagede Tichu » 02 Avr 2015 10:37

Et je ne suis pas le seul !
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Amplificateur BST IC1000

Messagede pierre65 » 02 Avr 2015 11:26

Nous avons la chance d avoir une belle brochette de profs !

Heureusement que nous les avons ! Sans eux cela finirait souvant à la :icon_waste: .

:thumbsup:
Avatar de l’utilisateur
pierre65
grand VALien +
grand VALien +
 
Messages: 1216
Inscription: 13 Nov 2014 12:16
Localisation: Lourdes

Re: Amplificateur BST IC1000

Messagede broot » 02 Avr 2015 12:13

pierre65 a écrit:Nous avons la chance d avoir une belle brochette de profs !

Heureusement que nous les avons ! Sans eux cela finirait souvant à la :icon_waste: .

:thumbsup:


:jap:
Oh oui !
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Amplificateur BST IC1000

Messagede Mignon » 02 Avr 2015 18:13

Oui ils sont normalement connectés la où tu dis mais lors du test ils étaient en l'air... Il faut que je refasse les mesures en les connectant ? :alzheimer:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Mignon » 02 Avr 2015 18:17

Oui en effet le forum est bien fourni en prof :beerchug: :tresbon: et je les remercie grandement d'avance De m'aider ! :thumbsup: :thumbsup: :thumbsup:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Tichu » 02 Avr 2015 18:20

Tu es mignon...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Amplificateur BST IC1000

Messagede Mignon » 02 Avr 2015 18:59

Merci p'TICHoU :alzheimer: :alzheimer: :alzheimer: :alzheimer: :alzheimer: :alzheimer:

Pour les fils vert et jaune, je les branches et je refais les mesures ? Ou c'est inutile ?

Si c'est bon, puis-je branché les transistors de puissance ? :080:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Tichu » 02 Avr 2015 20:42

Oui, ce serait bien de les brancher et de re-tester si le relais claque (pas besoin de reprendre les mesures).

Si j'ai bien suivi, la deuxième carte ampli n'est pas branchée ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Amplificateur BST IC1000

Messagede Mignon » 02 Avr 2015 20:49

OK je branche les fils vert et jaune et je guette le relai.

Et oui la deuxième carte (gauche) n'est pas brancher.
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Mignon » 02 Avr 2015 21:00

:icon_peacedoff: :icon_peacedoff: :icon_peacedoff: Le relai ne claque pas même après plusieurs minutes ! :icon_peacedoff: :icon_peacedoff: :icon_peacedoff:

Le fait de ne pas connecter les transistors de puissances ne serait pas le problème ?
Puis-je les reconnecter pour tester ?
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Tichu » 02 Avr 2015 21:16

Si tu reconnectes les Transistors de sortie sur cette carte, il faut alors régler le bias.

Pour ça:
1) branche le voltmètre en DC entre les plots les plus éloignés (avec les fils bleus et les jaune et vert vers la carte de protection)
2) met l'ampli en fonction
3) joue avec l'ajustable pour avoir environ 20mV.
(les résistances d'émetteurs sont bien des 0,5 ohm (ou 0,47) ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Amplificateur BST IC1000

Messagede Mignon » 02 Avr 2015 21:36

je branche le voltmètre sur la sortie HP ?

Le potentiomètre a toucher c'est celui qui est sur la carte ampli ? car c'est difficilement accessible quand c'est soudé...
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Tichu » 02 Avr 2015 21:40

Mignon a écrit:je branche le voltmètre sur la sortie HP ?

Non pas du tout.
J'ai bien écrit:
Tichu a écrit:entre les plots les plus éloignés (avec les fils bleus et les jaune et vert vers la carte de protection)


Le potentiomètre a toucher c'est celui qui est sur la carte ampli ? car c'est difficilement accessible quand c'est soudé...[/quote]

Ben oui, mais il faut quand même y arriver. :ic47:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Amplificateur BST IC1000

Messagede Mignon » 02 Avr 2015 21:52

OK pour le potentiomètre
mais je ne vois pas ou branché le multimètre :red_smile:
Entre le fils vert et le fils jaune ?
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 31 invités