Amplificateur Technics SU-8022

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Amplificateur Technics SU-8022

Messagede nils2rs » 23 Mar 2011 00:51

Bonsoir, un petit souci sur un ampli que j'ai acheté avec l'ensemble complet :

1 - au départ je branche tel quel, les deux voies "crachent" horriblement
2 - j'ouvre, je vaporise de la bombe de contact sur toutes les soudures, sorties, potards (opération renouvelée plusieurs fois)
3 - je rebranche une voie est claire, la seconde "crache" toujours.
4 - re bombe de contact (plusieurs fois successives)
5 - après vérification : pas de soudures sèches, dans le doute, changement des 4 fusibles qui semblent bon mais sans résultat.
6 - J'attends de récupérer demain un casque jack pour tester la sortie casque...

Le type qui me les as vendu m'assure qu'il fonctionnait impeccablement il y a un an, lorsqu'il a rangé l'ensemble dans sa cave (sèche et propre).

Des idées du traitement que je peux lui donner ? :troglosaure:
Avatar de l’utilisateur
nils2rs
petit VALien
petit VALien
 
Messages: 149
Inscription: 23 Nov 2010 20:01
Localisation: Quimper - France

Re: Amplificateur Technics SU-8022

Messagede doownek 38 » 23 Mar 2011 00:57

Salut !
c'est pas de bol,.. je déteste ce genre de mecs qui vendent sans vérifier l'état avant l'envoi (et ils seraient les premiers a se plaindre s'ils achetaient du matos en panne !)
je n'ai hélas pas les compétences pour t'aider, ..bonne chance ! :monpote:
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Amplificateur Technics SU-8022

Messagede tanner » 23 Mar 2011 02:05

Quand tu dis que ca crache, que veut tu dire par la?
distortion ? grichage ? 60hz ?
ya-t-il du son amplifié tout de meme?


si tu as récupéré une des deux voies, ca écarte l'hypothèse de l'alimentation.


retires les petits ponts en métal derrière l'ampli comme ca tu verras tout de suite si c'est l'étage de puissance ou bien le préamp qui est fucké.
verifie s'ils sont bien placé en passant!

si ca ne griches plus sans les ponts :, fait le tours de tes chimiques.
Si ca griches toujours sans le ponts, hybrides : switch les de bord pour en avoir le coeur net.

Amuses toi bien.
Avatar de l’utilisateur
tanner
grand VALien
grand VALien
 
Messages: 198
Inscription: 27 Mar 2010 22:07
Localisation: Sherbrooke Canada

Re: Amplificateur Technics SU-8022

Messagede daniel-12 » 23 Mar 2011 10:03

Tanner, il n'y a pas de "ponts" comme tu dit sur ce modèle
http://audio-bg.org/ver3/img/p/173-1080-thickbox.jpg

photo de l'intérieur STP ?

reverifie bien tous les contact,
Depose les fusibles frotte les bien et remets les
actionne bien tout les curseurs, en arrosant bien de bombe
inverse le sens des rca
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Amplificateur Technics SU-8022

Messagede JadoreLeVintage » 23 Mar 2011 10:16

L'alcool a 90° marche bien aussi. J'ai reussi a néttoyer un potard que la bombe contact ne parvenait pas a venir a bout. Par contre bien attendre que ça seche car je crois qu'il y a des risques de flammes.
Avatar de l’utilisateur
JadoreLeVintage
petit VALien
petit VALien
 
Messages: 166
Inscription: 21 Déc 2010 00:04

Re: Amplificateur Technics SU-8022

Messagede nils2rs » 23 Mar 2011 10:29

Quand je dis "crache" je veux dire que ça craque à mort et que sur l'ensemble du son qui devrait sortir je dois avoir le quart...
En effet pas de ponts métalliques sur ce modèle. Pour les fusibles, je les ai tous changés pour des neufs et j'ai bien vérifié mes contacts :scratch2:

A l'arrière, j'ai 4 borniers pour la droite et 4 pour la gauche (2 Main et 2 Remote). J'ai testé les deux mais elles me donnent le même résultat.

Voici l'intérieur de la chose (navré pour la qualité, je l'ai laissée en grand volontairement) :
Fichiers joints
Technics SU 8022.jpg
Technics SU 8022.jpg (127.63 Kio) Vu 5526 fois
Avatar de l’utilisateur
nils2rs
petit VALien
petit VALien
 
Messages: 149
Inscription: 23 Nov 2010 20:01
Localisation: Quimper - France

Re: Amplificateur Technics SU-8022

Messagede daniel-12 » 23 Mar 2011 14:41

c'est peut être un problème de transistors,
regarde ce topic, il y a un shéma proche
demande-aide/ampli-technics-8022-t5909-20.html

attends confirmation d'autre personne, et cas de changement des STK
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Amplificateur Technics SU-8022

Messagede Tichu » 23 Mar 2011 14:56

La bombe contact est à utiliser sur les potentiomètres (en essayant de passer par les ouvertures) ainsi que les commutateurs divers de la face avant.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Amplificateur Technics SU-8022

Messagede daniel-12 » 23 Mar 2011 21:14

nils2rs a écrit:Quand je dis "crache" je veux dire que ça craque à mort et que sur l'ensemble du son qui devrait sortir je dois avoir le quart...




Tichu, que penses tu de ce symptome ?
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Amplificateur Technics SU-8022

Messagede tanner » 24 Mar 2011 03:50

tu peut interchanger les modules STK pour voir si ton problème change de voie, ainsi tu seras fixé.

pour les commutateur et autre, je nettoye au contact cleaner puis huilage avec de l'ATF.
Avatar de l’utilisateur
tanner
grand VALien
grand VALien
 
Messages: 198
Inscription: 27 Mar 2010 22:07
Localisation: Sherbrooke Canada

Re: Amplificateur Technics SU-8022

Messagede Tichu » 24 Mar 2011 08:20

daniel-12 a écrit:
nils2rs a écrit:Quand je dis "crache" je veux dire que ça craque à mort et que sur l'ensemble du son qui devrait sortir je dois avoir le quart...




Tichu, que penses tu de ce symptome ?


Est ce:

- ca craque en permanence, ou lorsque tu manipules un bouton ?
- c'est moins fort à froid et ca devient pire à chaud ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Amplificateur Technics SU-8022

Messagede nils2rs » 24 Mar 2011 12:41

Ca craque en permanence. A noter : lorsque j'éteint l'ampli, pendant les 3 secondes où l'alimentation de décharge, le son semble bien plus propre... :headscratch:


tanner a écrit:tu peut interchanger les modules STK pour voir si ton problème change de voie, ainsi tu seras fixé.

pour les commutateur et autre, je nettoye au contact cleaner puis huilage avec de l'ATF.


S'agit-il bien dans mon cas des SWK ? :ic26:
Avatar de l’utilisateur
nils2rs
petit VALien
petit VALien
 
Messages: 149
Inscription: 23 Nov 2010 20:01
Localisation: Quimper - France

Re: Amplificateur Technics SU-8022

Messagede tanner » 24 Mar 2011 18:27

Possiblement que oui, ce sont les 2 grosses affaires noir vissé sur le heat sink
Avatar de l’utilisateur
tanner
grand VALien
grand VALien
 
Messages: 198
Inscription: 27 Mar 2010 22:07
Localisation: Sherbrooke Canada

Re: Amplificateur Technics SU-8022

Messagede nils2rs » 24 Mar 2011 18:37

Ok j'ai localisé l'affaire, je m'y colle...
Avatar de l’utilisateur
nils2rs
petit VALien
petit VALien
 
Messages: 149
Inscription: 23 Nov 2010 20:01
Localisation: Quimper - France

Re: Amplificateur Technics SU-8022

Messagede Tichu » 24 Mar 2011 19:02

Si les craquements disparaissent quand tu éteins, je pencherais plutôt pour des capas HS.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Amplificateur Technics SU-8022

Messagede nils2rs » 24 Mar 2011 19:22

Et ça coûte cher ? :ic24:
Avatar de l’utilisateur
nils2rs
petit VALien
petit VALien
 
Messages: 149
Inscription: 23 Nov 2010 20:01
Localisation: Quimper - France

Re: Amplificateur Technics SU-8022

Messagede Tichu » 24 Mar 2011 19:30

Changer 2 ou 3 capas te coutera moins cher qu'un module STK.

Comme une voie marche bien, les capas de filtrage de l'alimentation ne sont pas en cause.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Amplificateur Technics SU-8022

Messagede tanner » 25 Mar 2011 00:16

entre 20 et 50$.
tu n'est pas obligé mais en principe on changes les 2 pour ne pas se retrouver avec 2 voies qui sonnent pas la même affaire.
mais étant donné le coût, il faut donc être sur de toi, c'est pourquoi en inversant les 2 modules tu seras fixé.
Avatar de l’utilisateur
tanner
grand VALien
grand VALien
 
Messages: 198
Inscription: 27 Mar 2010 22:07
Localisation: Sherbrooke Canada

Re: Amplificateur Technics SU-8022

Messagede dedefr » 25 Oct 2015 09:24


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 35 invités