Atoll In 80

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Atoll In 80

Messagede f5trv » 10 Fév 2015 20:26

Bonjour,

J'ai besoin d'aide pour réparation de mon ampli Atoll. Il me sert de monitoring dans mon home studio, et la, j'ai vraiment besoin d'une issue favorable. je n'ai pas pu trouver le plan sur internet, donc je dépanne un peu à l'aveugle.

J'ai eu une sorte de court circuit tres franc avec les mos fet qui ont dégagés et quelques TIP32C qui etaient explosés. Rien à dire sur l'utilisation avant. Il faisait froid, peut etre de la condensation. L'ampli était stocké au garage.Je le branche et poum.

J'ai changé les 4 transistors de sortie, la plupart des TIP32c et tous les TIP31C. j'ai aussi changé les zener, et les résistances 1kOhm à coté des zener.

Mais voila. Des que je mets les fusibles il se passe une décharge, genre court circuit. Les fusibles fondent d'un coup. J'ai pensé que les grosses capas pouvaient avoir un défaut, mais à l'ohmetre elles se chargent. Donc, elles doivent etre bonnes.

Quelqu'un peut il m'aider?

:headscratch:

Merci beaucoup.

Toute ma prod musicale est coincée depuis deux semaines...

Eric
f5trv
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 10 Fév 2015 19:15

Re: Atoll In 80

Messagede cristobool » 10 Fév 2015 21:49

effectivement pas de schéma facilement trouvable,
faudrait mettre des photos
et il est resté longtemps au garage ?par quelle température ? :scratch2:
d'après ce que tu décris y'à un beau court circuit quelque part ... t'as testé le transfo ?
c'est qu'une voie qui crame ou les deux quand tu rallumes ?

pour les prochains tests il faudrait l'allumer avec moins de jus en mettant une ampoule en série la manip est décrite sur le site ça évitera de tout cramer à chaque fois :jap:

pour ta production musicale faudrait trouver un ampli de remplacement à mon avis car tu répareras pas ça en un coup du cuillère à pot :headscratch:
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Atoll In 80

Messagede Tichu » 10 Fév 2015 22:04

j'en ai réparé plusieurs.

Les IRFP en sortie sautent comme du popcorn.
Les TIP31/32 suivent souvent.
Et il est préférable de changer les zeners.

Tu as peut être mélangé les réf de transistors, ou oublié de mettre le bias au minimum ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Atoll In 80

Messagede f5trv » 10 Fév 2015 22:30

Mettre le bias au minimum?

Ah bas oui....

Pour le reste ca ressemble à un court circuit franc.
f5trv
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 10 Fév 2015 19:15

Re: Atoll In 80

Messagede Tichu » 10 Fév 2015 22:39

f5trv a écrit:Mettre le bias au minimum?

Ah bas oui....

Pour le reste ca ressemble à un court circuit franc.


Vérifie le type et le montage des transistors.

Est ce qu'une voie est OK ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Atoll In 80

Messagede f5trv » 10 Fév 2015 23:07

Bonsoir

Merci de vos premieres réponses.

Non je n'ai pas mis les bias au minimum.
J'ai regardé les pistes et les soudures. Je vais refaire tout cela à la loupe. J'ai testé le pont de diodes il m'a l'air sans défaut....

Ca doit etre un truc évident puisque je trouve pas dans les détails.

Vous avez d'autres suggestions, pistes?

Ben, comme ca fait fondre d'un coup les fusibles, j'ai pas trop insister pour injecter un signal et voir dire qu'une voie est bonne. C'est dingue, y a une poignée de composant et ca fait ch... comme ca!


Merci bcp pour vos messages en tout cas.

Eric
f5trv
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 10 Fév 2015 19:15

Re: Atoll In 80

Messagede Tichu » 10 Fév 2015 23:22

Peux tu poster une ou deux photos de la carte, pour qu'on voit les transistors ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Atoll In 80

Messagede f5trv » 11 Fév 2015 22:13

Bonjour,

Oui je vais le faire demain à la lumière du jour. Je fais des photos avec mon Iphone, donc ça sera un peu flou...


... je vais essayer demain de changer les capas :headscratch:
On verra pour la suite. Je désespère de voir ce truc tomber en marche!

A demain donc
f5trv
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 10 Fév 2015 19:15

Re: Atoll In 80

Messagede michel29 » 11 Fév 2015 22:50

Tichu a écrit:j'en ai réparé plusieurs.

Les IRFP en sortie sautent comme du popcorn.
Les TIP31/32 suivent souvent.
Et il est préférable de changer les zeners.

Tu as peut être mélangé les réf de transistors, ou oublié de mettre le bias au minimum ?


les IRFP qui sautent , pour refroidissement insuffisant ?
j'en ai croisé un , mais pourquoi Atoll n'aurait pas utilisé le fond de caisse ou le capot comme radiateur ?
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Atoll In 80

Messagede Tichu » 11 Fév 2015 23:21

michel29 a écrit:les IRFP qui sautent , pour refroidissement insuffisant ?
j'en ai croisé un , mais pourquoi Atoll n'aurait pas utilisé le fond de caisse ou le capot comme radiateur ?


Il faut leur demander !
La réponse officielle est: "Il n'y a pas de problème".
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Atoll In 80

Messagede david29290 » 12 Fév 2015 08:17

michel29 a écrit:
Tichu a écrit:j'en ai réparé plusieurs.

Les IRFP en sortie sautent comme du popcorn.
Les TIP31/32 suivent souvent.
Et il est préférable de changer les zeners.

Tu as peut être mélangé les réf de transistors, ou oublié de mettre le bias au minimum ?


les IRFP qui sautent , pour refroidissement insuffisant ?
j'en ai croisé un , mais pourquoi Atoll n'aurait pas utilisé le fond de caisse ou le capot comme radiateur ?


comme mon ONIX?
Avatar de l’utilisateur
david29290
VALien d'honneur +
VALien d'honneur +
 
Messages: 3323
Inscription: 26 Nov 2009 12:18

Re: Atoll In 80

Messagede oldmarantz » 12 Fév 2015 08:44

Tichu a écrit:
michel29 a écrit:les IRFP qui sautent , pour refroidissement insuffisant ?
j'en ai croisé un , mais pourquoi Atoll n'aurait pas utilisé le fond de caisse ou le capot comme radiateur ?


Il faut leur demander !
La réponse officielle est: "Il n'y a pas de problème".


Tu parles... c'est le seul appareil que j'ai trouvé moyen de mettre en sécurité pendant les mesures de puissances, j'ai d'ailleurs cru que je l'avais fumé :ruxx: j'ai jamais vu un ampli aussi mal refroidi...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Atoll In 80

Messagede Tichu » 12 Fév 2015 09:14

Oui, Atoll se retranche derrière la notion de puissance dynamique ou de contenu musical pour fournir un appareil mal conçu et peu fiable.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Atoll In 80

Messagede david29290 » 12 Fév 2015 09:27

et ils esperent etre encore la longtemps en travaillant comme ça?
Avatar de l’utilisateur
david29290
VALien d'honneur +
VALien d'honneur +
 
Messages: 3323
Inscription: 26 Nov 2009 12:18


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 35 invités