Bias sur ampli Pioneer SA-9500 II

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Bias sur ampli Pioneer SA-9500 II

Messagede cristobool » 12 Nov 2014 22:36

Voilà j'ai terminé hier la rénovation , les tension de sorties HP sont bonnes -0.6mv et 2.2 mv , le bias bouge pas il est correct des deux côtés;fusibles changés,pâtes thermique refaite;traitement des tâches de rouille et des touches de peinture.

La partie alimentation et régulation m'a pris plus de temps que prévus car j'ai refais pas mal de soudures qui étaient fatiguées puis j'ai terminé par le filtrage , ce soir en test sur ma chaine il fonctionne fort bien et même si mes enceintes doivent limiter un peu j'ai plus de détails dans les graves surtout et une meilleure stéréo qu'avec le SA-608;les impacts sont meilleurs également et je n'ai plus cette petite dureté du 608.

merci à TOTOF95 de ma l'avoir vendu et j'éspère qu'il fera de la musique longtemps ! :ruxx:

je crois qu'on peut déplacer dans la rubrique rénovation.

et maintenant "quelque" photos :ic11:

vue intérieur.jpg
vue intérieur.jpg (156.45 Kio) Vu 570 fois


vue dessus.jpg
vue dessus.jpg (169.1 Kio) Vu 570 fois


vue d'ensemble 2.jpg
vue d'ensemble 2.jpg (161.26 Kio) Vu 570 fois


soudures alimentation.jpg
soudures alimentation.jpg (191.11 Kio) Vu 570 fois


soudure.jpg
soudure.jpg (171.5 Kio) Vu 570 fois


régul.jpg
régul.jpg (143.73 Kio) Vu 570 fois


ampli.jpg
ampli.jpg (123.6 Kio) Vu 570 fois


alimentation.jpg
alimentation.jpg (148.66 Kio) Vu 570 fois
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Bias sur ampli Pioneer SA-9500 II

Messagede TOTOF95 » 12 Nov 2014 23:22

Salut Cristobool :hello:
Ca me fait plaisir qu'il reste parmi un membre du Forum et de plus tu l'a bien mérité après tout le travail accompli dessus
J'en ai encore un pour me consoler :080:

Chris

cristobool a écrit:Voilà j'ai terminé hier la rénovation , les tension de sorties HP sont bonnes -0.6mv et 2.2 mv , le bias bouge pas il est correct des deux côtés;fusibles changés,pâtes thermique refaite;traitement des tâches de rouille et des touches de peinture.

La partie alimentation et régulation m'a pris plus de temps que prévus car j'ai refais pas mal de soudures qui étaient fatiguées puis j'ai terminé par le filtrage , ce soir en test sur ma chaine il fonctionne fort bien et même si mes enceintes doivent limiter un peu j'ai plus de détails dans les graves surtout et une meilleure stéréo qu'avec le SA-608;les impacts sont meilleurs également et je n'ai plus cette petite dureté du 608.

merci à TOTOF95 de ma l'avoir vendu et j'éspère qu'il fera de la musique longtemps ! :ruxx:

je crois qu'on peut déplacer dans la rubrique rénovation.

et maintenant "quelque" photos :ic11:

vue intérieur.jpg


vue dessus.jpg


vue d'ensemble 2.jpg


soudures alimentation.jpg


soudure.jpg


régul.jpg


ampli.jpg


alimentation.jpg
Avatar de l’utilisateur
TOTOF95
VALien d'honneur +
VALien d'honneur +
 
Messages: 2394
Inscription: 26 Aoû 2012 23:35
Localisation: 95

Re: Bias sur ampli Pioneer SA-9500 II

Messagede cristobool » 12 Nov 2014 23:37

celui-là n'ira pas à la casse :beerchug: je vais me l'installer en bloc de puissance avec mon creek 4330 en guise de pré passif :thumbsup:

j'avoue qu'il était difficile à travailler mais j'aime beaucoup bricoler donc ce fût un plaisir :spin:
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 35 invités