Bizarrerie dans le schéma d'un ampli DUAL CV 40

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Bizarrerie dans le schéma d'un ampli DUAL CV 40

Messagede Emphaser57000 » 16 Jan 2012 20:07

Salut,

Je suis entrain de réparer un CV 40 en super état, mais qui a une voie HS.
Un des transistors de puissance est en CC sur l’émetteur collecteur.

Il s'agit du transistor SJ1499.

Par contre quand je regarde le schéma il y'a un truck qui colle pas :

- Les 2 transistors de puissance T10 et T10 sont noté 2SJ1499.
- Sur l'ampli, matériellement, c'est bien des SJ1499.
- MAIS... quand on regarde le schéma on y trouve un NPN et un PNP...
- De plus, quand on regarde les drivers, on y trouve aussi un PNP et un NPN ! Et j'ai vérifié, les drivers sont bel et bien de la bonne référence comme sur le schéma...

Un bourde sur le schéma ? En plus j'ai vérifié au multi, ce sont bien des NPN.

Au fait, y'a t'il possibilité de remplacer les transistors par des 2N3055 ?

Image

Merci
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Bizarrerie dans le schéma d'un ampli DUAL CV 40

Messagede Tichu » 16 Jan 2012 20:16

Il y a une erreur sur le schéma: T11 doit être NPN. (émetteur en bas)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Bizarrerie dans le schéma d'un ampli DUAL CV 40

Messagede Emphaser57000 » 16 Jan 2012 20:20

OK merci ^^

Et je peux remplacer les transistors par des 2N3055 tu penses ?
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Bizarrerie dans le schéma d'un ampli DUAL CV 40

Messagede Tichu » 16 Jan 2012 20:29

Emphaser57000 a écrit:OK merci ^^

Et je peux remplacer les transistors par des 2N3055 tu penses ?


Non, le 2N3055 standard ne va pas tenir la tension.

Tu peux prendre 2SC1116, 2N3773, ...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Bizarrerie dans le schéma d'un ampli DUAL CV 40

Messagede dedefr » 27 Oct 2015 13:57


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 32 invités