Un bourdon dans mon Technics SU-7100K

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Un bourdon dans mon Technics SU-7100K

Messagede openroads » 18 Nov 2012 12:11

:wave:
Bonjour à tous,
Mon ampli Technics SU-7100k n'est plus très en forme.
Historiquement, il y a plus de 25 ans, un des STK avait été remplacé par un réparateur.
Deux ou trois ans plus tard, même panne avec les mêmes symptômes que précédemment. Pour réparer cela, j'avais remplacé moi-même le STK... diagnostique et solution 100% empiriques basé sur les symptômes de la panne précédente. Coup de chance, ça l'avait fait.
Notez que, depuis le temps, je me rappel de la méthodologie utilisée mais plus des symptômes...

Aujourd'hui, les symptôme sont :
- un bourdonnement continu sur les deux voies (mais le son de la source passe toujours en "background").
Bourdonnement d'un volume sonore indépendant du volume réglé au potentiomètre ou à la Balance L/R et cela quelque soit la source.
- une odeur de chaud (pas vraiment de brûler) plus forte que lors d'un fonctionnement normale.

Pour l'instant je n'ai qu'une batterie de tournevis, un multimètre, un fer à souder, ma vue, mon odorat et mon ouïe à disposition.
Dans ces conditions, permettez moi de sollicité l'aide du forum : Auriez-vous un début de piste pour commencer mes investigations ?

Bien à vous,
OpenRoads
openroads
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 17 Nov 2012 13:48

Re: Un bourdon dans mon Technics SU-7100K

Messagede franck » 18 Nov 2012 12:28

:mezomages:
j'y connais RIEN en électronique, mais je pense qu'il faut te procurer le shéma de ton appareil,
qui sera très utile, même par forum interposé,
et sans doute contrôler les courants de repos, car si ils ont dérivés à la hausse,
ton appareil va consommer plus et surchauffer.
Je laisse la parole aux spécialistes....
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: Un bourdon dans mon Technics SU-7100K

Messagede openroads » 18 Nov 2012 12:45

Merci Frank
C'est bon, j'ai le "Service Manual" de la bête en pdf.
Pour l'instant, cela ne m'aide pas beaucoup vu que mes connaissances en électronique se limite à identifier visuellement la différence entre une résistance, un transistor, un condensateur, ...

"Courants de repos", "dérivés à la hausse" ... qu'es aquò ?
openroads
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 17 Nov 2012 13:48

Re: Un bourdon dans mon Technics SU-7100K

Messagede Tichu » 18 Nov 2012 16:34

Il faudrait sans doute changer certains condensateurs sur cet appareil.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Un bourdon dans mon Technics SU-7100K

Messagede openroads » 22 Nov 2012 12:59

Bonjour

Merci pour la réponse Tichu.

Comment pourrais-je déterminer quel condensateurs remplacer ?

Bonne journée.
openroads
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 17 Nov 2012 13:48

Re: Un bourdon dans mon Technics SU-7100K

Messagede gege_sens » 22 Nov 2012 14:08

bonjour,
Commence par ces 2 là

technics1.jpg
technics1.jpg (76.63 Kio) Vu 1173 fois
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Un bourdon dans mon Technics SU-7100K

Messagede dedefr » 29 Oct 2015 11:55


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 51 invités