Bruit de fond voie droite Scott R31S

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Bruit de fond voie droite SCOTT R31S

Messagede gege_sens » 07 Avr 2015 17:27

Deepdown a écrit:
Deepdown a écrit:Mesures refaites, il semble que tout soit bon jusqu'à l'entrée de l'étage d'amplification.
Essayant de comprendre j'ai pris quelques tensions sur la voie droite et là ça coince :
je trouve ~+8V sur la base de Q308 voie de droite alors que son petit frère Q306 sur la voie de gauche à une tension de -0,6V (ce qui semble être indiqué sur le schéma.
Si tout cela inspire l'un d'entre vous je suis preneur... :headscratch: merci :mezomages:



Bonjour,

je devrais reprendre les recherches ce soir... si l'un d'entre vous à des idées par rapport à ce 8V ?? :ic47: ... merci!



Afin d'éviter de cramer les HP, mesure ce qu'il y a en sortie HP ( tension continue ) .
Ensuite, il faudrait relever les tensions sur les transistors d'entrée de l'ampli de puissance HS.( Q319 et Q320 ) Les 5 points.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Bruit de fond voie droite SCOTT R31S

Messagede Deepdown » 07 Avr 2015 17:35

gege_sens a écrit:
Deepdown a écrit:
Deepdown a écrit:Mesures refaites, il semble que tout soit bon jusqu'à l'entrée de l'étage d'amplification.
Essayant de comprendre j'ai pris quelques tensions sur la voie droite et là ça coince :
je trouve ~+8V sur la base de Q308 voie de droite alors que son petit frère Q306 sur la voie de gauche à une tension de -0,6V (ce qui semble être indiqué sur le schéma.
Si tout cela inspire l'un d'entre vous je suis preneur... :headscratch: merci :mezomages:



Bonjour,

je devrais reprendre les recherches ce soir... si l'un d'entre vous à des idées par rapport à ce 8V ?? :ic47: ... merci!



Afin d'éviter de cramer les HP, mesure ce qu'il y a en sortie HP ( tension continue ) .
Ensuite, il faudrait relever les tensions sur les transistors d'entrée de l'ampli de puissance HS.( Q319 et Q320 ) Les 5 points.



OK merci !
ça a peut-être son importance: Q319 et Q320 qui sont à l'origine des 2SC374 avaient été remplacés par 2x BC184.
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite SCOTT R31S

Messagede gege_sens » 07 Avr 2015 17:58

Deepdown a écrit:ça a peut-être son importance: Q319 et Q320 qui sont à l'origine des 2SC374 avaient été remplacés par 2x BC184.


Il faut vérifier qu'ils ont été correctement monté. Les pattes ne sont sûrement pas placées à l'identique... Déjà les boitiers sont différents.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Bruit de fond voie droite SCOTT R31S

Messagede Deepdown » 08 Avr 2015 09:46

gege_sens a écrit:
Deepdown a écrit:ça a peut-être son importance: Q319 et Q320 qui sont à l'origine des 2SC374 avaient été remplacés par 2x BC184.


Il faut vérifier qu'ils ont été correctement monté. Les pattes ne sont sûrement pas placées à l'identique... Déjà les boitiers sont différents.


Bonjour,

soirée pas très fructueuse... après avoir vérifier les Pins des transistors qui me semblent à leur places,
revérification à l'oscillo de la carte Vol/Bass/trebble qui me donne bien un signal en sortie, je me ré-attaque à la carte ampli et la entre 2 manip le +25V se dessoude avant que je m'en rende compte. Du coup des nouveaux dégâts a priori sur les 2 voies :cry_: :cry_: Erreur de débutant j'imagine :jap:
De sûr R332 n'a pas aimée du tout à droite, et il me semble que Q308 pour le reste je n'ai rien repéré en visuel...

je vais tout reprendre pas à pas: vérification des résistances, tensions aux bornes des transistors,
Compte tenu de ce défaut de +25 pendant quelques secondes peut-on également évaluer les dégâts autrement ??

merci,
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede gege_sens » 08 Avr 2015 09:58

C'est curieux que ça ait cramé quelque chose sauf si le fil a touché quelque part :scratch2:

Si R332 a fumé, j'ai peur pour Q312
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 08 Avr 2015 10:19

gege_sens a écrit:C'est curieux que ça ait cramé quelque chose sauf si le fil a touché quelque part :scratch2:

Si R332 a fumé, j'ai peur pour Q312


oui pas impossible, c'est du fil rigide qui a du se caler sur une autre soudure en lachant...
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 08 Avr 2015 17:07

Rebonjour,

quelques questions en préparation de la séance de ce soir...
est-ce que cette procédure vous semble correcte:
1. vérification des résistances (montées, ampli éteint) et remplacement des valeurs douteuses
2. mesure des tensions aux bornes des transistors (==> ampli allumé mais avec ou sans signal??)
(comparaison droite/gauche et tensions sur schéma)
3. dessoudage et test en mode diode des transistors douteux et remplacement

autre point il y-a-t'il un risque a faire tourner l'ampli sans la parti ampli pour retester la partie vol/tonalité/balance, j'ai toujours un doute sur une balance qui "fuit" un peu... que je pourrais tester sans l'étage d'ampli ?

merci.
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede gege_sens » 08 Avr 2015 17:29

Deepdown a écrit:Rebonjour,

quelques questions en préparation de la séance de ce soir...
est-ce que cette procédure vous semble correcte:
1. vérification des résistances (montées, ampli éteint) et remplacement des valeurs douteuses
Oui, mais il est préférable de dessouder au moins un côté des résistances pour être sûr de la valeur
2. mesure des tensions aux bornes des transistors (==> ampli allumé mais avec ou sans signal??)
Sans signal, volume à 0
(comparaison droite/gauche et tensions sur schéma)
3. dessoudage et test en mode diode des transistors douteux et remplacement
Oui

autre point il y-a-t'il un risque a faire tourner l'ampli sans la parti ampli pour retester la partie vol/tonalité/balance, j'ai toujours un doute sur une balance qui "fuit" un peu... que je pourrais tester sans l'étage d'ampli ?
Par quel moyen ? en déconnectant le préampli de l'ampli au niveau de P509 et P510 ? si c'est comme ça, oui, ça ne risque rien.

merci.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 08 Avr 2015 23:50

gege_sens a écrit:
Deepdown a écrit:Rebonjour,

quelques questions en préparation de la séance de ce soir...
est-ce que cette procédure vous semble correcte:
1. vérification des résistances (montées, ampli éteint) et remplacement des valeurs douteuses
Oui, mais il est préférable de dessouder au moins un côté des résistances pour être sûr de la valeur
2. mesure des tensions aux bornes des transistors (==> ampli allumé mais avec ou sans signal??)
Sans signal, volume à 0
(comparaison droite/gauche et tensions sur schéma)
3. dessoudage et test en mode diode des transistors douteux et remplacement
Oui

autre point il y-a-t'il un risque a faire tourner l'ampli sans la parti ampli pour retester la partie vol/tonalité/balance, j'ai toujours un doute sur une balance qui "fuit" un peu... que je pourrais tester sans l'étage d'ampli ?
Par quel moyen ? en déconnectant le préampli de l'ampli au niveau de P509 et P510 ? si c'est comme ça, oui, ça ne risque rien.

merci.



Merci gégé pour les précisions.
Etape1 quasi Ok, résistances vérifiées et changées pour les défecteuses sauf les 0,27ohms qui donnent 0,8ohm au multimètre (le plus petit calibre étant 20 ohms et pas trouvées au magasin..)
Etape2 voici les résultats:
mesure transistors.JPG


j'en suis resté la pour ce soir, c'est vraiment pas joyeux à droite.... :ic24: je sèche un peu.
j'avais avant de commencer toutes ces investigations remplacer tous les transistors de droites avec qq équivalences sont-ils tous de nouveau morts ??

j'ai refait un test au casque avec la radio c'est reparti à gauche et pareil à droite...

merci.
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede gege_sens » 09 Avr 2015 07:39

Bonjour,
Sans aller très loin, il y a un problème avec Q319 et Q320 : Les émetteurs devraient être reliés donc au même potentiel. Sur tes relevés, ce n'est pas le cas. Piste coupée, soudure cassée... à voir de près.

Il y a aussi l'émetteur de Q315 qui devrait être à l'alim positive, environ +25V...
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 09 Avr 2015 09:03

gege_sens a écrit:Bonjour,
Sans aller très loin, il y a un problème avec Q319 et Q320 : Les émetteurs devraient être reliés donc au même potentiel. Sur tes relevés, ce n'est pas le cas. Piste coupée, soudure cassée... à voir de près.

Il y a aussi l'émetteur de Q315 qui devrait être à l'alim positive, environ +25V...


Bonjour,

merci pour ce retour, j'avoue qu'avec l'heure tardive je n'ai pas pris le temps de reparcourir le schéma.. :ti-e-bet-morrrrice:
je vais regarder ça.
Il est clair que les pistes à droites avaient déjà pas mal souffert avant que je récupère la bête.
Est-il recommandé(able) de ponter les pâtes qui doivent être au même potentiel ?

encore merci !
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede gege_sens » 09 Avr 2015 09:37

Deepdown a écrit:Il est clair que les pistes à droites avaient déjà pas mal souffert avant que je récupère la bête.
Est-il recommandé(able) de ponter les pâtes qui doivent être au même potentiel ?


Si les pistes et les pastilles sont très fragilisées, c'est effectivement préférable.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 10 Avr 2015 01:10

gege_sens a écrit:
Deepdown a écrit:Il est clair que les pistes à droites avaient déjà pas mal souffert avant que je récupère la bête.
Est-il recommandé(able) de ponter les pâtes qui doivent être au même potentiel ?


Si les pistes et les pastilles sont très fragilisées, c'est effectivement préférable.



Bonsoir,

après avoir bricoler quelques ponts pour cause de pastilles douteuses, j'ai commencer par tester Q315 -> HS. Changement et retour à la normale de quelques tensions. Restait un pb autour de Q312, Q308 et Q304. Test des 3, bilan Q308 et Q304 HS changés également.
Premier test à l'oscillo et tout semble bon belle sinusoide en P306 et P307 et idem en P309 et P308 !! :lmao:

bon reste à faire un test à l'écoute pour s'assurer que tout est correct.
et espérant que le pb ne va pas se reproduire.

merci gégé pour le suivi.

je continue à informer des suites...

:jap:
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 10 Avr 2015 11:52

Deepdown a écrit:Bonsoir,

après avoir bricoler quelques ponts pour cause de pastilles douteuses, j'ai commencer par tester Q315 -> HS. Changement et retour à la normale de quelques tensions. Restait un pb autour de Q312, Q308 et Q304. Test des 3, bilan Q308 et Q304 HS changés également.
Premier test à l'oscillo et tout semble bon belle sinusoide en P306 et P307 et idem en P309 et P308 !! :lmao:

bon reste à faire un test à l'écoute pour s'assurer que tout est correct.
et espérant que le pb ne va pas se reproduire.

merci gégé pour le suivi.

je continue à informer des suites...

:jap:


Re-bonjour,
j'ai lu plusieurs fois que certains d'entre vous effectuaient des "tests d'endurance", je pense que ça ne sera pas du luxe dans mon cas...
est-ce qu'il y a des consignes particulières ??

merci !
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 11 Avr 2015 10:42

Bonjour,

une petite écoute de la radio au casque confirme le bon fonctionnement des 2 voies.
Problème qui reste régler une saturation/grésillement apparait quand j'augmente le volume, d'abord à droite puis à gauche également :ic46:

Merci!
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede gege_sens » 11 Avr 2015 11:41

Deepdown a écrit:Bonjour,

une petite écoute de la radio au casque confirme le bon fonctionnement des 2 voies.
Problème qui reste régler une saturation/grésillement apparait quand j'augmente le volume, d'abord à droite puis à gauche également :ic46:

Merci!


Bonjour,

Grésillement au casque ou sur les HP ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 11 Avr 2015 12:10

gege_sens a écrit:
Deepdown a écrit:Bonjour,

une petite écoute de la radio au casque confirme le bon fonctionnement des 2 voies.
Problème qui reste régler une saturation/grésillement apparait quand j'augmente le volume, d'abord à droite puis à gauche également :ic46:

Merci!


Bonjour,

Grésillement au casque ou sur les HP ?



Bonjour Gégé ! merci pour le suivi.
les grésillement se produisent au casque et sur les HP.

n'étant pas super bien installé, j'ai branché pour les HP une voie après l'autre et du coup je pense que c'est intéressant:
HP gauche branché, allumage de l'ampli -> pas de souci, volume monté jusqu'au max pas de pb.
HP droit branché, allumage de l'ampli -> craquements, volume monté jusqu'au max, petit craquement par moment et grésillement.
:ic43:
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede gege_sens » 11 Avr 2015 13:58

Donc si j'ai ien compris, le problème se situe sur la voie de droite uniquement.

Ces craquements interviennent même sans signal ( musique ) ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 11 Avr 2015 14:14

gege_sens a écrit:Donc si j'ai ien compris, le problème se situe sur la voie de droite uniquement.

Ces craquements interviennent même sans signal ( musique ) ?



avec du signal (musique) les craquements sont uniquement à droite.
sans signal, il y a craquement assez important à l'allumage à droite mais pas à gauche environ une seconde après que le bouton soit enfoncé
à la mise hors tension il y a un petit "prout" un petit moins d'une seconde après que le bouton soit revenu en position off...
Des condensateurs ???
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede gege_sens » 11 Avr 2015 14:18

Une action sur le bouton balance, à fond à gauche puis à fond à droite , a t-elle une cation sur ces craquements ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 32 invités