Bruit de fond voie droite Scott R31S

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 12 Avr 2015 18:26

Tichu a écrit:Non, s'il est neuf pas de soucis.


on dirait bien que tout est OK coté transistor...
Etant donné que ce sont tous, (à part les transistor de puissance 2SD234), des transistors équivalents est-ce que ça pourrait expliquer cette apparition de distorsion/grésillement à fort volume ? ou faut-il chercher vers d'autres composants (les seuls par réellement testés ni changé sont les résistances de puissance 0.27Ohms -> pas de bon calibre sur le multimètre et pas trouver en magasin
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede gege_sens » 12 Avr 2015 18:33

Si tu as toujours ton oscillo, montre nous ce qu'il y a en sortie HP quand apparaissent ces grésillements et cette distorsion.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 12 Avr 2015 19:21

gege_sens a écrit:Si tu as toujours ton oscillo, montre nous ce qu'il y a en sortie HP quand apparaissent ces grésillements et cette distorsion.


merci gégé voici la sortie HP (identique sortie casque) à droite quand ça déconne.

saturation voie droite.jpg
saturation voie droite.jpg (103.1 Kio) Vu 2057 fois

calibre 1V/div

je me rend compte que le signal n'est plus centré...et sature complètement
quand j'obtiens ça en sortie j'ai un signal du 0.5V crête à crête en entrée.

merci;
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede gege_sens » 12 Avr 2015 19:28

c'est sûr, ça distord. :ic35:

mesure donc les 2 résistances de 0,27ohms
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 12 Avr 2015 22:05

gege_sens a écrit:c'est sûr, ça distord. :ic35:

mesure donc les 2 résistances de 0,27ohms


Merci Gégé, mon multimètre n' a pas le bon calibre mais il me donne 0,8 ohms sur les 2 de gauche, une à droite à 0,8 ohms également et l'autre ne donnant pas de mesure ...
est-ce qu'il y un risque à changer la puissance par rapport à celle en place: 0,27ohms en 2w par 0,27 ohm en 5w ?

encore merci.
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede gege_sens » 13 Avr 2015 07:35

Deepdown a écrit:[
Merci Gégé, mon multimètre n' a pas le bon calibre mais il me donne 0,8 ohms sur les 2 de gauche, une à droite à 0,8 ohms également et l'autre ne donnant pas de mesure ...
est-ce qu'il y un risque à changer la puissance par rapport à celle en place: 0,27ohms en 2w par 0,27 ohm en 5w ?

encore merci.


Non, pas de risque. Juste peut-être un problème d'encombrement.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 17 Avr 2015 09:24

gege_sens a écrit:
Non, pas de risque. Juste peut-être un problème d'encombrement.


Bonjour à tous, effectivement en 5W ça prend un peu de place mais ça passe..
me voila donc avec une R328 toute neuve.
Malheureusement ça ne règle pas complètement le pb de saturation, il me semblait un peu mieux (arrive plus tard mais toujours présent).
Le fer étant chaud j'en profite pour changer R324 en sortie qui était un peu brunie, d'une ancienne bataille.
Une fois les 2 résistances changées .. surprise plus rien ne fonctionne sur la voie de droite en question... un bruit de fond comme au début :screwy:

Des mesures de tensions au bornes des transistors confirment le pb avec un 4/5V qui se balade où ça ne devrait pas.
Je reteste donc tous les transistors --> conclusion: les 2 transistors de puissance Q303 et Q304 sont morts.
Je les change, ça repart et plus de staturation.. ->>> victoire ??? :beerchug:

Ce n'est pas que je tenais à vous raconter ma folle soirée d'hier mais il me reste quelques interrogations:
je n'ai rien vu, rien entendu, rien senti entre le moment où la voie droite fonctionnait avec de la saturation et le moment où les transistors de sortie ne fonctionnaient plus ??
sur tous les transistors de la voie de droites ce sont les seuls que j'ai retrouvé en termes de ref 2SD234, tous les autres sont des équivalents --> est-ce que cela pourrait affecter Q303 et Q304 ??
est-ce que la pâte thermique peut être mise en cause (si trop) ??

dois-je prévoir un "test de charge" pour confirmé que tout va bien (dans le temps ??) ==> vous préconiseriez quoi ?

Merci beaucoup !
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede gege_sens » 17 Avr 2015 11:40

Deepdown a écrit:
gege_sens a écrit:
Non, pas de risque. Juste peut-être un problème d'encombrement.


Bonjour à tous, effectivement en 5W ça prend un peu de place mais ça passe..
me voila donc avec une R328 toute neuve.
Malheureusement ça ne règle pas complètement le pb de saturation, il me semblait un peu mieux (arrive plus tard mais toujours présent).
Le fer étant chaud j'en profite pour changer R324 en sortie qui était un peu brunie, d'une ancienne bataille.
Une fois les 2 résistances changées .. surprise plus rien ne fonctionne sur la voie de droite en question... un bruit de fond comme au début :screwy:

Des mesures de tensions au bornes des transistors confirment le pb avec un 4/5V qui se balade où ça ne devrait pas.
Je reteste donc tous les transistors --> conclusion: les 2 transistors de puissance Q303 et Q304 sont morts.
Je les change, ça repart et plus de staturation.. ->>> victoire ??? :beerchug:

Ce n'est pas que je tenais à vous raconter ma folle soirée d'hier mais il me reste quelques interrogations:
je n'ai rien vu, rien entendu, rien senti entre le moment où la voie droite fonctionnait avec de la saturation et le moment où les transistors de sortie ne fonctionnaient plus ??

Q304 devait être HS, le fait de mettre une résistance de puissance neuve n'a pas arrangé beaucoup les choses. Il y avait peut être une mauvaise soudure dans le coin et le fait de bidouiller la région en remplaçant R324 à rétablit la liaison. Q304 étant HS, la remise sous tension à entrainé le décès de Q303. En remplaçant les 2 transistors de sortie, tout s'arrange. C'est du moins ce que j'imagine comme scénario...

sur tous les transistors de la voie de droites ce sont les seuls que j'ai retrouvé en termes de ref 2SD234, tous les autres sont des équivalents --> est-ce que cela pourrait affecter Q303 et Q304 ??
est-ce que la pâte thermique peut être mise en cause (si trop) ??

Il ne faut pas trop en mettre, juste un film. Le but étant de lisser les défauts de surface du radiateur et du transistor.

dois-je prévoir un "test de charge" pour confirmé que tout va bien (dans le temps ??) ==> vous préconiseriez quoi ?
Si ça t'amuse mais vas y mollo tout de même au début
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 17 Avr 2015 12:29

Merci,

j'espère effectivement que c'est un pb de ce type et rien de plus grave..
Je le ferai tourner ce soir en utilisation "normale" pendant 2/3 heures pour voir/écouter si tout se passe bien.
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Re: Bruit de fond voie droite Scott R31S

Messagede Deepdown » 03 Mai 2015 20:53

Bonsoir,

bon voila il a tourné tout une après midi sans souci, je me suis donc attaché à refaire, la structure bois avec des "trous pour les bras" ...
une petite aération pour que ça ne chauffe pas de trop.

Merci pour votre aide. :beerchug:

photo 1.JPG
photo 1.JPG (120.27 Kio) Vu 1912 fois


photo 2.JPG
photo 2.JPG (117.86 Kio) Vu 1912 fois


photo 3.JPG
photo 3.JPG (131.63 Kio) Vu 1912 fois


j'attends des nouveaux boutons pour les sélecteurs pour finir complètement...
:jap:
Deepdown
petit VALien
petit VALien
 
Messages: 52
Inscription: 24 Fév 2015 16:25

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 42 invités