Bruit parasite du nad c521bee

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Bruit parasite du nad c521bee

Messagede cozden » 24 Déc 2010 22:46

Bonjour,
J'ai un bruit "parasite" émanant du lecteur NAD CD C521BEE. Il me semble provenir du panneau d'affichage. Déconnecter le petit "câble" d'alimentation du panneau d'affichage à la carte principale et le bruit disparaît - le lecteur demeurant opérationnel. Mais ce n'est pas très confortable. Que faire ? Merci. Bon Noël.
cozden
petit VALien
petit VALien
 
Messages: 57
Inscription: 24 Déc 2010 22:23
Localisation: Bretagne

Re: Bruit parasite du nad c521bee

Messagede Tichu » 24 Déc 2010 23:05

C'est un panneau fluorescent sous vide ?
Dans ce cas, le coupable est probablement le circuit oscillant qui génère une tension d'une trentaine de volts.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Bruit parasite du nad c521bee

Messagede cozden » 24 Déc 2010 23:27

Merci pour votre première réponse. Est il possible de "poster" une photo du panneau pour que vous me confirmiez qu'il s'agit bien d'un panneau fluorescent sous vide ? Cependant pour confirmation des vues du Nad c521 sont visible à cette adresse http://vintage-audio-laser.com/A-l-atelier-page-19 . La panne que vous évoquez est elle réparable par un néophyte ?
cozden
petit VALien
petit VALien
 
Messages: 57
Inscription: 24 Déc 2010 22:23
Localisation: Bretagne

Re: Bruit parasite du nad c521bee

Messagede stan » 24 Déc 2010 23:48

Je pense qu'il faudrait regarder du côté du transfo M501..

EDIT

je n'avais pas vu la réponse de tichu. :jap:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Bruit parasite du nad c521bee

Messagede stan » 24 Déc 2010 23:52

Pour la photo:

m501.png
m501.png (415.21 Kio) Vu 3531 fois
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Bruit parasite du nad c521bee

Messagede cozden » 25 Déc 2010 00:05

J'ai bien localisé le M501.
La "panne" évoquée est elle réparable par un néophyte ? Merci
cozden
petit VALien
petit VALien
 
Messages: 57
Inscription: 24 Déc 2010 22:23
Localisation: Bretagne

Re: Bruit parasite du nad c521bee

Messagede Tichu » 25 Déc 2010 00:12

Ce n'est pas une panne à proprement parler, c'est plutôt un problème de rayonnement electro-magnétique.
Tu peux essayer "blinder" le transformateur en cause (feuillard cuivre ou alu).

Est ce que "bruit" est d'origine,ou bien s'est il développé récemment ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Bruit parasite du nad c521bee

Messagede cozden » 25 Déc 2010 00:17

Le bruit est d'origine.
J'entoure simplement le "transfo" d'aluminium ménager ?
Merci braz du Finistère.
cozden
petit VALien
petit VALien
 
Messages: 57
Inscription: 24 Déc 2010 22:23
Localisation: Bretagne

Re: Bruit parasite du nad c521bee

Messagede stan » 25 Déc 2010 00:28

Il faudrait remplacer le transfo.

Mais tu peux essayer en le blindant avec une feuille d'alu reliée à la masse.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Bruit parasite du nad c521bee

Messagede cozden » 25 Déc 2010 00:33

J'entoure donc le m501 d'aluminium ménager. Mais comment le relier à la masse ? Si je dois remplacer le m501 où trouver cette pièce et quelles sont ses références ? Merci.
cozden
petit VALien
petit VALien
 
Messages: 57
Inscription: 24 Déc 2010 22:23
Localisation: Bretagne

Re: Bruit parasite du nad c521bee

Messagede stan » 25 Déc 2010 00:37

Dans un premier temps, essaye d'entourer proprement le composant avec une feuille d'alu, et observe le résultat, s'il y a amélioration.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Bruit parasite du nad c521bee

Messagede cozden » 25 Déc 2010 01:06

J'ai 'encapuchonné" le m501. Pas d'amélioration. La masse ?
cozden
petit VALien
petit VALien
 
Messages: 57
Inscription: 24 Déc 2010 22:23
Localisation: Bretagne

Re: Bruit parasite du nad c521bee

Messagede Tichu » 25 Déc 2010 12:44

@Stan: si tu as le schéma, est ce que l'ajustable sert à régler la tension, ou la fréquence d'oscillation ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Bruit parasite du nad c521bee

Messagede filou » 25 Déc 2010 12:51

tichu et stan qui ne lache pas le morceau,même le jour de NOEL ,moi je dit messieurs Image

:monpote: :jap:
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: Bruit parasite du nad c521bee

Messagede cozden » 25 Déc 2010 13:02

Bonjour,
Problème secondaire : en connectant déconnectant le cordon d'alimentation de l'affichage à la carte principale le plus petit fil gris-blanc s'est cassé de la borne mâle. Excusez moi de mon imprécision de vocabulaire. J'ai bricolé provisoirement et le courant passe mais ce n'est pas joli.
J'ai repéré et tourner la molette de "l'ajustable" R709. Le sifflement diminue fortement mais la luminosité de l'affichage baisse fortement et devient presque invisible.
Super ce forum - ce site : j'ai trouvé une documentation technique concernant mes vieilles Scherzo JMR.
cozden
petit VALien
petit VALien
 
Messages: 57
Inscription: 24 Déc 2010 22:23
Localisation: Bretagne

Re: Bruit parasite du nad c521bee

Messagede Tichu » 25 Déc 2010 17:06

Ce "bruit", ca se passe dans le son qui sort des enceintes, ou c'est un bruit mécanique qui vient du lecteur même quand il est en pause ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Bruit parasite du nad c521bee

Messagede cozden » 25 Déc 2010 17:58

Le bruit vient du lecteur précisément du panneau d'affichage.
Le bruit subsiste même quand le lecteur est à l'arrêt - en pause suite à appui sur télécommande pas de bruit.
cozden
petit VALien
petit VALien
 
Messages: 57
Inscription: 24 Déc 2010 22:23
Localisation: Bretagne

Re: Bruit parasite du nad c521bee

Messagede stan » 25 Déc 2010 20:53

Bonsoir,

J'étais absent depuis hier.
Je regarderai pour le schéma demain.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Bruit parasite du nad c521bee

Messagede stan » 26 Déc 2010 11:01

L'ajustable sert à faire varier la tension.

nad521.png
nad521.png (16.45 Kio) Vu 3443 fois


nad521-2.png
nad521-2.png (59.42 Kio) Vu 3443 fois
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Bruit parasite du nad c521bee

Messagede Tichu » 26 Déc 2010 11:18

Merci, c'est ce que j'ai compris quand Cozden a expliqué que l'ajustable change la luminosité.

Il y a encore une possibilité que ce soit la capa C523 de 2,2uF/16V qui fuit.
Si il y a une tension continue dans le transfo, ça change la valeur de saturation, et ça peut expliquer un sifflement.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 39 invités