Buzz Kenwood KA5700 + Akai AP005

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Buzz Kenwood KA5700 + Akai AP005

Messagede Yawp Solo » 22 Mai 2015 00:33

Bonjour à tous,

tout d'abord je précise que suis un novice total dans le domaine de la hifi et de l'électronique en général.
Je viens donc de recevoir ma 1ère platine vinyle, une superbe Akai AP005, que j'ai branchée sur mon ampli, un Kenwood KA5700. J'ai donc raccordé tout ça avec un cordon RCA (le blanc sur left et le rouge sur right) et un fil (très fin) entre les vis ground lift de mes 2 appareils. Le son passe normalement mais j'ai un gros pb de buzz sur l'enceinte gauche (quand je suis face à mon installation), j'ai essayé avec un autre câble RCA mais le pb subsiste.
J'ai remarqué qu'en touchant le fil qui relie les grounds lift le buzz s'accentuait, et si j'inverse le câble RCA (le blanc sur right et le rouge sur left des 2 côtés) le buzz se déplace sur l'autre enceinte.
Quelqu'un saurait-il m'expliquer d’où vient le pb et comment y remédier?
Merci d'avance. :monpote:
Yawp Solo
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 02 Avr 2015 13:49

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede zolbergue » 22 Mai 2015 08:20

:hello: ,

Il faut déjà voir si ça vient de la platine ou de l'ampli

si tu as changé ton câble RCA (tu es sur des deux câbles ?) et que tu as toujours le problème, cela vient peut-être des prises RCA (mauvaise masse).

1 : Est que tu as vérifié le branchement de la cellule.

2 : A tu un autre ampli pour faire un test ou un preampli RIAA pour tester ta platine sur une autre entrée de ton ampli.

3 : Autrement il faudra ouvrir l'ampli et la platine pour inspecter les soudures des prises RCA.

voila les premières pistes, je pense qu'elle se complétera avec les conseils d'autres membres.

:beerchug:
“Si l’on passait l’année entière en vacances ; s’amuser serait aussi épuisant que travailler.”

--------------------------------------

Thomas
zolbergue
VALien d'honneur +
VALien d'honneur +
 
Messages: 3879
Inscription: 25 Aoû 2012 13:26

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede alcha » 22 Mai 2015 08:41

Bonjour

As-tu branché autre chose que ta platine TD sur l'ampli ?
Un lecteur CD ou un tuner ?
Est-ce que le buzz se poursuit aussi avec ces appareils ?
Les prises RCA sur l'ampli sont-elles propres ?
Les cables bien enfoncés dans les prises ?
Il faut vérifier TOUS les points de rupture du signal, entre prise et cable.

Quand tu passes le dos de la main sur une partie métallique du bras, sens-tu un petit picotement ?

Vérifier aussi les (fins) fils entre la cellule et le porte-cellule.
Et les contacts entre le porte-cellule et le bras.

Essayer de tourner de 180° une prise secteur, soit celle de la platine, soit celle de l'ampli.

Voilà quelques-uns des tests à faire. Bon courage, bonne journée !
:hello:
I am what I am
I don't want praise
I don't want pity
Avatar de l’utilisateur
alcha
VALien d'honneur +
VALien d'honneur +
 
Messages: 5278
Inscription: 22 Sep 2009 16:33
Localisation: Bourg la Reine 92

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede oldmarantz » 22 Mai 2015 10:53

vu que tu dis que la ronflette se déplace lorsque tu changes de place le câble rca de G à D et de D à G le problème vient forcement de la platine, démontes le porte cellule vérifies que la connectique de branchement de la cellule est propre, tentes éventuellement de la débrancher et rebrancher, mais tu peux aussi tenter d'enlever et remettre le diamant en place dans la cellule et refais des essais... cette ronflette vient probablement d'une connexion défaillante entre les différentes connexions de la cellule aux câbles rca soit de la cellule elle-même...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede dksp » 22 Mai 2015 21:39

Yawp Solo a écrit:[…], et si j'inverse le câble RCA (le blanc sur right et le rouge sur left des 2 côtés) le buzz se déplace sur l'autre enceinte.[…]


Tu as donc des connecteurs cinch sur la platine et sur l'ampli et un câble séparé, avec des connecteurs des deux côtés ? (Je demande car certaines platines ont un câble fixe.)

Dans ce cas, si tu as effectivement le rouge sur les deux "left" et le blanc sur le deux "right", le problème viendrait du câble en lui-même.
Avatar de l’utilisateur
dksp
VALien d'honneur +
VALien d'honneur +
 
Messages: 3545
Inscription: 01 Oct 2012 10:14
Localisation: Bas Rhin

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede jerome38 » 22 Mai 2015 22:28

Sur ma AP 006 pas de ronflette sans cable de masse avec plusieurs amplis.
Avatar de l’utilisateur
jerome38
VALien d'honneur +
VALien d'honneur +
 
Messages: 4223
Inscription: 30 Sep 2012 00:52
Localisation: isere

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede Yawp Solo » 23 Mai 2015 16:45

Merci à tous pour votre aide :monpote:
Pour vous répondre à tous, un peu dans le désordre:
- je n'ai pas d'autre platine ou ampli pour intervertir.

- sur mon ampli j'ai branché mon freebox player (lecteur bluray) via un DAC sur l'entrée aux, et un cable pour brancher un smartphone sur l'entrée tape1. Auncun buzz sur ces 2 branchements, au début j'avais des soucis de crauqements et en déplaçant les freeplugs c'est rentré dans l'ordre.
J'ai testé en branchant ma freebox sur l'entrée phono, et à part un niveau de sortie différent, aucun buzz à signaler donc j'imagine que ça met hors de cause l'entrée phono de l'ampli.

- c'est bien un cable RCA qui n'est pas intégré à ma platine vinyle, j'ai essayé en remplaçant mon cable RCA avec celui que j'utilise pour ma freebox et le pb de buzz subsiste, donc à priori le câble est également hors de cause. Et j'ai vérifié mais à chaque fois les câbles sont bien enfoncés.

-lorsque je passe le dos de ma main sur le bras de la cellule (ou d'autres parties métalliques de la platine), je ne perçois aucun picotement.

-la cellule a l'air bien branchée au bras, il y a une petite bague à visser qui plaque bien la cellule dans l'emplacement du bras donc pas de jeu. Et les fils de la cellule me semblent tous bien soudés. Je vous met des photos pour illustrer:
Image
Image
Image
Image
Image
Désolé pour la qualité des photos j'ai pas pu faire mieux.

En faisant différents test en sélectionnant phono sur mon amp, je me suis rendu d'un très léger buzz du côté gauche alors que rien n'était relié à cette entrée. Si je sais pas si il était présent auparavant ou si il est apparu à cet instant.
Oldmarantz tu avais remarqué quelque chose comme ça quand tu avais l'ampli?

Sinon le fond de ma platine est suspendu et il n'y a pas de vis, faut-il la démonter par le dessus?
Yawp Solo
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 02 Avr 2015 13:49

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede Zbeum » 23 Mai 2015 18:28

Au cas où, passe un coup de bombe contact sur les picots du porte-cellule. J'ai eu la blague...
Achetez mieux, achetez vieux…
Technics SU-VZ320 > KEF Cresta 2
Technics SL-1200MK2 | Kenwood KT-990SDL | Kenwood KX-880D | Pioneer MJ-D707 | Philips CD834 | Mac Mini + Musical Fidelity V-DAC
Avatar de l’utilisateur
Zbeum
grand VALien +
grand VALien +
 
Messages: 1516
Inscription: 07 Jan 2012 06:59
Localisation: SQY (78)

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede oldmarantz » 23 Mai 2015 19:18

Non, je viens de regarder les différentes mesures en phono j'avais trouvé pour les 2 canaux un rapport Signal Bruit de 73 dB ce qui dédouane bien l'ampli, la cellule ou les différents contacts peuvent être les responsables de ce buzz, il faut débrancher et rebrancher aussi les petits câbles du porte cellule, vu la très faible valeur (quelques mV) des signaux véhiculés par l'ensemble, le moindre mauvais contact a tout de suite des conséquences importantes sur le signal en final...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede Yawp Solo » 24 Mai 2015 01:22

Ok merci pour ces précisions. :thumbsup: Pour les cables du porte cellule, ça s'enlève avec une pince à épiler par ex? Parce que c'est vraiment minuscule.
N'étant pas chez moi ce week-end, la suite la semaine prochaine.
Yawp Solo
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 02 Avr 2015 13:49

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede Zbeum » 24 Mai 2015 02:17

Yawp Solo a écrit:Ok merci pour ces précisions. :thumbsup: Pour les cables du porte cellule, ça s'enlève avec une pince à épiler par ex? Parce que c'est vraiment minuscule.
N'étant pas chez moi ce week-end, la suite la semaine prochaine.

Moi je fais ça avec les doigts, aucun souci.
Achetez mieux, achetez vieux…
Technics SU-VZ320 > KEF Cresta 2
Technics SL-1200MK2 | Kenwood KT-990SDL | Kenwood KX-880D | Pioneer MJ-D707 | Philips CD834 | Mac Mini + Musical Fidelity V-DAC
Avatar de l’utilisateur
Zbeum
grand VALien +
grand VALien +
 
Messages: 1516
Inscription: 07 Jan 2012 06:59
Localisation: SQY (78)

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede Yawp Solo » 27 Mai 2015 18:28

Bon alors j'ai bien vérifié la cellule et le porte cellule, j'ai tout débranché, rebranché mais le pb subsiste.
J'ai voulu démonter plus mais je ne comprends pas comment enlever le fond de la platine. C'est un gros bloc rectangulaire en plastique noir, monté sur ressorts mais je ne vois aucune vis et je ne trouve rien sur le net. Une idée de comment ça se démonte? :headscratch:
Yawp Solo
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 02 Avr 2015 13:49

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede Yawp Solo » 31 Mai 2015 14:20

Je remonte le sujet car je suis toujours bloqué à l'étape du démontage, et j'ai beau parcourir le net dans tous les sens je ne trouve absolument rien pour m'aider.
Voici quelques photos pour illustrer mon pb:
Image
Il y a 4 trous ronds comme celui-ci au fond desquels je m'attendais à trouver des vis mais rien.
Image
La il y a un petit éclat de plastique manquant qui permet d'apercevoir le ressort et son support. Il y a l'air d'y avoir une sorte de pâte blanche qui sort du haut du ressort, est-il possible que le support soit en fait collé? Et si c'est le cas comment l'enlever sans rien casser?
Image
Les 3 autres ouvertures plus allongées sont trouées au fond, mais il n'y avait aucune vis, j'ai cru comprendre que c'était pour les vis de serrage pour le transport.
A ce sujet, en enlevant le plateau côté face, il y avait une de ces vis de serrage encore présente, je l'ai donc enlevée mais depuis il y a quelque chose qui se balade à l’intérieur, j'ai l'impression qu'elle n'était pas montée comme prévu à l'origine.
Vous auriez des conseils, parce que j'avoue que je désespère un peu là. :ic11:
Yawp Solo
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 02 Avr 2015 13:49

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede zolbergue » 31 Mai 2015 17:58

:hello:

regarde sous un coussinet s'il n'y a pas une vis
“Si l’on passait l’année entière en vacances ; s’amuser serait aussi épuisant que travailler.”

--------------------------------------

Thomas
zolbergue
VALien d'honneur +
VALien d'honneur +
 
Messages: 3879
Inscription: 25 Aoû 2012 13:26

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede Yawp Solo » 31 Mai 2015 20:15

J'ai oublié de mentionné que j'avais enlevé un coussinet en feutrine (celui en photo d'ailleurs) mais il n'y a rien dessous.
Je suis vraiment pas bricoleur en général et c'est ma 1ère platine vinyle, mais j'avoue que je comprend pas du tout comment ça peut se démonter. :headscratch:
Yawp Solo
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 02 Avr 2015 13:49

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede zolbergue » 03 Juin 2015 21:15

:hello: ,

tu peux faire une photo du dessus sans le plateau et il y a quoi dans les trous que j'ai entourés

Sans titre.png
“Si l’on passait l’année entière en vacances ; s’amuser serait aussi épuisant que travailler.”

--------------------------------------

Thomas
zolbergue
VALien d'honneur +
VALien d'honneur +
 
Messages: 3879
Inscription: 25 Aoû 2012 13:26

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede dksp » 03 Juin 2015 22:33

Je viens de regarder le Service Manual de la Akai AP-006. Pas très explicites leurs explications, mais normalement, dans ces trous il y des vis "desserrer légèrement", pour ensuite enlever le capot inférieur.

akai-ap-006.png
akai-ap-006.png (267.85 Kio) Vu 3835 fois
Avatar de l’utilisateur
dksp
VALien d'honneur +
VALien d'honneur +
 
Messages: 3545
Inscription: 01 Oct 2012 10:14
Localisation: Bas Rhin

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede Yawp Solo » 04 Juin 2015 17:16

Merci pour ton aide dksp, j'ai pas eu trop le temps cette semaine de me consacrer à ce pb.
Je vois bien les emplacements qui correspondent à mon modèle de platine, il y a bien les trous en revanche il n'y a pas de vis, et pourtant la base de la platine est solidement fixée. Je vais essayer de prendre une photo.
J'ai peur que l'ancien proprio ai tout simplement collé le support, sinon je ne vois pas comment il peut être fixé. J'ai essayé de le contacter mais pas de réponse.
En tout cas si c'est le cas je vois pas trop comment faire, comment repérer les points de fixation et comment y accéder sans rien détériorer. :ic5:
Yawp Solo
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 02 Avr 2015 13:49

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede Yawp Solo » 04 Juin 2015 18:41

Gros plan d'un des trous en questions sur ma platine:
Image
Yawp Solo
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 02 Avr 2015 13:49

Re: Buzz Kenwood KA5700 + Akai AP005

Messagede dedefr » 04 Juin 2015 19:01

Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 32 invités