Cherche Docteur pour un Luxman LV100

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Cherche Docteur pour un Luxman LV100

Messagede Djer07 » 09 Jan 2012 00:11

Bonsoir,

J'ai récupérer un LV100 il y a peu,
après un dépoussiérage et une inspection rapide, tout semble OK.
Je branche la "bête", pas de fumée, rien de suspect.
Donc je branche une source (CD) puis des enceintes et là, Rien :ic35:

Pas de son, mais pas un brin :cry_:

Donc: A L'AIDE !!!!! car, comment dire, je suis une b :grossierete: en électronique !!

Deux trois infos en passant, j'ai branché les enceintes sur les sorties A & sur les B mais toujours rien
puis j'ai déplacé l'entrée de la source de CD vers Aux mais la aussi rien !!

La source et les enceintes sont hors de cause car cela fonctionne avec mon Technics 5150L.

Merci
Avatar de l’utilisateur
Djer07
petit VALien
petit VALien
 
Messages: 159
Inscription: 23 Déc 2011 20:42
Localisation: 38 & 07

Re: Cherche Docteur pour un Luxman LV100

Messagede Tichu » 09 Jan 2012 09:56

Est ce que tu entends le relais cliquer quelques secondes après la mise en marche ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Cherche Docteur pour un Luxman LV100

Messagede Djer07 » 09 Jan 2012 10:52

Bonjour,

Non, je n'entends pas de relais cliquer après la Mise Sous Tension.

Il faudrait donc que je vérifie ce relais ci :ic14:

Image
Avatar de l’utilisateur
Djer07
petit VALien
petit VALien
 
Messages: 159
Inscription: 23 Déc 2011 20:42
Localisation: 38 & 07

Re: Cherche Docteur pour un Luxman LV100

Messagede Tichu » 09 Jan 2012 12:35

Plusieurs possibilites:

-> relais encrasse: essaye de tapoter sur le capot avec une tige en bois ou plastique, ca peut avoir un effet transitoire.

-> tension continue en sortie: dans ce cas le circuit de protection ne fait pas coller le relais. Il faut mesurer en DC la tension sur les pins du relais.

-> ...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Cherche Docteur pour un Luxman LV100

Messagede Djer07 » 10 Jan 2012 00:24

Bonsoir,

J'ai tapoter sur le relais => pas d'effet

Par contre, pour ce qui est de la mesure sur les pins du relais, je ne sais pas trop où poser les pointes de mon multimètre :ic47:
Je voudrais pas fumer autre chose

une photo des connexions du relais
Image
Avatar de l’utilisateur
Djer07
petit VALien
petit VALien
 
Messages: 159
Inscription: 23 Déc 2011 20:42
Localisation: 38 & 07

Re: Cherche Docteur pour un Luxman LV100

Messagede Tichu » 10 Jan 2012 08:24

Alors on va faire simple:

Il faut repérer le module STK2240; le gros boitier plastique noir collé sur le radiateur.

Ensuite:
1) tu poses la pointe noire de ton multimètre sur le châssis de l'appareil
2) et la pointe rouge sur chaque pin de ce module (par dessous la carte)

Et tu notes la valeur de la tension continue pour chaque pin (de 1 à 16)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Cherche Docteur pour un Luxman LV100

Messagede Djer07 » 10 Jan 2012 09:15

Bonjour,

Alors j'obtiens:
1=> -30v
2=> 48v
3=> -47.8v
4=> -48v
5=> -47.3v
6=> -48v
7=> -32.1v
8 & 9 non soudés
10=> -1.2v
11=> -47.3v
12=> 0
13=> 0
14=> 0
15=> 47.6v
16=> 1.2v

Cela ne correspond pas vraiment a ce qu'il est noté sur le schéma :headscratch:
Avatar de l’utilisateur
Djer07
petit VALien
petit VALien
 
Messages: 159
Inscription: 23 Déc 2011 20:42
Localisation: 38 & 07

Re: Cherche Docteur pour un Luxman LV100

Messagede Tichu » 10 Jan 2012 10:49

Ok,

Alors meme manip sur le STK3042 (pins 1 a 15)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Cherche Docteur pour un Luxman LV100

Messagede Djer07 » 10 Jan 2012 11:12

Alors j'ai:

1=> 0.03v
2=> -9.6v
3=> 41.9v
4=> 41.2v
5=> -32.5v
6=> -29v
7=> -45v
8=> 0
9=> 43.1v
10=> 1.4v
11=> -1.4v
12=> 42.1v
13=> 42.3v
14=> 0
15=> 0
Avatar de l’utilisateur
Djer07
petit VALien
petit VALien
 
Messages: 159
Inscription: 23 Déc 2011 20:42
Localisation: 38 & 07

Re: Cherche Docteur pour un Luxman LV100

Messagede Tichu » 10 Jan 2012 11:36

L'un ou l'autre de ces modules doit etre HS.

Je penche pour le STK2240.
Pour confirmer, il faudrait dessouder la resistance R7111 (si tu as un fer a souder), et reprendre les mesures sur les pins 3,4 et 5 du STK2240.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Cherche Docteur pour un Luxman LV100

Messagede Djer07 » 11 Jan 2012 11:40

Bonjour,

Ce matin en voulant vérifier les premières mesures effectuées,
Je ne sais pas si, c'est trop de café ou pas assez :ic24:
Quoi qu'il en soit, j'ai fait un court jus entre les bornes 1 & 2 du STK2240 et voila le résultat :oupsss: :kzimir: :boulet-6:

Image

Image

Alors questions:
1) y a t il possibilité de réparer cette grosse boulette :ic14: (cela a du en plus faire des dégâts ailleurs :ic14:
2) Trouve t'on encore ces transistors ou sinon existe t'il un équivalent :ic14:
3) L'ampli est il bon a jeter :ic14:
Avatar de l’utilisateur
Djer07
petit VALien
petit VALien
 
Messages: 159
Inscription: 23 Déc 2011 20:42
Localisation: 38 & 07

Re: Cherche Docteur pour un Luxman LV100

Messagede Tichu » 11 Jan 2012 11:54

Ce n'est pas une catastrophe, il faut se tromper pour apprendre.
(Et j'ai beaucoup appris... :monpote: )

C'est bien Q7105 qui est tout noir ?
Le schema le donne pour un 2SC1740, mais un 2SC1815, ca se trouve partout.

Il faudra verifier aussi Q7101, mais il est pas forcement HS.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Cherche Docteur pour un Luxman LV100

Messagede Djer07 » 11 Jan 2012 12:02

Ok, j'apprends :ruxx:

Oui, c'est Q7105 qui a fumé.

Comment faut il procéder pour contrôler Q7101 :ic14:
Avatar de l’utilisateur
Djer07
petit VALien
petit VALien
 
Messages: 159
Inscription: 23 Déc 2011 20:42
Localisation: 38 & 07

Re: Cherche Docteur pour un Luxman LV100

Messagede Tichu » 11 Jan 2012 12:34

Cherche "test diode" ou "test transistor".
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Cherche Docteur pour un Luxman LV100

Messagede Djer07 » 11 Jan 2012 13:38

Merci pour le truc de test :thumbsup:

Donc si j'ai bien compris et si je ne me suis pas gouré :ic30:
Je trouve
BC => 909
BE => 915
EC => 0

J'ai la fonction HFe sur mon multimètre mais je n'ai plus la notice.
Avatar de l’utilisateur
Djer07
petit VALien
petit VALien
 
Messages: 159
Inscription: 23 Déc 2011 20:42
Localisation: 38 & 07

Re: Cherche Docteur pour un Luxman LV100

Messagede Tichu » 11 Jan 2012 14:13

Tu dois tester 6 fois en tout, Scarabee !

Mais a priori, il n'a pas souffert.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Cherche Docteur pour un Luxman LV100

Messagede Djer07 » 11 Jan 2012 14:21

J'ai fait les 6 mesures possible, et je ne trouve que ces deux valeurs.
Avatar de l’utilisateur
Djer07
petit VALien
petit VALien
 
Messages: 159
Inscription: 23 Déc 2011 20:42
Localisation: 38 & 07

Re: Cherche Docteur pour un Luxman LV100

Messagede Tichu » 11 Jan 2012 14:30

Djer07 a écrit:J'ai fait les 6 mesures possible, et je ne trouve que ces deux valeurs.


OK donc,

Mais comme tu ne donnais que 3 resultats sur les 6, on pouvait se poser la question.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Cherche Docteur pour un Luxman LV100

Messagede Djer07 » 11 Jan 2012 18:31

C'est vrai :red_smile:

On peut donc le considérer comme OK et le ressouder sur le CI :ic14:
Par contre, il va faut que je remplace le 2sa1815 avant de pouvoir continuer la recherche de la panne :ic14:
Avatar de l’utilisateur
Djer07
petit VALien
petit VALien
 
Messages: 159
Inscription: 23 Déc 2011 20:42
Localisation: 38 & 07

Re: Cherche Docteur pour un Luxman LV100

Messagede Tichu » 11 Jan 2012 18:39

Je dirais oui aux deux questions...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 16 invités