Conseils JVC JA-S11

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Conseils JVC JA-S11

Messagede gege_sens » 16 Nov 2014 12:05

tonybegood a écrit:Non aucun "clac"


C'est pour ça que tu ne mesures rien en sortie HP. Peux tu mesurer s'il y a une tension continue ( par rapport à la masse de l'ampli, fil noir du multimètre sur la borne "-" des HP ) sur les fusibles qui se trouvent en sortie des STK ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Conseils JVC JA-S11

Messagede tonybegood » 16 Nov 2014 12:10

Du coté où le fusible est bon, j'ai 22,3 Volts

Du coté ou le fusible est HS, la tension est de 0 volt
tonybegood
petit VALien
petit VALien
 
Messages: 58
Inscription: 14 Nov 2014 18:26

Re: Conseils JVC JA-S11

Messagede gege_sens » 16 Nov 2014 12:17

tonybegood a écrit:Du coté où le fusible est bon, j'ai 22,3 Volts
C'est ce côté qui déclenche la protection. Cette voie est en panne.

Du coté ou le fusible est HS, la tension est de 0 volt
Des 2 côtés du porte fusible ?

Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Conseils JVC JA-S11

Messagede tonybegood » 16 Nov 2014 12:20

Oui 0volt des deux cotés.
tonybegood
petit VALien
petit VALien
 
Messages: 58
Inscription: 14 Nov 2014 18:26

Re: Conseils JVC JA-S11

Messagede gege_sens » 16 Nov 2014 12:22

tonybegood a écrit:Oui 0volt des deux cotés.



Tu peux alors essayer de prendre le fusible bon ( de l'autre voie ) pour le mettre de ce côté. Le relais devrait déclencher.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Conseils JVC JA-S11

Messagede tonybegood » 16 Nov 2014 12:23

Oui, effectivement ça déclenche bien.

Que faut il faire pour l'autre voie ?

Merci beaucoup pour ton aide, c'est vraiment très sympas
tonybegood
petit VALien
petit VALien
 
Messages: 58
Inscription: 14 Nov 2014 18:26

Re: Conseils JVC JA-S11

Messagede gege_sens » 16 Nov 2014 12:28

tonybegood a écrit:Oui, effectivement ça déclenche bien.

Que faut il faire pour l'autre voie ?

Merci beaucoup pour ton aide, c'est vraiment très sympas


Y a t-il du son sur cette voie maintenant ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Conseils JVC JA-S11

Messagede tonybegood » 16 Nov 2014 12:32

Je n'ai aucune tension sur les sorties HP, sur aucune voie
tonybegood
petit VALien
petit VALien
 
Messages: 58
Inscription: 14 Nov 2014 18:26

Re: Conseils JVC JA-S11

Messagede gege_sens » 16 Nov 2014 12:36

tonybegood a écrit:Je n'ai aucune tension sur les sorties HP, sur aucune voie


C'est heureux... Et du son y en a t-il ? ( sur une voie au moins )
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Conseils JVC JA-S11

Messagede tonybegood » 16 Nov 2014 13:26

Je test cela dans l'aprem.

Encore merci
tonybegood
petit VALien
petit VALien
 
Messages: 58
Inscription: 14 Nov 2014 18:26

Re: Conseils JVC JA-S11

Messagede tonybegood » 16 Nov 2014 15:46

Je viens de tester... Et aucun son sur aucune voie
tonybegood
petit VALien
petit VALien
 
Messages: 58
Inscription: 14 Nov 2014 18:26

Re: Conseils JVC JA-S11

Messagede gege_sens » 16 Nov 2014 17:46

tonybegood a écrit:Je viens de tester... Et aucun son sur aucune voie


Et le sélecteur de voies était bien positionné sur les bonnes sorties ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Conseils JVC JA-S11

Messagede tonybegood » 16 Nov 2014 17:58

Effectivement je m'étais planté, heureusement que tu m'as posé la question.

La seconde voie fonctionne très bien.

Il y a un moyen de sauver la seconde ?
tonybegood
petit VALien
petit VALien
 
Messages: 58
Inscription: 14 Nov 2014 18:26

Re: Conseils JVC JA-S11

Messagede gege_sens » 16 Nov 2014 18:10

tonybegood a écrit:Effectivement je m'étais planté, heureusement que tu m'as posé la question.

La seconde voie fonctionne très bien.

Il y a un moyen de sauver la seconde ?

OUF !

Pour la suite, c'est plus incertain et plus technique...

Ampli hors tension, déconnecté du secteur, multimètre positionné en mesure de résistance sur le plus petit calibre ( sans doute 200 )

met tes sondes entre les pins 2 et 3 puis entre les pins 8 et 9 du STK de la voie HS et dit nous ce que tu mesures.

Tu peux comparer avec le STK de la voie qui fonctionne.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Conseils JVC JA-S11

Messagede tonybegood » 16 Nov 2014 19:52

Merci. Je vais voir si je m'en sent capable de tout démonter. Je n'ai pas forcément besoin des deux voies. Mais j'aurais aimé qu'il soit 100% fonctionnel.

Je vais déjà finir de bien le nettoyer car j'ai des craquement dans le potentiomètre du volume.

Merci pour tout
tonybegood
petit VALien
petit VALien
 
Messages: 58
Inscription: 14 Nov 2014 18:26

Re: Conseils JVC JA-S11

Messagede buron44 » 16 Nov 2014 19:56

Sur un module SANKEN S-40W il n'y a que 8 pattes et la 8 n'est pas connectée en interne:

Sanken S-40W.jpg


Modules Sanken (1).GIF
Installation HI-FI Technics:

Platine vinyle SL-QD33/ Tuner ST-G70L/ Egaliseur SH-GE70/ Amplificateur SU-VX800/ Platine cassette RS-B965/ Platine DAT SV-DA10/ Platine CD SL-P770 (x2) / Platine Mini-Disc SJ-MD150
Avatar de l’utilisateur
buron44
grand VALien
grand VALien
 
Messages: 460
Inscription: 13 Avr 2014 13:44
Localisation: (44) Loire-Atlantique

Re: Conseils JVC JA-S11

Messagede gege_sens » 16 Nov 2014 19:56

tonybegood a écrit:Merci. Je vais voir si je m'en sent capable de tout démonter.

Pas besoin de démonter quoi que ce soit, c'est juste pour voir si les transistors de sortie sont en court-circuit
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Conseils JVC JA-S11

Messagede gege_sens » 16 Nov 2014 20:09

buron44 a écrit:Sur un module SANKEN S-40W il n'y a que 8 pattes et la 8 n'est pas connectée en interne:

Sanken S-40W.jpg


Modules Sanken (1).GIF


Effectivement, j'avais regardé par erreur le doc du JA-S11G qui est équipé des stk 0040 qui ont 10 pins.

Il faut donc mesurer entre les pins 1 et 4 et entre les pins 4 et 5
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Conseils JVC JA-S11

Messagede tonybegood » 16 Nov 2014 20:36

ok, merci je pensais qu'il fallait prendre sous la carte.

je vais ça ce soir alors.

merci je vous tiens au courant.
tonybegood
petit VALien
petit VALien
 
Messages: 58
Inscription: 14 Nov 2014 18:26

Re: Conseils JVC JA-S11

Messagede tonybegood » 17 Nov 2014 12:48

Je galère vraiment à prendre les mesures

C'est pas vraiment super accessible, et quand je positionne les fiche sur les pattes, les mesures n'ont pas l'air super stable...

Ce que j'ai, je ne sais pas si cela semble cohérant :

Sur le bon :

entre 1&4 : 240 (multimètre positionné sur 2000K)
entre 4&5 : 1900 (multimètre positionné sur 20K)

Sur le mauvais :

entre 1&4 : 078 (multimètre positionné sur 2000K)
entre 4&5 : 0

Si cela ne veut rien dire, je referais les mesures...

Merci
tonybegood
petit VALien
petit VALien
 
Messages: 58
Inscription: 14 Nov 2014 18:26

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 31 invités