Denon PMA 715R

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Denon PMA 715R

Messagede norde » 08 Jan 2012 21:01

Oui j'en ai bien peur..
Un baladeur (29mW par canal en 16ohms) jouant un signal sinusoïdal à 1Khz serait correct comme source ?

Enfin, encore faut-il que je trouve un oscillo quelque part.
Avatar de l’utilisateur
norde
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 18 Déc 2011 00:52
Localisation: Lyon

Re: Denon PMA 715R

Messagede alayn91 » 09 Jan 2012 09:24

Bonjour,

Un lecteur de CD pourrait faire l'affaire, à condition de commencer par le volume proche du minimum.
Sinon, la carte son d'un PC peut aussi faire l'affaire.

Cet ampli est géré par un µProcesseur.
Ca peut être galère !!

Il y a aussi un signal de muting, qui part du µP vers l'alim.
Ca peut-être aussi une piste.
La bobine du relais AL601 est-elle alimentée ??
A+
Alain.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Denon PMA 715R

Messagede norde » 09 Jan 2012 11:39

J'avais pas pensé au soucis du proco... Bah une fois qu'absolument tout aura été testé (avec un peu de chance) :P

La bobine est alimenté, 1,25V en 5 et de -0.1 à -0,3V en 6 (la tension varie entre ces deux valeurs à chaque redémarrage de l'ampli).
Avatar de l’utilisateur
norde
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 18 Déc 2011 00:52
Localisation: Lyon

Re: Denon PMA 715R

Messagede alayn91 » 09 Jan 2012 13:04

Bonjour,

C'est la tension aux bornes 1 & 2 de la bobine qui m'interessait.

Par contre, si tu as les tensions indiquées aux bornes 5 & 6 de ce relais, cela veut dire que l'ampli est en protection.
1,25V sur la bornes 5, c'est trop élevé.
Il devrait y avoir des tensions inférieures à +/- 50 mV et stables.

Tu es dans quel coin géographique ??

A+
Alain.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Denon PMA 715R

Messagede norde » 09 Jan 2012 13:19

Bonjour,

23,5V pour la bobine.

L'ampli dispose effectivement d'un système de protection, sauriez vous me préciser son rôle ?
Sinon je me situe sur Lyon même.

Encore merci de m'accorder de votre temps.
Avatar de l’utilisateur
norde
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 18 Déc 2011 00:52
Localisation: Lyon

Re: Denon PMA 715R

Messagede alayn91 » 09 Jan 2012 14:01

Bonjour,

Il devrait y avoir environ 20V aux bornes de la bobine.

Il y a plusieurs systèmes de protection:
- IC401 & 402 à droite du schéma.
Ce sont des ASIC, cad des circuits intégrés à la demande, des circuits faits spécialement pour cet ampli, ou une famille d'amplis.
- TR603 à TR611 gèrent également la sécurité de cet ampli.
Plus, peut-être, quelques routines dans le µP.

Est-ce que tu entends le relais cliquer à la mise en route ??

Par ailleurs, si tu veux absolument avoir quelques chances de réparer cet ampli, il va falloir investir dans son manuel technique complet.
Pas uniquement le schéma.

A+
Alain.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Denon PMA 715R

Messagede norde » 09 Jan 2012 15:24

Un écart de tension de 3,5V est donc bien anormal ?

J'ai déjà vérifié la partie TR603 à TR611 (zone ou les résistances chauffent), sans trouver de composant défectueux. Par contre j'ai aussi des écarts de tension dans cette zone (au collecteur de TR609 j'ai 47,1V au lieu de 43,4; et pour TR615 8V au lieu de 8,5V à la base).

Le relais RL601A clique bien à la mise en route et le contact s'effectue bien (j'ai mesuré les tension en entrée et en sortie pour être sur).

Question d'ignorant, mais qu'apporte de plus le manuel technique de l'appareil ?
Avatar de l’utilisateur
norde
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 18 Déc 2011 00:52
Localisation: Lyon

Re: Denon PMA 715R

Messagede norde » 09 Jan 2012 15:50

Je retire ma question sur le manuel technique, il y a un détail sur les ASIC et la liste des composants et leur correspondance en nomenclature normalisée (je pensai que celles indiqués sur le schéma suffirait en fait).

Pas moyen de trouver le manuel technique du 715R, j'ai cependant celui du 925R avec qui il partage de nombreux composants (ce dernier semble cependant disposer de deux blocs d'alimentation). Je vais contacter Denon voir s'il est possible de l'obtenir auprès d'eux.
Avatar de l’utilisateur
norde
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 18 Déc 2011 00:52
Localisation: Lyon

Re: Denon PMA 715R

Messagede alayn91 » 09 Jan 2012 16:47

Bonjour,

Concernant les écarts de tension, c'est pas critique.
Ou est TR615 ??

Par ailleurs, y a-t'il un sélecteur de tension secteur ?
Si oui, peux-tu le mettre sur 240V, s'il n'y est pas ?

Je me demandais ce qu'etait IC701, sous les condos de filtrage.
C'est un fusible.
As-tu vérifié la tension derrière ce fusible ?
Ce doit être 45V.

As-tu aussi vérifié la tension derrière IC702 ?
Le petit module sous l'alim(sur le schéma)

Les LED, en face avant, s'allument'elles ?

A+
Alain.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Denon PMA 715R

Messagede norde » 09 Jan 2012 17:01

TR 607 au lieu de TR715, j'ai du taper n'importe comment en lisant la référence de la résistance en dessous <_<.

Et oui les led à l'avant s'allument, le sélecteur de source est parfaitement fonctionnel (les commutateur ciblés réagissent bien).

Aux niveau de IC 701 et 702 :
IC 701 : 47,3V
IC 702 : 14 en in et 6,1V en out

Ca semble bon la aussi.

Pour ce qui est du selecteur de tension il n'y en a pas, l'alim semble directement prévu pour du 230V à 50Hz (d'après les indications).

PS : Je remet le manuel technique du PMA 925R, le précédent lien était mauvais (virgule dans le nom du fichier) : http://dl.free.fr/kWbZQel0c
Avatar de l’utilisateur
norde
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 18 Déc 2011 00:52
Localisation: Lyon

Re: Denon PMA 715R

Messagede alayn91 » 09 Jan 2012 17:22

Bonjour,

Les tensions semblent plutot correctes.

Je pense que maintenant, la seule solution c'est le géné BF et le scope pour voir où le signal s'arrète.

Difficile par forum interposé !

Le cas échéant, tu peux me PM.

A+
Alain.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Denon PMA 715R

Messagede norde » 09 Jan 2012 17:26

Reste à me procurer un oscillo :-/
Avatar de l’utilisateur
norde
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 18 Déc 2011 00:52
Localisation: Lyon

Re: Denon PMA 715R

Messagede norde » 09 Jan 2012 17:31

En tout cas merci pour votre suivit attentif, c'est plus que gentil de votre part ^^
Avatar de l’utilisateur
norde
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 18 Déc 2011 00:52
Localisation: Lyon

Re: Denon PMA 715R

Messagede norde » 09 Jan 2012 17:41

J'ai une dernière question si vous le permettez :

Est-ce normal que les résistances R619 à R622 et R631 à R635 (à gauche et droite de TR609, juste au dessus d'AL601) chauffent autant ? (difficile de les tenir en main et PCB un peu brulé)
Avatar de l’utilisateur
norde
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 18 Déc 2011 00:52
Localisation: Lyon

Re: Denon PMA 715R

Messagede alayn91 » 10 Jan 2012 09:24

Bonjour,

Les résistances R619 à R622 dissipent ensemble 0,5W quand TA607 est saturé et le thyristor SC601 déclenché.
Soit 125mW par résistance.
Ca ne doit pas trop chauffer.

Les résistances R631 à R635 dissipent 1W chacune quand TA611 est saturé.
Ca doit chauffer un peu plus.

A+
Alain.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Denon PMA 715R

Messagede norde » 10 Jan 2012 10:53

Bonjour,
Merci pour votre réponse précise !

Pour celles à 0,5W ça reste correct (on peu poser le doigt dessus), les 1W en revanche sont brulantes (si je garde les doigts dessus je me brule en quelques secondes). C'est peu être une piste à approfondir ?

Et si les TR607, TR611 sont saturés, cela signifie-t'il que le système de protection est en marche ?
Avatar de l’utilisateur
norde
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 18 Déc 2011 00:52
Localisation: Lyon

Re: Denon PMA 715R

Messagede alayn91 » 10 Jan 2012 12:52

Bonjour,

Normalement -> non.
TA611 commande le relais AL1, qui connecte les prises secteur en face arrière.
A la limite, si tu n'utilises pas ces prises, tu peux supprimer ce relais.

TA612 commande le relais qui connecte ou déconnete le bornier HP à la sortie de l'étage de puissance.

A+
Alain.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Denon PMA 715R

Messagede norde » 10 Jan 2012 13:55

Pour le relais AL1, le fusible F2 est absent (il était grillé quand j'ai reçu l'appareil), mais les prises arrières sont parfaitement fonctionnelles si j'y replace un fusible. Dès lors est-il normal que TR611 soit saturé (et donc que R631 à R635 chauffent) ?
Avatar de l’utilisateur
norde
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 18 Déc 2011 00:52
Localisation: Lyon

Re: Denon PMA 715R

Messagede alayn91 » 10 Jan 2012 15:03

Bonjour,

Oui, car le fusible est aux niveau des contacts du relais, pas de la bobine, qui elle est toujours alimenté au travers de TA611 et des résistances.

A+
Alain.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Denon PMA 715R

Messagede norde » 10 Jan 2012 15:07

Encore merci pour ces infos :)
Je vais tacher de me débrouiller pour faire un suivit du signal maintenant.
Avatar de l’utilisateur
norde
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 18 Déc 2011 00:52
Localisation: Lyon

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: xsteph97 et 32 invités