Denon POA-6600A

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Denon POA-6600A

Messagede buron44 » 11 Jan 2015 00:30

remi60 a écrit:
remi60 a écrit:
remi60 a écrit:feu d'artifice :cry_:
un des deux fusible 6.3a T a sauté et un drole de bruit au niveau de la carte d'alim. j'avais enlevé le strap sur R507

R501 est encore OK

j'ai retirer R501 , l'ampli reste en protection , il ne passe plus par la phase demarage normal puis protection. par contre le fusible de 6.3 aT
ne saute plus. je confirme que la resisance que j'ai mise fais 56 kohm ( vert bleu rouge or )


VERT-BLEU-ROUGE = 5,6Kohms !

Il faut une résistance VERT-BLEU-ORANGE pour avoir une valeur de 56 Kohms.
Installation HI-FI Technics:

Platine vinyle SL-QD33/ Tuner ST-G70L/ Egaliseur SH-GE70/ Amplificateur SU-VX800/ Platine cassette RS-B965/ Platine DAT SV-DA10/ Platine CD SL-P770 (x2) / Platine Mini-Disc SJ-MD150
Avatar de l’utilisateur
buron44
grand VALien
grand VALien
 
Messages: 460
Inscription: 13 Avr 2014 13:44
Localisation: (44) Loire-Atlantique

Re: Denon POA-6600A

Messagede remi60 » 11 Jan 2015 00:35

pardon , orange , je l'avais verifié au multi de toute façon car elle n'est pas neuve. j'avais desouder des composants sur une vieilles carte.
merci quand meme buron :beerchug:
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 11 Jan 2015 00:48

sans les dessouder je precise , tous les transistors de puissances (2sa1492 et 2sc3856) sont en cc :ic35:
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede buron44 » 11 Jan 2015 01:29

remi60 a écrit:sans les dessouder je precise , tous les transistors de puissances (2sa1492 et 2sc3856) sont en cc :ic35:

Il faut les dessouder pour déceler celui (ou ceux) qui est (sont) en court-circuit.
Les 4 transistors PNP ayant l'alimentation négative en commun, un seul en court-circuit et le multimètre va t'indiquer qu'ils le sont tous.
Même chose pour les 4 transistors NPN qui ont l'alimentation positive en commun.
Installation HI-FI Technics:

Platine vinyle SL-QD33/ Tuner ST-G70L/ Egaliseur SH-GE70/ Amplificateur SU-VX800/ Platine cassette RS-B965/ Platine DAT SV-DA10/ Platine CD SL-P770 (x2) / Platine Mini-Disc SJ-MD150
Avatar de l’utilisateur
buron44
grand VALien
grand VALien
 
Messages: 460
Inscription: 13 Avr 2014 13:44
Localisation: (44) Loire-Atlantique

Re: Denon POA-6600A

Messagede remi60 » 11 Jan 2015 09:59

buron44 a écrit:
remi60 a écrit:sans les dessouder je precise , tous les transistors de puissances (2sa1492 et 2sc3856) sont en cc :ic35:

Il faut les dessouder pour déceler celui (ou ceux) qui est (sont) en court-circuit.
Les 4 transistors PNP ayant l'alimentation négative en commun, un seul en court-circuit et le multimètre va t'indiquer qu'ils le sont tous.
Même chose pour les 4 transistors NPN qui ont l'alimentation positive en commun.

oui je sais mais c'est du boulot de tout redémontrer.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 11 Jan 2015 10:58

Mauvaise nouvelle ...

Mais j'ai du mal à voir comment la mise en place de R501 peut avoir causé ce problème. :headscratch:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 11 Jan 2015 11:27

Tichu a écrit:Mauvaise nouvelle ...

Mais j'ai du mal à voir comment la mise en place de R501 peut avoir causé ce problème. :headscratch:

la je ne sais pas , je ne pense pas avoir fait de mauvaise manip .
je re demonte les 8 totors de puissance pour les verifier?
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 11 Jan 2015 11:38

Tu n'avais rien branché en sortie ?

Sinon, oui il faut démonter les totors un par un et les tester.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 11 Jan 2015 11:47

Tichu a écrit:Tu n'avais rien branché en sortie ?

Sinon, oui il faut démonter les totors un par un et les tester.

non rien en entrée et rien en sortie , j'avais juste dessouder le strap sur R507
TR512 et TR513 HS les autres ok. :ic47:
vous avez une adresse pour les commander moi cher et en france , tant pis si ce n'est pas des sanken , sa commence a me couter cher.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 11 Jan 2015 13:54

Avant de les remplacer, il faut comprendre pourquoi ils sont sauté (ainsi que les fusibles).
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 11 Jan 2015 19:48

Tichu a écrit:Avant de les remplacer, il faut comprendre pourquoi ils sont sauté (ainsi que les fusibles).

oui mais par ou commencer ? je refais un strap sur R507 et on refait des mesures?
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 11 Jan 2015 21:29

Donc c'est reparti. :080:
alors les mesures suivantes seront faite avec R507 en CC et avec TR513 et TR514 absent.

point TP : 4mv DC

tension sur le fil gris de sortie : en dc -83v puis remonté a +5v puis -15V et la protection de l'ampli s'est retiré pendant la mesure alors qu'il manque 2 transistors :spin:
je refait une deuxieme mesure juste apres avoir ecrit , l'ampli reste en protection et j'ai -80V dc stable.

R553: -82 VDC des deux cotés rien en AC

R554:-82 VDC des deux cotés rien en AC

R505: 14.9 V et 15.1 V DC

R506: 15.6V et 15.3V

R503:-16.7v des 2 cotés

R502:-16.75v et -17V
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 11 Jan 2015 22:04

OKiiii

Alors tu vas mesurer la tension sur toutes les broches de IC601 (8 en tout).
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 11 Jan 2015 22:09

Tichu a écrit:OKiiii

Alors tu vas mesurer la tension sur toutes les broches de IC601 (8 en tout).

ok
1:-16.6 vdc
2:-16.8 vdc
3:-4.3 vdc
4:-31.8 vdc
5:-16.8 vdc
6:-16.8 vdc
7:-17 vdc
8:-17.6 vdc

que du negatif ??? bizarre non ?
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 11 Jan 2015 22:17

Oui, c'est étrange...
Tu prends ta masse à quel endroit ?

Et je suis surpris: les pins 3 et 5 sont reliées entre elles et à la masse.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 11 Jan 2015 22:21

Tichu a écrit:Oui, c'est étrange...
Tu prends ta masse à quel endroit ?

Et je suis surpris: les pins 3 et 5 sont reliées entre elles et à la masse.

la masse est prise dans le bornier noir de la sortie hp speaker A , le bouton speaker A est activé sur la façade. toutes mes mesures je les ai prises comme cela , comme sa je n'ai qu'une pointe de testeur a manipuler. c'est pas bon ? :ic24:
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 11 Jan 2015 22:42

Sur la carte ampli, il doit y avoir un câble noir qui relie les deux coins opposés aux transistors de puissance, avec un marquage A et BLK.
Peux tu vérifier à l'ohmmètre que les points sont bien reliés ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 11 Jan 2015 22:47

Tichu a écrit:Sur la carte ampli, il doit y avoir un câble noir qui relie les deux coins opposés aux transistors de puissance, avec un marquage A et BLK.
Peux tu vérifier à l'ohmmètre que les points sont bien reliés ?

c'est ecrit Bk coté façade et A coté bornier . ils sont bien relié. le cable wt qui passe dans la meme gaine egalement.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 11 Jan 2015 23:10

Ampli débranché, peux tu sonner en ohmmètre entre ce câble noir et les pin 3 et 5 de IC601.
Et également entre le câble noir et la borne noire des HPs ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 11 Jan 2015 23:17

Tichu a écrit:Ampli débranché, peux tu sonner en ohmmètre entre ce câble noir et les pin 3 et 5 de IC601.
Et également entre le câble noir et la borne noire des HPs ?

cable noir et pin 3 : rien
cable noir et pin 5 :1.2 ohm
cable noir et bornier hp mesure instable aux alentours de 16kohm la valeur peu differer entre deux mesure :ic47:
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 37 invités