Denon POA-6600A

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Denon POA-6600A

Messagede remi60 » 11 Jan 2015 23:18

remi60 a écrit:
Tichu a écrit:Ampli débranché, peux tu sonner en ohmmètre entre ce câble noir et les pin 3 et 5 de IC601.
Et également entre le câble noir et la borne noire des HPs ?

cable noir et pin 3 : rien
cable noir et pin 5 :1.2 ohm
cable noir et bornier noir speak 1 mesure instable aux alentours de 16kohm la valeur peu differer entre deux mesure :ic47
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 11 Jan 2015 23:22

du coup je vérifie R401
edit je dois dire une bêtise je ne la vois pas
Dernière édition par remi60 le 11 Jan 2015 23:24, édité 1 fois.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 11 Jan 2015 23:23

Regarde le manuel de service, les pin 3 et 5 sont reliées par un "jumper" en fil.

Et le tout doit être à la masse !!!!

Tu as des problèmes de câbles: démonte et vérifie tous les câbles noirs...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 11 Jan 2015 23:25

je demonte :jap:
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede michel29 » 12 Jan 2015 00:01

pour une bonne référence de masse :
il faudrait prendre le point commun entre les gros condos de l'alim ?
ou le chassis est bien à la masse ? ( moins de 1 ohm ente le point-commun des condos et la tôle du chassis )
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Denon POA-6600A

Messagede remi60 » 12 Jan 2015 00:03

c'est bon il y avait de la soudure seche c'est d’ailler un peu la maladie sur cet ampli j'avais déjà refait pas mal de soudure.
ic601 : l'ampli n'est plus en protection

1:-0.3vdc
2:-0.3vdc
3:0
4:-15.14
5:0
6:-0.3vdc
7:-0.31vdc
8:-0.74vdc

j'ai pris ma masse sur le point A
a la fin de mes mesures , l'ampli ne s'est pas remis en protection.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 12 Jan 2015 00:17

michel29 a écrit:pour une bonne référence de masse :
il faudrait prendre le point commun entre les gros condos de l'alim ?
ou le chassis est bien à la masse ? ( moins de 1 ohm ente le point-commun des condos et la tôle du chassis )

hello Michel , les points des condos ne sont pas du tout accessible.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 12 Jan 2015 01:00

A nouveau l'ampli est resté un moment en mode normal puis protec et vice et versa :alzheimer:
alors les mesures suivantes seront faite avec R507 en CC et avec TR513 et TR514 absent.

point TP : 0mv

tension sur le fil gris de sortie : 400mv qui varie entre 350 et 450 environ au depart l'ampli etait "normal" puis il s'est mis en protecion et la :-63VDC


R553:-65vdc des deux cotés en mode protec et vers les 300mv variable en mode normal

R554:-65vdc des deux cotés en mode protec vers les -1Vdc en mode normal

R505: 31.8 VDC des deux cotés l'ampli alterne entre protection ou non lors de ma mesure (il se met en prot quand je pose la pointe) la mesure reste la même dans les deux cas

R506: idem que R505

R503: 300mv en mode normal pas de protec depuis 1min

R502:300mv et 2.5mv en mode normale

j'ai l'impression que sa avance l'ampli ne s'est toujours pas remis en protec mais je l’arrête par précaution.

bon je vais me coucher :boring:
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 12 Jan 2015 08:29

Pour IC601, c'est mieux mais il manque l'alim positive +15V sur la pin 8.

Il faudrait mesurer des deux cotés de R611 pour voir ce qui se passe.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 12 Jan 2015 10:44

Tichu a écrit:Pour IC601, c'est mieux mais il manque l'alim positive +15V sur la pin 8.

Il faudrait mesurer des deux cotés de R611 pour voir ce qui se passe.

:hello:
alors -69VDC ett -15vdc , l'ampli est en mode normal.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 12 Jan 2015 12:06

remi60 a écrit:
Tichu a écrit:Pour IC601, c'est mieux mais il manque l'alim positive +15V sur la pin 8.

Il faudrait mesurer des deux cotés de R611 pour voir ce qui se passe.

:hello:
alors -69VDC ett -15vdc , l'ampli est en mode normal.


Et sur la pin 8 de IC601, tu as -15V maintenant ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 12 Jan 2015 12:44

non j'ai -0.758 V
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 12 Jan 2015 12:47

OK, on la refait avec R614...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 12 Jan 2015 12:50

Tichu a écrit:OK, on la refait avec R614...

R614 : -400mv variable et -759mv fixe l'ampli est toujours en mode normal.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 12 Jan 2015 13:06

Bon, voila le problème: manque de l'alim +15V.
De l'autre coté de R614, pas mieux ?

Tu peux aussi mesurer sur les 4 broches de CN13 ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 12 Jan 2015 13:21

Tichu a écrit:Bon, voila le problème: manque de l'alim +15V.
De l'autre coté de R614, pas mieux ?

Tu peux aussi mesurer sur les 4 broches de CN13 ?


R614: -400mv d'un coté et -759mv de l'autre.

cn13
1:68V
2:16.5V
3: 102.2V ?????
4:0v (fil noir de masse)
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 12 Jan 2015 14:07

remi60 a écrit:
Tichu a écrit:Bon, voila le problème: manque de l'alim +15V.
De l'autre coté de R614, pas mieux ?

Tu peux aussi mesurer sur les 4 broches de CN13 ?


R614: -400mv d'un coté et -759mv de l'autre.

cn13
1:68V
2:16.5V
3: 102.2V ?????
4:0v (fil noir de masse)


Tu devrais avoir une broche négative sur CN13... juste avant la masse.

Vérifie à l'ohmmètre la continuité de la piste entre CN13 broche 1 et le relais.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 12 Jan 2015 14:12

le relai RL501 ou le relais de sortie sur la carte des borniers?
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 12 Jan 2015 14:17

remi60 a écrit:le relai RL501 ou le relais de sortie sur la carte des borniers?


RL501, sur la carte ampli.

Les alimentations venant de CN13 passent par ce relais.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 12 Jan 2015 14:20

j'ai bien continuité entre broche 1 cn13 et et le point milieu cote transistor de puissance de rl501
j'ai re démonté la carte pour faire la mesure.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités