Denon POA-6600A

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Denon POA-6600A

Messagede remi60 » 07 Jan 2015 23:54

p001 c'est ce petit composant fixé sur une cosse , elle va sur le dissipateur. une patte a cassé net
IMGP0050.JPG
IMGP0050.JPG (148 Kio) Vu 4464 fois
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 07 Jan 2015 23:56

je commence vraiment a penser que le depannage n'est pas fait pour moi :kosmos:
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 00:49

il a démarré , le mode protection s'est enlevé , puis d'un coup mon hp suicide s'est mis a debattre enormement et la bobinne a grillé , il n'y a avait rien entrée sur l'ampli.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 08 Jan 2015 08:46

remi60 a écrit:p001 c'est ce petit composant fixé sur une cosse , elle va sur le dissipateur. une patte a cassé net
IMGP0050.JPG


Ca, c'est moche...
C'est une thermistance qui régule le fonctionnement de l'ampli.
Coupé, ca doit fonctionner moins bien... :ic24:

les résistances vertes qui chauffent un peu, c'est normal.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 12:34

Tichu a écrit:
remi60 a écrit:p001 c'est ce petit composant fixé sur une cosse , elle va sur le dissipateur. une patte a cassé net
IMGP0050.JPG


Ca, c'est moche...
C'est une thermistance qui régule le fonctionnement de l'ampli.
Coupé, ca doit fonctionner moins bien... :ic24:

les résistances vertes qui chauffent un peu, c'est normal.

j'ai reusssi a ressouder la patte a raz du composant , j'ai 150 au diode metre.
lors de mon essai , je n'avais pas rebranché deux fil de masse. a mon avis ce n'est pas du cc que j'ai envoyé mais plutot une ronflette a 250 watt :scratch2: c'est possible sa?
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 13:35

p001 (thermistance) fait 150ohm environ.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 13:54

désolé tichu je ne vois pas trop ou raccorder mon fil pour mesurer avant le relais. le relai est sur une autre carte derriere les borniers.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 14:04

quelques photos de la bête
Fichiers joints
IMGP0055.JPG
IMGP0055.JPG (166.85 Kio) Vu 4406 fois
IMGP0054.JPG
IMGP0054.JPG (158.78 Kio) Vu 4406 fois
IMGP0053.JPG
IMGP0053.JPG (157.77 Kio) Vu 4406 fois
IMGP0052.JPG
IMGP0052.JPG (164.82 Kio) Vu 4406 fois
IMGP0051.JPG
IMGP0051.JPG (156.49 Kio) Vu 4406 fois
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 08 Jan 2015 18:00

remi60 a écrit:désolé tichu je ne vois pas trop ou raccorder mon fil pour mesurer avant le relais. le relai est sur une autre carte derriere les borniers.


OK, il faut juste trouver la sortie de la carte ampli.
D'après le schéma, il y a une piste qui relie le point milieu de chaque bloc de deux résistances de puissance blanches, et qui doit sortir de la carte par un fil gris.
Tu peux prendre des photos de cette carte (dessus / dessous) ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 18:17

tu parles bien de la carte principale?
IMGP0056.JPG
IMGP0056.JPG (154.42 Kio) Vu 4377 fois
IMGP0057.JPG
IMGP0057.JPG (132.34 Kio) Vu 4377 fois

IMGP0058.JPG
IMGP0058.JPG (154.89 Kio) Vu 4377 fois
IMGP0060.JPG
IMGP0060.JPG (137.3 Kio) Vu 4377 fois
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 18:20

le fil gris je l'ai en point de mesure sur la carte principale , il se nomme gy 2 il arrive sur la carte desorti hp .
je peux remonter la carte?
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 08 Jan 2015 18:28

En plein milieu:

poa6600.JPG
poa6600.JPG (114.41 Kio) Vu 4357 fois
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 18:36

Donc si j'ai bien compris je met le multi en voltmetre continu , la pointe rouge sur le gris , le moins sur le bornier noir de la sortie hp , je met en route er regarde ce qu'il se passe , c'est bien sa?
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 18:47

remi60 a écrit:Donc si j'ai bien compris je met le multi en voltmetre continu , la pointe rouge sur le gris , le moins sur le bornier noir de la sortie hp , je met en route er regarde ce qu'il se passe , c'est bien sa?

olors l'ampli demarre , j'ai 0 puis au bout de 10 seconde 0.01 puis sa monte doucement jusqu'a 0.04V puis l'ampli se remet en protection et la le multi devient fou , comme si j'avais de l'alternatif. je vais refaire l'essai en mettant en voltemetre alternatif.
une diode qui lache?
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 18:51

remi60 a écrit:
remi60 a écrit:Donc si j'ai bien compris je met le multi en voltmetre continu , la pointe rouge sur le gris , le moins sur le bornier noir de la sortie hp , je met en route er regarde ce qu'il se passe , c'est bien sa?

olors l'ampli demarre , j'ai 0 puis au bout de 10 seconde 0.01 puis sa monte doucement jusqu'a 0.04V puis l'ampli se remet en protection et la le multi devient fou , comme si j'avais de l'alternatif. je vais refaire l'essai en mettant en voltemetre alternatif.
une diode qui lache?

en alternatif le muti se comporte presque pareil sauf que je n'ai pas de moins devant la mesure avec des pic tres raide jusqu’à 100 v .
c'est toujours le même procédé , l'ampli demare normalement , le mode protection s’enlève puis revient moins d'une minute après.
:icon_unicycle:
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 08 Jan 2015 18:56

L'entrée est bien à 0 ?
Je pense que tu dois avoir un petit transistor HS, mais trouver le ou lesquels est plus compliqué.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 18:58

Tichu a écrit:L'entrée est bien à 0 ?
Je pense que tu dois avoir un petit transistor HS, mais trouver le ou lesquels est plus compliqué.

je l'avais laissé a deux. tu veux que je retente comme sa?
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 19:03

Tichu a écrit:L'entrée est bien à 0 ?
Je pense que tu dois avoir un petit transistor HS, mais trouver le ou lesquels est plus compliqué.

tr 502 et 503 (2sc 2705) ont l'air chaud , les autres non.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 08 Jan 2015 19:16

Peux tu trouver la self L501, et regarder au multimètre (DC et AC) ce qui se passe dessus ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 19:32

Tichu a écrit:Peux tu trouver la self L501, et regarder au multimètre (DC et AC) ce qui se passe dessus ?

je ne la trouve pas , elle est sur la carte principale? la seule self que je vois et sur la carte derriere le bornier mais je crois q'elle s'appelle L702
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 36 invités