Denon POA-6600A

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 19:38

remi60 a écrit:
Tichu a écrit:Peux tu trouver la self L501, et regarder au multimètre (DC et AC) ce qui se passe dessus ?

je ne la trouve pas , elle est sur la carte principale? la seule self que je vois et sur la carte derriere le bornier mais je crois q'elle s'appelle L702

il y a aussi RL501 qui est un petit boitier noir marqué denon bsrH 12S mais pour faire les mesure avec la carte monté c'est pas possible.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede buron44 » 08 Jan 2015 19:45

L'inscription RL ça désigne un relais.
Installation HI-FI Technics:

Platine vinyle SL-QD33/ Tuner ST-G70L/ Egaliseur SH-GE70/ Amplificateur SU-VX800/ Platine cassette RS-B965/ Platine DAT SV-DA10/ Platine CD SL-P770 (x2) / Platine Mini-Disc SJ-MD150
Avatar de l’utilisateur
buron44
grand VALien
grand VALien
 
Messages: 460
Inscription: 13 Avr 2014 13:44
Localisation: (44) Loire-Atlantique

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 19:53

mesure sur une patte de R593 : 11volt en normal et oscille entre 10 et 14 volt une fois en protection.
sur CN13 le poinp le plus opposé a la masse : -82V
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 20:00

buron44 a écrit:L'inscription RL ça désigne un relais.

:jap:
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 08 Jan 2015 20:13

Tu peux d'ailleurs vérifier que les tensions d'alimentation de la partie gauche de l'ampli sont présentes ?
Elles passent justement par le relais RL501...

Points de mesure: R527 et R228
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 20:25

Tichu a écrit:Tu peux d'ailleurs vérifier que les tensions d'alimentation de la partie gauche de l'ampli sont présentes ?
Elles passent justement par le relais RL501...

Points de mesure: R527 et R228

R527 82 Volt des deux coté
R528 -83 Volt des deux coté

Par contre tichu , je ne vois pas de R228 :ic47:
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 08 Jan 2015 21:54

remi60 a écrit:
Tichu a écrit:Tu peux d'ailleurs vérifier que les tensions d'alimentation de la partie gauche de l'ampli sont présentes ?
Elles passent justement par le relais RL501...

Points de mesure: R527 et R228

R527 82 Volt des deux coté
R528 -83 Volt des deux coté

Par contre tichu , je ne vois pas de R228 :ic47:


C'est un coquille, je voulais écrire R527.

La tension de +/-82V est constante, y compris quand l'ampli se met en protection ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 22:11

Tichu a écrit:
remi60 a écrit:
Tichu a écrit:Tu peux d'ailleurs vérifier que les tensions d'alimentation de la partie gauche de l'ampli sont présentes ?
Elles passent justement par le relais RL501...

Points de mesure: R527 et R228

R527 82 Volt des deux coté
R528 -83 Volt des deux coté

Par contre tichu , je ne vois pas de R228 :ic47:


C'est un coquille, je voulais écrire R527.

La tension de +/-82V est constante, y compris quand l'ampli se met en protection ?

oui elle est constante
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede michel29 » 08 Jan 2015 22:11

pas tout compris
mais j'ai cru comprendre que l'ampli part en oscillation dans l'infra-grave et a cassé une enceinte suicide

une panne dans une ligne de contre-réaction ?

une alim auxiliaire qui n'est plus à la bonne valeur ?
( alim pour le pré-phono, les correcteurs )
panne vécue sur un PM54 Marantz qui partait en vrille sur l'entrée phono
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 22:26

michel29 a écrit:pas tout compris
mais j'ai cru comprendre que l'ampli part en oscillation dans l'infra-grave et a cassé une enceinte suicide

une panne dans une ligne de contre-réaction ?

une alim auxiliaire qui n'est plus à la bonne valeur ?
( alim pour le pré-phono, les correcteurs )
panne vécue sur un PM54 Marantz qui partait en vrille sur l'entrée phono

Hello Michel
-l'ampli est arrivé en panne suite a une mauvaise manip (cc sortie hp)
-changement de deux transistors de puissance et re panne ( a mon avis semelle defectueuse)
-changement a nouveau mais je n'avais pas remonté deux cable de masse : enceintes hs
- actuellement s'allume , le mode protection s'enleve puis revient au bout d'une minute, variation en sortie avnt les relais.
-il s'agit d'un bloc de puissance mono , pas de parti preamp.
:wave:
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 08 Jan 2015 23:56

vous voyez d'autres mesures a faire autour de RL501?
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 08 Jan 2015 23:59

Peux tu mesurer la pin 3 de IC501 (DC et AC) quand ca part en saucisse ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 09 Jan 2015 00:14

je fais sa de suite
par contre je confirme que je ne trouve pas l501 ( ni R533) sur la carte

alors en DC : 0.04V lorsque l'ampli est normal , et variable en positif et negatif lorsq'il se met en protection.
en AC : sa varie entre 0 et 100 volt mais trop vite pour reussir a prendre une mesure. sa varier aussi alors que l'ampli n'etait pas encore en protection.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 09 Jan 2015 08:43

Tu vois al diode zener D501 ?

Il doit y avoir 15V sur une patte.
Il faut vérifier si ce 15V est bien stable.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 09 Jan 2015 08:56

Tichu a écrit:Tu vois al diode zener D501 ?

Il doit y avoir 15V sur une patte.
Il faut vérifier si ce 15V est bien stable.

oui :hello:
au début j'ai 14.85V puis sa monte doucement a 14.96V et reste constant même lorsque l'ampli ce met en protection.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 09 Jan 2015 09:17

Et -15V sur une patte de D502 aussi ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede Tichu » 09 Jan 2015 09:19

Pour un test, tu peux dé-souder une patte de R534.
Ca déconnecte les deux étages de l'ampli.

La sortie doit rester à 0, le relais devrait coller et le coté amont de R534 va continuer à bouger.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 09 Jan 2015 20:05

Sur un coté de R534, j'ai 0 v et de l'autre (coté dessoudé) j'ai 83v, l'ampli n'a pas l'air de se remettre en protection une fois la patte dessoudée.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede remi60 » 09 Jan 2015 20:09

Tichu a écrit:Et -15V sur une patte de D502 aussi ?

j'ai aussi bien -15.2 sur une patte de la diode et zero Volt sur l'autre
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 09 Jan 2015 21:01

remi60 a écrit:Sur un coté de R534, j'ai 0 v et de l'autre (coté dessoudé) j'ai 83v, l'ampli n'a pas l'air de se remettre en protection une fois la patte dessoudée.


Alors on ne doit pas parler de la même R534...

Celle que je vois sur le schéma du POA-6600 (non-A comme dirait Van Vogt :ic11: ) fait 100 ohms et elle est connectée juste avant la pin 3 de IC501.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 38 invités