DUAL CV 1260

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: DUAL CV 1260

Messagede Tichu » 10 Jan 2014 18:05

Un nettoyage en règle des potentiomètres et commutateurs s'impose.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: DUAL CV 1260

Messagede rev78 » 10 Jan 2014 18:15

Merci Tichu mais je l'avais déjà fait quand l'ampli était ouvert, bien bombé au KF2 :yes:
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede zzr61 » 10 Jan 2014 19:05

rev78 a écrit:C'était trop beau ... :wall:
l'écoute était faite à un niveau un peu fort dans une petite pièce (les HP pas très éloignés les un des autres) ...
Après réinstallation dans une pièce plus adéquate, le son est toujours aussi bon mais déséquilibré, la voie de gauche est nettement plus forte que la voie de droite. Après inversion des RCA, enceintes et CD de test en mono cela se confirme et les VU montrent aussi cette différence.

Quels seraient les points à vérifier pour déjà situer le problème ? (ampli / préampli) sachant que je ne dispose que de multimètres et que je suis un peu débutant ....

:jap: Merci d'avance pour vos réponses ....



j'avais le même soucis sur le mien c’était le potard de balance qui était déficient.............. :yes:
Avatar de l’utilisateur
zzr61
petit VALien +
petit VALien +
 
Messages: 180
Inscription: 16 Fév 2011 14:32

Re: DUAL CV 1260

Messagede rev78 » 10 Jan 2014 19:44

Merci de l'info,
je vais repasser un coup de F2 partout et tester le potentiomètre de balance ...
Au fait pour tester le potentiomètre on peut le faire in situ ou il faut dessouder les fils ?
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede Mr_transparent » 10 Jan 2014 20:03

A mon avis repasse deja un bon coup de bombe, il ne faut pas oublier qu'en général on ne se sert pas de la balance donc le symptôme que tu évoques est assez fréquent.
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: DUAL CV 1260

Messagede rev78 » 10 Jan 2014 21:05

J'ai tout rebombé .... rien y fait ...

Je n'ai pas encore testé la balance , faut il la dessouder ? ou in vivo ?

Ce qui m'inquiète surtout ce sont les grésillement qui sont apparus ... je n'ai pas envie d'abîmer mes enceintes ...
J'essaierai de permuter les entrées sur les carte d'amplification
Si je ne dis pas de bêtise il faut permuter les deux extrémités de la flèche ?
Si cela ne change pas de côté cela voudra dire que c'est la carte droite qui aurait un souci (en fait la sortie HP qui n'était pas à 0.00).
Si non que c'est en amont ...
Dual_CV1260_Inside.jpg
Dual_CV1260_Inside.jpg (144.97 Kio) Vu 4275 fois
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede Mr_transparent » 10 Jan 2014 21:14

Verifie aussi que les fusibles soient bien pincés...Pour le reste je laisse les vrais spécialistes te répondre mais je pense que le potard de balance doit se verifier hors circuit. Verifie aussi si les soudures de celui ci sont vraiment bonnes et accessoirement regarde en suivant le schema ou les pistes les condos et autres qui doivent être liés au potard de balance, on sait jamais.
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: DUAL CV 1260

Messagede rev78 » 10 Jan 2014 21:23

Merci Mr_transparent,
comme les piles de mon multimètre sont HS tu as raison je vais tout inspecter, condos, soudures,.....
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede Mr_transparent » 11 Jan 2014 01:18

Pour les condos un contrôle visuel ne suffira pas...
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: DUAL CV 1260

Messagede rev78 » 11 Jan 2014 01:29

Tu as raison, comme il n'y en a pas beaucoup (6) j'aurais l'occasion de sortir le capacimètre.
Mais bon pour y accéder ... pas simple, il faut tout démonter ... alors tant qu'à faire pourquoi pas les changer ..

http://www.stef.free.fr/hifi/pages/DualCV1260.html

Impossible, à priori sans défaire les transistors de puissance ... y a du boulot ...

A moins que quelqu'un ait une astuce ?
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede Mr_transparent » 11 Jan 2014 01:38

Je pense que ton lien est assez complet, par contre pour verifier dans un 1er temps les condos sur le rtajet du potard de balance il n'y a pas besoin de démonter tout ça. Maintenant c'est juste pour un 1er test , ça risque effectivement de ne pas suffir. Mais bon autant proceder par étapes, ça ne sers à rien de changer pour changer...
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: DUAL CV 1260

Messagede rev78 » 11 Jan 2014 18:25

Bon,

j'ai inversé les entrées (comme sur les flèches de la photo précédente).
Maintenant c'est le canal droit qui est plus fort que le gauche.
Pour rétablir l'équilibre il faut tourner la balance vers la droite ce qui atténue le canal droit.
Auparavant il fallait ajuster avec la balance en tournant vers la droite pour atténuer le canal gauche.

J'avoue que j'y perds un peu mon latin :spin:
Est ce que ce test signifie quelque chose sachant que seules les entrées sur les carte d'amplification ont été inversées ... ?????????
Est ce que cela veut dire que la partie ampli est bonne des deux côtés et que le pb se situe en amont (comme je le suggérais) ou au contraire c'est la partie amplification ...
Avec tous ces inversements, je suis un peu perdu ....
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede alayn91 » 11 Jan 2014 18:39

Bonsoir,

Ce grésillement, dans l'ampli ou dans les enceintes ???
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: DUAL CV 1260

Messagede rev78 » 12 Jan 2014 12:17

Le constat que j'ai fait est basé sur les VU, je pense que que cela ne change rien ?

alayn91 a écrit:Bonsoir,

Ce grésillement, dans l'ampli ou dans les enceintes ???

Le grésillement est dans l'enceinte droite.
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede rev78 » 12 Jan 2014 13:55

Comme l'avait suggéré zzr61,
j'ai regardé la balance.
Je ne sais pas comment vérifier un potentiomètre alors j'ai fait des mesures sur tout ...
J'ai fait des mesures avec le potentiomètre centre, à gauche et à droite .... tout ça me parait normal, mais une confirmation m'irait bien avant que je le remonte ...
Copie de DSCN0823.jpg
Copie de DSCN0823.jpg (76.03 Kio) Vu 4213 fois

ResBalance.JPG
ResBalance.JPG (11.23 Kio) Vu 4213 fois
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede rev78 » 12 Jan 2014 14:33

Je viens de réfléchir à ces résultats.
A priori les seuls intéressants seraient les rouges, violets et les marrons.
La différence de 15k pourrait elle responsable du petit déséquilibre entre les voies ? (126-111)
Quand je teste alors la balance au point d'équilibre des voies ( 3/4 à droite), j'ai :
rouge 234 k
violet 110 k
marron 5 k
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede Mr_transparent » 12 Jan 2014 15:37

En bleu tu trouves toujours 111k quelque soit la position du potentiomètre donc?
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: DUAL CV 1260

Messagede rev78 » 12 Jan 2014 16:45

Oui en bleu toujours 111k quelque soit la position du potentiomètre.

Ce qui m'étonne c'est ce potentiomère de balance, il a 4 branchements
balance3.jpg
balance3.jpg (152.83 Kio) Vu 4200 fois
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede Mr_transparent » 12 Jan 2014 17:27

Je n'ai jamais testé de potard de balance (seulement des potards de volume). Pour moi les deux broches au centre doivent être les points milieux et donc les mesures bleues me paraissent bizarres. On va attendre l'avis des specialistes.Quoique finalement je me demande si la broche tout a droite sur ta photo ne serait pas celle qui sert de point milieux et ensuite les trois autres seraient droite , gauche , centre :ic47:
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: DUAL CV 1260

Messagede rev78 » 12 Jan 2014 17:48

Merci de ta réponse, on attends l'avis des spécialistes
je complète mes mesures ...

rev78 a écrit:Je viens de réfléchir à ces résultats.
A priori les seuls intéressants seraient les rouges, violets et les marrons.
La différence de 15k pourrait elle responsable du petit déséquilibre entre les voies ? (126-111)
Quand je teste alors la balance au point d'équilibre des voies ( 3/4 à droite), j'ai :
rouge 234 k
violet 110 k
marron 5 k

J'ai fait les mêmes mesures avec balance 3/4 à gauche
rouge 6 k
violet 122 k
marron 235 k


toujours cette différence de 10 k :headscratch:
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités