DUAL CV 1260

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: DUAL CV 1260

Messagede Mr_transparent » 12 Jan 2014 18:05

Finalement si j'analyse tes mesures....Le seul endroit ou tu trouves 237k partout c'est la mesure noire. Ce sont donc ces trois broches qui mesurent la résistance totale du potard. Ensuite donc, les seules mesures à mon avis à prendre en compte ce sont les rouges et marrons.
Dernière édition par Mr_transparent le 12 Jan 2014 18:07, édité 1 fois.
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: DUAL CV 1260

Messagede alayn91 » 12 Jan 2014 18:06

Bonjour,

Capture_Potar_Dual.PNG
Capture_Potar_Dual.PNG (19.61 Kio) Vu 4255 fois
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: DUAL CV 1260

Messagede rev78 » 12 Jan 2014 19:08

:hello: Oui alayn91,
on parle bien de ce potentiometre de balance ... démonté et en photo dans la page précédente.
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede rev78 » 13 Jan 2014 12:33

Bon,
j'ai envie de voir si cet écart de 10k serait responsable de la différence entre les voies.
En prolongeant les points de contact avec du fil électrique
balance3N°.jpg
balance3N°.jpg (85.94 Kio) Vu 4231 fois

Laisser les points 2 et 4 à leur place et intervertir 1 et 3.
A votre avis je ne risque rien ?
Les voies seront bien inversées ?

Merci d'avance de vos réponses :mezomages:
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede Tichu » 13 Jan 2014 12:42

Oui, ça va bien échanger les voies droite / gauche.

Mais je pense que cette différence entre 110k et 120k n'est pas suffisante pour expliquer le déséquilibre.
Avec les résistances de 15k devant la balance, ça fait un rapport de 0,99 au lieu de 1 !
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: DUAL CV 1260

Messagede rev78 » 13 Jan 2014 12:50

Merci Tichu,

alors je ne sais plus où chercher .... :headscratch:
comme la différence est notoire surtout à bas volume, je me suis dit que c'était sans doute à cause du la piste du potentiomètre de volume qui serait usée ou endommagée à son début. Alors en source j'ai utilisé la sortie casque d'un Discman, pris un CD en mono avec du 500Hz, mis le volume du Discman assez faible et poussé l'ampli jusqu'au volume au 3/4 , tout le long de la course la différence (sur les VU) est restée stable ....

Je suis preneur de toute idée pour continuer mes recherches ....
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede rev78 » 13 Jan 2014 13:23

Heeuuuu,

question supplémentaire ....
Si je procède tout de même à cette inversion et que je constate tout de même le déséquilibre est-ce que cela signifierait que le souci serait entre la balance et les carte d'amplification ?
Cela situerait le souci plus précisément :ic11:

Ou alors comment, pour éliminer définitivement un éventuel souci sur les carte d'ampli, avoir un signal mono à la sortie de la partie préampli ? Peut on joindre les deux entrées des cartes d'ampli (en en débranchant une évidemment) sans risquer de faire des bêtises ?

J'essaie de trouver de manière empirique en tâtonnant ... j'y arriverai un jour ... j'y arriverai !
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede oldmarantz » 13 Jan 2014 14:21

Quand tu parles d'inversion je suppose que tu parles d'inversion des câbles arrivant sur les cartes ampli?
si tu inverses et que le déséquilibre change de canal c'est que tu as un pb sur la partie pré. sans pouvoir dire d'où vient le soucis, pour cela il faudrait injecter un signal fixe sinusoïdal et le suivre au scope pour voir ou est la baisse de niveau...
Si le signal ne change pas de canal c'est que le soucis est dans la partie ampli...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: DUAL CV 1260

Messagede rev78 » 13 Jan 2014 14:36

J'avance à petits pas ...

J'ai procédé à l'inversion au niveau de la balance ...
Tichu a raison (comme toujours :ruxx: ) 10k d'écart sur les voies du potentiomètre de balance n'explique pas le déséquilibre ... En intervertissant les fils sur le potentiomètre de balance le déséquilibre est toujours là du même côté :ic24:

Après réflexion :screwy: :
Si je procède tout de même à cette inversion et que je constate tout de même le déséquilibre est-ce que cela signifierait que le souci serait entre la balance et les carte d'amplification ?
Ben non :headscratch:
- s'il y a déséquilibre avant la balance (fonctionnant normalement) c'est alors déséquilibre après
- si c'est équilibré avant et que le déséquilibre se produit après la balance (ou vis versa) ... comment le savoir ? (si vous avez des idées :jap: ou si mon raisonnement est faux :icon_nerd: )

D'où encore comment, pour éliminer définitivement un éventuel souci sur les carte d'ampli, avoir un signal mono à la sortie de la partie préampli ? Peut on joindre les deux entrées des cartes d'ampli (en en débranchant une évidemment) sans risquer de faire des bêtises ?
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede rev78 » 13 Jan 2014 14:40

oldmarantz a écrit:Quand tu parles d'inversion je suppose que tu parles d'inversion des câbles arrivant sur les cartes ampli?
si tu inverses et que le déséquilibre change de canal c'est que tu as un pb sur la partie pré. sans pouvoir dire d'où vient le soucis, pour cela il faudrait injecter un signal fixe sinusoïdal et le suivre au scope pour voir ou est la baisse de niveau...
Si le signal ne change pas de canal c'est que le soucis est dans la partie ampli...


Merci oldmarantz,
oui, je parle bien de l'inversion des câbles arrivant sur les cartes ampli, ce qui a fait effectivement changé de côté le déséquilibre.
Par contre l'inversion faite au niveau du potentiomètre de balance n'a pas fait changer de côté le déséquilibre.

:ic47: mais je n'ai pas de scope ... et je ne saurais pas m'en servir ....
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede Tichu » 13 Jan 2014 14:47

Si tu as un signal stable (CD 500 Hz ?), tu dois pouvoir le suivre dans l'appareil avec un multimetre en position "Volts AC".
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: DUAL CV 1260

Messagede rev78 » 13 Jan 2014 14:53

Merci Tichu,

oui j'ai un CD avec la plus part des fréquences en mono dont 500 Hz ...
Pour suivre en AC je peux laisser branché le commun du multimètre sur le chassis et suivre avec la pointe rouge sur le circuit ?
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede rev78 » 13 Jan 2014 15:15

et comme multimètre, j'ai ça
Appa99II.jpg
Appa99II.jpg (69.11 Kio) Vu 4194 fois
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede Tichu » 13 Jan 2014 17:02

Oui, ça doit être bon.

Il faut quand même un signal pas trop faible pour le suivre au multimètre.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: DUAL CV 1260

Messagede rev78 » 13 Jan 2014 17:13

Merci Tichu,

je vais remonter l'ampli (la balance et l'inversion des entrées sur les cartes ampli) et je vais essayer de suivre ce signal ...
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede rev78 » 15 Jan 2014 14:28

Bon,
:ic47: je ne dois pas être doué pour suivre le signal en 500Hz, déjà trouver où mesurer et les valeurs étant faibles autour de 50mv AC ....
:ic47: Tant pis je le laisse comme ça et la balance va jouer son rôle ...

Je mets ça de côté et y reviendrais certainement quand j'aurai plus de temps :yes:

Merci à tous en tout cas .... :jap:
Et puis il est vraiment bon cet ampli .... :stereo:
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede rev78 » 23 Jan 2014 18:04

Bon,
je ne suis vraiment pas doué ... je n'arrive pas à suivre ce signal de 500Hz ... d'ailleurs je ne sais pas où prendre les mesures ... et puis mon multimètre HDG est si précis que les valeurs changent tout le temps, alors j'ai repris ma méthode empirique.
Zoom sur le Schéma
DétailSchéma.JPG
DétailSchéma.JPG (12.88 Kio) Vu 4154 fois


Bon, en résumé :
Quand j'inverse les voies au niveau de la balance, pas de changement (l'enceinte gauche est toujours plus forte)
Quand je pousse le volume (au cas où le début des pistes soit un peu usé) l'écart est toujours là
Quand j'inverse les connections aux cartes d'amplification c'est l'enceinte droite qui devient plus forte.
:scratch2: Donc cela se situe après la balance et la connection aux cartes d'ampli.
DétailSchéma2.JPG
DétailSchéma2.JPG (14.27 Kio) Vu 4154 fois

J'ai supprimé la fonction Loudness en raccordant les potentiomètres balance et volume sans la patte supplémentaire avec des fils électriques,pas de changement.
Cela se restreint ....
Je teste le potentiomètre de volume, pour moi c'est OK différence de moins d'1k entre les voies, je l'attribue à mon multimètre.
Pour en avoir le coeur net j'inverse les fils de sortie de préampli avant le potentiometre de volume.
Inversion du côté le plus fort.
Le problème est beaucoup plus ciblé ....
DétailSchéma3.JPG
DétailSchéma3.JPG (9.64 Kio) Vu 4154 fois

C'est la petite carte fixée au potentiometre de volume qui a quelques composants.
Je les teste, ils sont tous OK.
Il ne me reste plus que le potentiomètre :ic30: (que j'avais considéré comme OK soit dit en passant)
J'inverse les fils en entrée du potentiomètre ... pas de changement
J'inverse les fils en sortie :dignus: => la voie plus forte change de côté :lmao:
Alors une différence de 900 Ohm sur les sortie du potentiomètre de 50k provoque ça ? :ic24:
Je recherche donc un potentiomètre 50k de précision avec prise Loudness ....
si non je ferai un truc comme ça :
http://www.astuces-pratiques.fr/electronique/potentiometre-a-4-broches-remplacement
Cela vous parait normal que ce petit écart génère autant de différence entre les voies ?
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede rev78 » 25 Jan 2014 00:29

Ben non c'est pas ça non plus :wall:
J'ai même changé le peu de composants qu'il y a sur cette petite carte ....
Toujours pareil, une fois tout remonté le canal droit est toujours plus fort ...
:cutthead:
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede rev78 » 26 Jan 2014 18:18

:wall: :wall: :wall: :wall: :wall:
Jutilise comme source pour mes test la sortie Line d'un Discman.
J'ai, sans faire exprès, branché le cable sur la sortie casque. Les deux voies sont équilibrées, à très faible volume ou plus fort, c'est OK.
J'ai refait le test avec la sortie Line et un lecteur de salon Denon là la voie gauche est nettement plus forte (avec des cables différents). (edit du précédent post c'est la voie gauche la plus forte, je finis par me mélanger :spin: )
J'ai aussi fait le test avec un lecteur MP3, là tout comme la sortie casque du Discman c'est équilibré :penner:
Ci joint les specs d'entrées pour l'ampli.
CV1260_inputsSpecs.JPG
CV1260_inputsSpecs.JPG (8.24 Kio) Vu 4109 fois

J'ai cherché sur internet les specs de la sortie casque d'un Discman ou lecteur MP3, je n'en ai pas trouvé. :ic47:
Quelqu'un peut m'aider pour comprendre ce phénomène ? l'ampli est il en cause ?
Merci de vos réponses :jap:
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede 1822stephane » 26 Jan 2014 20:15

Je viens de tester mon CV1260 aujourd'hui, il a apparemment un soucis identique au tiens, a savoir un déséquilibre sur une voie.
Je vais suivre avec interet la suite de ton post :ruxx:
Savoir ignorer certaines personnes est le chemin vers la paix intèrieur. La vie deviens plus facile lorsqu'on supprime ceux qui la rendent difficile.
Avatar de l’utilisateur
1822stephane
VALien d'honneur +
VALien d'honneur +
 
Messages: 3509
Inscription: 19 Fév 2013 23:58
Localisation: EVRY

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 33 invités