DUAL CV 1260

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: DUAL CV 1260

Messagede jipé34 » 26 Jan 2014 20:47

Yep !
rev78 a écrit::wall: :wall: :wall: :wall: :wall:
Jutilise comme source pour mes test la sortie Line d'un Discman.
J'ai, sans faire exprès (...)


Tu es en train de nous dire que selon la source sonore choisie, en utilisant toujours la même entrée sur l'ampli, tu as parfois un déséquilibre en sortie ?
:headscratch: :headscratch: :headscratch:

Perso ça me semble totalement loufoque, ou alors c'est drôlement bien caché / bien vicieux...
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: DUAL CV 1260

Messagede rev78 » 26 Jan 2014 22:45

:hello: stephane
as tu aussi testé avec un lecteur MP3 ou une source avec une sortie variable ?
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede rev78 » 26 Jan 2014 22:49

jipé34 a écrit:Yep !
rev78 a écrit::wall: :wall: :wall: :wall: :wall:
Jutilise comme source pour mes test la sortie Line d'un Discman.
J'ai, sans faire exprès (...)


Tu es en train de nous dire que selon la source sonore choisie, en utilisant toujours la même entrée sur l'ampli, tu as parfois un déséquilibre en sortie ?
:headscratch: :headscratch: :headscratch:

Perso ça me semble totalement loufoque, ou alors c'est drôlement bien caché / bien vicieux...


Ben oui, c'est bien ça ... même en inversant les cables RCA ... :screwy:
Sur toutes les entrées le souci est le même avec la même intensité.
Mais attention c'est plutot le modèle de la source qui fait la différence ... enfin c'est ce que je constate ... :ic30:

Je l'aurai un jour ... je l'aurai ! :karo:
Dernière édition par rev78 le 26 Jan 2014 22:51, édité 1 fois.
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede 1822stephane » 26 Jan 2014 22:51

rev78 a écrit::hello: stephane
as tu aussi testé avec un lecteur MP3 ou une source avec une sortie variable ?

Non, je viens de découvrir le problème, rien tester encore.......... :ic11:
Savoir ignorer certaines personnes est le chemin vers la paix intèrieur. La vie deviens plus facile lorsqu'on supprime ceux qui la rendent difficile.
Avatar de l’utilisateur
1822stephane
VALien d'honneur +
VALien d'honneur +
 
Messages: 3509
Inscription: 19 Fév 2013 23:58
Localisation: EVRY

Re: DUAL CV 1260

Messagede jipé34 » 27 Jan 2014 02:05

En lisant ça :
rev78 a écrit:Ben oui, c'est bien ça ... même en inversant les cables RCA ... :screwy:
Sur toutes les entrées le souci est le même avec la même intensité.
Mais attention c'est plutot le modèle de la source qui fait la différence ... enfin c'est ce que je constate ... :ic30:

je tombe par terre !

Si je le mets dans cet ordre, par contre, il y a un point précis et une question subsidiaire :
rev78 a écrit:Sur toutes les entrées le souci est le même avec la même intensité.
Mais attention c'est plutôt le modèle de la source qui fait la différence ... enfin c'est ce que je constate ... :ic30:

Donc c'est la source qui pose problème.

Sauf que :
rev78 a écrit:Ben oui, c'est bien ça ... même en inversant les cables RCA ... :screwy:

T'es sûr que t'inverses pas 2 fois les câbles ?
Côté source et côté ampli (auquel cas t'inverses rien !) ?
Oui, je sais, c'est idiot de poser la question, mais à ce stade, vaut mieux être sûr de tout.
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: DUAL CV 1260

Messagede rev78 » 27 Jan 2014 09:48

jipé34 a écrit:En lisant ça :
rev78 a écrit:Ben oui, c'est bien ça ... même en inversant les cables RCA ... :screwy:
Sur toutes les entrées le souci est le même avec la même intensité.
Mais attention c'est plutot le modèle de la source qui fait la différence ... enfin c'est ce que je constate ... :ic30:

je tombe par terre !

Si je le mets dans cet ordre, par contre, il y a un point précis et une question subsidiaire :
rev78 a écrit:Sur toutes les entrées le souci est le même avec la même intensité.
Mais attention c'est plutôt le modèle de la source qui fait la différence ... enfin c'est ce que je constate ... :ic30:

Donc c'est la source qui pose problème.

Pas forcément :headscratch:
Je dirais plutot que c'est l'intensité de la source qui pose problème. J'avais bien pensé aux pistes du potentiomètre de volume un peu usées, alors avec le lecteur de salon et la prise Line du Discman j'avais poussé jusqu'à presque moitié du volume .... pareil .... alors qu'avec le MP3 ou sortie casque du Discman dès le début c'est bien équilibré :ic30:
jipé34 a écrit:Sauf que :
rev78 a écrit:Ben oui, c'est bien ça ... même en inversant les cables RCA ... :screwy:

T'es sûr que t'inverses pas 2 fois les câbles ?
Côté source et côté ampli (auquel cas t'inverses rien !) ?
Oui, je sais, c'est idiot de poser la question, mais à ce stade, vaut mieux être sûr de tout.

Heuuu, c'est pas possible, car d'un côté fiches RCA et de l'autre mini jack :yes:
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede moufle » 27 Jan 2014 10:02

Il ne te reste plus qu'à jeter à la poubelle la Denon (voire, tu me la donne) et utiliser le Discman :ruxx:
:kal-hell:

Blague à part, tu n'as pas de sortie varible sur la Denon? Sur ma Sony, il y a une sortie fixe, et une sortie variable.
Avatar de l’utilisateur
moufle
VALien d'honneur +
VALien d'honneur +
 
Messages: 965
Inscription: 26 Mar 2012 11:23
Localisation: Niort, Deux-Sèvres (79)

Re: DUAL CV 1260

Messagede rev78 » 27 Jan 2014 10:11

:wave:
Non pas de sortie variable sur celle-ci, je vais en prendre une autre qui a une sortie variable et faire le test.

Même si ça marche bien en réduisant le volume de sortie du lecteur, pour moi cela ne résout pas le problème ... :scratch2: quid avec le tuner , il n'a pas de sortie variable :ic47:
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede 1822stephane » 27 Jan 2014 11:06

Je viens de faire le test sur le mien
Un lecteur CD philips CD634 avec sortie variable
A faible volume, le déséquilibre est là mais dès que je monte un peu le son a 8h00, ça chante bien et les vu sont équilibrés, je pencherais pour une usure du début de piste du potard :ic11:
Savoir ignorer certaines personnes est le chemin vers la paix intèrieur. La vie deviens plus facile lorsqu'on supprime ceux qui la rendent difficile.
Avatar de l’utilisateur
1822stephane
VALien d'honneur +
VALien d'honneur +
 
Messages: 3509
Inscription: 19 Fév 2013 23:58
Localisation: EVRY

Re: DUAL CV 1260

Messagede rev78 » 27 Jan 2014 12:31

Hé ben NON, :wall:
je viens de faire le test sur le mien aussi avec une Denon DCD 920.
Que ce soit en sortie fixe ou variable, pareil : la voie gauche est plus forte.
J'ai même essayé avec d'autres cables une autre platine Denon DCD 1460 avec fixe et variable aussi, toujours cette damnée voie gauche plus forte ...
Retour sur le Discman ... idem en sortie Line voie gauche plus forte, en sortie casque bien équilibré
Re-essai MP3 , impeccable ... :smile-mad:
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede moufle » 27 Jan 2014 12:33

Incroyable!
Avatar de l’utilisateur
moufle
VALien d'honneur +
VALien d'honneur +
 
Messages: 965
Inscription: 26 Mar 2012 11:23
Localisation: Niort, Deux-Sèvres (79)

Re: DUAL CV 1260

Messagede rev78 » 27 Jan 2014 13:01

Bon,
c'est décidé je vais me lancer dans un reccapage de la partie préamp (il y en a une petite dizaine)
puisque quand j'inverse les connections sortie préampli aux cartes ampli la voie la plus forte change de côté je considère que les ampli sont bons.
Il me reste pas mal de stock sur du Elna Silmic II et Nichicon FG j'espère que j'ai toutes les valeurs d'origine :icon_pray:
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede rev78 » 27 Jan 2014 13:03

1822stephane a écrit:Je viens de faire le test sur le mien
Un lecteur CD philips CD634 avec sortie variable
A faible volume, le déséquilibre est là mais dès que je monte un peu le son a 8h00, ça chante bien et les vu sont équilibrés, je pencherais pour une usure du début de piste du potard :ic11:

Ouais, je pense comme toi pour le début des piste du potard du tien, j'aurais bien aimé que le mien fasse pareil.
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede Mr_transparent » 27 Jan 2014 14:11

Tu peux aussi verifier en suivant le schéma, toutes les tensions de la partie pré ampli donc (si on suit ta déduction) en comparant le côté droit et gauche et voir où il y a une différence...ça eviterait de changer tous les condos peut être pour rien...Si ça vient du potard la différence devrait être là dès le départ...Enfin je sais pas c'est une idée comme une autre, au point ou on en est :ic11:
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: DUAL CV 1260

Messagede rev78 » 27 Jan 2014 14:26

Toutes les idées sont bonnes à prendre.
Oui, je vais le refaire (je l'avais déjà fait quand Tichu m'avait demandé de suivre un signal à 500Hz) mais bon là j'ai un peu de temps .... et puis je n'ai pas les condos qu'il faut (bonnes valeurs mais voltages beaucoup trop faibles).
Ce qui m'intrigue quand même c'est que :
- quand j'interverti à la sortie du potentiomètre de volume ça change de côté (et pas quand je fais les inversions avant le potentiomètre).
- quand la source vient de la prise casque du Discman ou du MP3 c'est bon
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede rev78 » 28 Jan 2014 17:30

En attendant les pièce commandées (condos et potars balance & volume) (sincèrement je ne crois pas que les condos y sont pour quelque chose) j'ai essayé de faire une solution d'attente (cet ampli est trop bon).
Abaisser le signal (pour utiliser la partie de la piste du potentiometre de volume à priori la mois uséedonc la plus fiable) et équilibrer avec une résistance supplémentaire.

La différence notoire que j'avais trouvée était sur la balance 15k d'écart ...
La résistance dont parlait Tichu en fait n'est pas une 15k mais une 1.5k
J'ai regardé les système de mute sur les autres schémas (Nad, Rotel).
Pour faire un mute à priori ce sont ces résistances vues par la balance qui sont augmentées par différents moyens.
Alors j'ai porté la résistance R128 (canal droit le plus faible) à 10k
et la résistance R127 (canal gauche celui qui était le plus fort) à 15k.
:yes: l'équilibre est revenu ...
(pourquoi ces valeurs ? je sais pas j'ai essayé avec des résistances variables et quand j'étais satisfait j'ai relevé les valeurs quelles avaient :ic35: toujours très empirique tout ça :ic40: ).

Il faut tourner un peu plus le bouton volume mais pas tant que je le croyais ...

Est ce que quelqu'un qui s'y connait (plus que moi c'est facile :ic11: ) pourrait me dire si j'ai fait des bêtises ?
Est-ce que je peux écouter mon ampli comme cela sans risque ?
Jusqu'à combien je peux rajouter pour sans risque abaisser ce signal ?
NewResistances.JPG
NewResistances.JPG (12.04 Kio) Vu 4265 fois
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede Tichu » 28 Jan 2014 19:04

Ca ne peut pas faire de mal.
Le seul effet indésirable est la baisse du volume maxi, mais on y est rarement.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: DUAL CV 1260

Messagede rev78 » 28 Jan 2014 19:23

:jap: Merci Tichu, :jap:
comme je peux jamais dépasser 5W ...

Ce qui est étonnant, c'est que tout est bien équilibré quelleque soit la source aussi bien sur le lecteur de salon que sur le MP3 ... :ic30:

Une petite question supplémentaire je remarque que les températures des transistors TR38 et TR39 ne sont aux mêmes températures (t° prises sur le petit radiateur sur lesquels ils sont vissés) .
TR38 70°c et TR39 60°c
Ces températures sont elles normales ?
Et à quoi sert cette partie ? on se situe après les condensateurs de filtrage ...
TR38TR39.JPG
TR38TR39.JPG (35.34 Kio) Vu 4247 fois
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: DUAL CV 1260

Messagede moufle » 28 Jan 2014 19:26

rev78 a écrit:En attendant les pièce commandées (condos et potars balance & volume) (sincèrement je ne crois pas que les condos y sont pour quelque chose) j'ai essayé de faire une solution d'attente (cet ampli est trop bon).
Abaisser le signal (pour utiliser la partie de la piste du potentiometre de volume à priori la mois uséedonc la plus fiable) et équilibrer avec une résistance supplémentaire.

La différence notoire que j'avais trouvée était sur la balance 15k d'écart ...
La résistance dont parlait Tichu en fait n'est pas une 15k mais une 1.5k
J'ai regardé les système de mute sur les autres schémas (Nad, Rotel).
Pour faire un mute à priori ce sont ces résistances vues par la balance qui sont augmentées par différents moyens.
Alors j'ai porté la résistance R128 (canal droit le plus faible) à 10k
et la résistance R127 (canal gauche celui qui était le plus fort) à 15k.
:yes: l'équilibre est revenu ...
(pourquoi ces valeurs ? je sais pas j'ai essayé avec des résistances variables et quand j'étais satisfait j'ai relevé les valeurs quelles avaient :ic35: toujours très empirique tout ça :ic40: ).

Il faut tourner un peu plus le bouton volume mais pas tant que je le croyais ...

Est ce que quelqu'un qui s'y connait (plus que moi c'est facile :ic11: ) pourrait me dire si j'ai fait des bêtises ?
Est-ce que je peux écouter mon ampli comme cela sans risque ?
Jusqu'à combien je peux rajouter pour sans risque abaisser ce signal ?
NewResistances.JPG



:thumbsup: Bien joué
Avatar de l’utilisateur
moufle
VALien d'honneur +
VALien d'honneur +
 
Messages: 965
Inscription: 26 Mar 2012 11:23
Localisation: Niort, Deux-Sèvres (79)

Re: DUAL CV 1260

Messagede gege_sens » 28 Jan 2014 19:32

rev78 a écrit::
Et à quoi sert cette partie ? on se situe après les condensateurs de filtrage ...
TR38TR39.JPG


C'est une alimentation stabilisée, à environ + et - 16,5V.

Un peu élevé comme température mais la puce d'un transistor fonctionne sans problème à plus de 100°...
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 36 invités