dual c 804 K7

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

dual c 804 K7

Messagede Mr_transparent » 22 Juil 2011 19:25

Bonjour à tous,
J'ai un souci avec une platine k7 DUAL C 804. Elle n'emmenne pas "toujours" les bandes jusqu'au bout (parfois oui , souvent non :ic11: ) que ce soit en réembobinage ou débobinage rapide...
D'habitude c'est toujours un symptome lié aux courroies, mais là j'ai eu beau en essayer de toutes sortes, le probleme persiste..Ce qui est etrange c'est que la bande se deroule a tres grande vitesse et en une seconde de temps tout se stoppe...Il y a un volant magnétique lié a la poulie du compteur a chiffres qui apparement envoie des informations de "bande qui défile" a un minuscule C.I (DN6838). Se pourrait il que ce soit ce CI qui ait des faiblesses? Quelqu'un a t'il deja rencontré ce probleme ou connait il ce systeme que je n'avais jamais vu avant?
J'espère des reponses :ic11:
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: dual c 804 K7

Messagede smo35 » 26 Juil 2011 10:51

Bonjour,

As-tu un multimètre et/ou un oscilloscope ?

A+
Avatar de l’utilisateur
smo35
grand VALien
grand VALien
 
Messages: 210
Inscription: 20 Aoû 2010 16:56
Localisation: ILLE ET VILAINE 35

Re: dual c 804 K7

Messagede Tichu » 26 Juil 2011 11:55

Est ce que ca ne serait pas un galet caoutchouc qui entraine les bobines ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: dual c 804 K7

Messagede Mr_transparent » 26 Juil 2011 20:28

Merci pour vos reponses...Non, pas d'oscilloscope.
Et ce n'est pas non plus un galet qui entraine le retour ou l'avance rapide..Le systeme est composé de 4 courroies,systeme classique (enfin d'habitude c'est plutôt 3 :ic11: ).
Je n'y comprends rien, en principe un changement de courroie aurait dû suffire, j'ai aussi verifier le relais qui commande l'auto stop , il se comporte normalement...Le plus impressionant reste de voir la bande defiler a tres grande vitesse et se stopper presque d'un coup, souvent a 1/3 de la fin, comme si un signal lui demandait de s'arrêter..je n'ai jamais vu ça avant, pourtant j'en ai deja triturées un paquet :scratch2:
1126370303.jpg
1126370303.jpg (125.67 Kio) Vu 3494 fois

1126370566.jpg
1126370566.jpg (201.96 Kio) Vu 3494 fois
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: dual c 804 K7

Messagede smo35 » 26 Juil 2011 20:38

Donc, quand le rembobinage s'arrête c'est bien l'électro-aimant qui est activé et qui arrête le moteur en même temps.
Peux-tu me confirmer cela.

A demain
Avatar de l’utilisateur
smo35
grand VALien
grand VALien
 
Messages: 210
Inscription: 20 Aoû 2010 16:56
Localisation: ILLE ET VILAINE 35

Re: dual c 804 K7

Messagede Mr_transparent » 26 Juil 2011 23:15

Je ne sais pas vraiment comment fonctionne ce systeme...Je viens de m'apercevoir que j'ai une autre platine k7 CONTINENTAL EDISON qui fonctionne de la même maniere avec ce foutu electro aimant...sauf que celle ci ne ose pas de problème .
Je mets ci dessous l'explication de la notice DUAL C 804 ainsi que le schema en deux parties, peut être que ça vous aidera ...moi pas . :ic43:
1126380083.JPG
1126380083.JPG (22.46 Kio) Vu 3474 fois

1126380392.JPG
1126380392.JPG (82.17 Kio) Vu 3474 fois

1126388588.JPG
1126388588.JPG (111.75 Kio) Vu 3474 fois
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: dual c 804 K7

Messagede smo35 » 27 Juil 2011 09:07

Bonjour,

Retire le condensateur C317 sur IC302 et vois si il s'arrête toujours

A+
Avatar de l’utilisateur
smo35
grand VALien
grand VALien
 
Messages: 210
Inscription: 20 Aoû 2010 16:56
Localisation: ILLE ET VILAINE 35

Re: dual c 804 K7

Messagede Tichu » 27 Juil 2011 10:50

Un remplacement de la capa C310 (10uF) peut améliorer les choses.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: dual c 804 K7

Messagede Mr_transparent » 27 Juil 2011 13:26

Je vais essayer de voir tout ça merci, pour le condo c'est 10uf ok mais en voltage 35 ou 50 ça passe ?? (je rappele que je suis une bille en electronique).
Au passage si vous pouvez m'expliquer comment poster une photo car chaque fois que j'utilise le code [img] je vois des croix rouges en lieu et place des photos, je poste donc les liens et le lendemain le "poste" lien a disparu et les photos sont bien là .. :headscratch:
A moins qu'il y ait un delai de validation..
a+ et encore merci
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: dual c 804 K7

Messagede jipé34 » 27 Juil 2011 13:36

Bonjour,

Mr_transparent a écrit:Je vais essayer de voir tout ça merci, pour le condo c'est 10uf ok mais en voltage 35 ou 50 ça passe ?? (je rappelle que je suis une bille en électronique)

Vu là où il est placé, ça doit être un 16 ou 25 V donc, oui, un 35 ou 50 V ça ira, à condition que tu aies la place physique pour le mettre.


Mr_transparent a écrit:Au passage si vous pouvez m'expliquer comment poster une photo (...)

Tout est expliqué là
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: dual c 804 K7

Messagede Mr_transparent » 28 Juil 2011 11:00

Merci je pensais avoir lu qu'il n'etait pas possible de poster des photos directement via le pc..Me voila rensiegner et ça sera bien plus simple..Bon je m'absente la journée je reviens demain.
A+
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: dual c 804 K7

Messagede Mr_transparent » 30 Juil 2011 18:52

Bon ça ne donne pas grand chose tout ça , vu que c'est une platine qui ne vaut pas le coup (valeur a peine de 15 euros aujourd'hui) je vais laisser tomber avant de l'applatir à coup de masse.. :ic30: Ce qui m'ennuie c'est de ne pas arriver a trouver d'où vient ce symptome, mais bon je ne vais pas changer tous les CI sur une platine comme ça.Peut être qu'il faudrait le "vrai" jeu de courroie; peut être que les 4 agissent en synergie et qu'a la moindre faiblesse ...zou!.Le jeu de courroie quasiment introuvable vaut entre 15 et 19 euros hors port, donc...
Fin.
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: dual c 804 K7

Messagede dedefr » 25 Oct 2015 12:37


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 36 invités